Re: [cisco-ttl] NAT problemi

From: emre aksoy (enisaksoy2000_at_yahoo.com)
Date: Mon Jul 19 2004 - 11:21:57 GMT

  • Next message: Emre BALCI: "RE: [cisco-ttl] Trafik Incelemesi"

    slm:
    Konfigürasyon biraz ters olmuş yani lan ve wan ters taraflarda ama genede doğru gibi gözüküyor.
    #show ip nat translation çıktısını gönderebilirsen.
    Kolay gelsin

    Deniz Pecel <denizpecel_at_yahoo.com> wrote:
    slm asagida verdigim konfigurasyon ve network
    dizayniyla nat yapmak mumkun mu? ben bir turlu
    basaramadim. kurulu olan (ve
    calismayan)konfigurasyonlar asagida..Tesekkurler..

    pc----e0[cisco 2522]s1-----s0/0[cisco 2600]e0/0---LAN

    2600----------------------------------------
    interface Ethernet0/0
    ip address 10.0.1.52 255.255.255.0
    no ip directed-broadcast
    ip nat outside
    full-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.252
    no ip directed-broadcast
    ip nat inside
    clockrate 800000
    !
    ip nat inside source static 192.168.2.2 10.0.1.92
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.1.253
    ip http server
    ----------------------------------------------------

    2522------------------------------------------------
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    !
    interface Serial1
    ip address 192.168.1.1 255.255.255.252
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.2
    !
    ----------------------------------------------------
    pcnin IPsi :192.168.2.2 255.255.255.0
    LAN 10.0.1 agina tanitmak istiyorum.

                
    __________________________________
    Do you Yahoo!?
    Take Yahoo! Mail with you! Get it on your mobile phone.
    http://mobile.yahoo.com/maildemo

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups SponsorADVERTISEMENT

    ---------------------------------
    Yahoo! Groups Links

       To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
       To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
      
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

                    
    ---------------------------------
    Do you Yahoo!?
    Vote for the stars of Yahoo!'s next ad campaign!



    This archive was generated by hypermail 2.1.5 : Mon Jul 19 2004 - 15:22:38 GMT