Re: [cisco-ttl] ip cef sorunu

From: erkan erdem (erbugercetin_1_at_yahoo.com)
Date: Fri Jul 02 2004 - 05:49:29 GMT

  • Next message: Ilker Temir: "Re: [cisco-ttl] ip cef sorunu"

     
    2500 hem ADSL'e hem de serial 0 ya yonlendirmek icin kullaniliyor giden trafigi ama gelen trafik ustunde bir kontrolu yok demişsiniz. Gelen trafik üstünde kontrolu nasıl sağlıyabilirim?

    Serhat Uslay <serhat.uslay_at_zurich.com.au> wrote:

    1) Configurasyonda RIP var ama kullanildigini zannetmiyorum...dogru mu ?
    2) 2500 hem ADSL'e hem de serial 0 ya yonlendirmek icin kullaniliyor giden trafigi ama gelen trafik ustunde bir kontrolu yok..
    3) access list 100 tanimlanmis ama hic bir yere uygulanmamis ??
    .4) Eth0 interface INternet uzerinde !!! guvenlik acisindan pek iyi degil....

    daha oncede syledigim gibi eger ADSL baglantisini PIX (PIx ne 515 mi ?) uzerindeki baska bir bacaga kaydirirsan olur, yeniden herseyi configure etmen lazim..
    yani

    KUllanicilar-------> PIX ------- 2500-------Serial0
                                | ---------Serial1 backup
                                |
                                |
                               ADSL

    Serhat

    Please respond to cisco-ttl_at_yahoogroups.com

    To: cisco-ttl_at_yahoogroups.com
    cc:
    Subject: Re: [cisco-ttl] ip cef sorunu

    merhaba ,
    Evet, sunucularda static mapping nat kullanılıyor.
    trace çektiğimde ttnet in routerine kadar gidiyor. Bizim routera gelmiyor.
    Ayrıca vpn lede bağlanamıyorum.
      
    ayrıca sadece serial0 dan çıkılmasını istediğim iplerden bize gelişlerde de sorun olmuyor.
    Örnek olarak;
    ip route 195.175.148.0 255.255.255.0 serial0 komutunu routera yazdığımda 195.175.148 lu networkten hem web serverlara hem de vpn e ulaşılabiliyor.(vpn konfigim firewallda)
      
    Network şeması ekte mevcut.
    Router konfigurasyonum:
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    interface Ethernet0
     description connected to EthernetLAN
     ip address x.x.x.x 255.255.255.224
    !
    interface Serial0
     description connected to Internet
     ip address x.x.x.x.x 255.255.255.252
     ip access-group 2 in
     backup delay 5 5
     backup interface Serial1
     no fair-queue
    !
    interface Serial1
     ip address negotiated
     encapsulation ppp
     dialer in-band
     dialer idle-timeout 1800
     dialer string usr
     dialer-group 1
     no peer default ip address
     pulse-time 1
    !
    router rip
     version 2
     passive-interface Serial0
     network x.x.x.x
     no auto-summary
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 adsl modem ip'si
    !
    access-list 2 permit any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 deny udp any any eq snmp
    access-list 100 deny udp any any eq snmptrap
    access-list 100 permit ip any any
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 5554
    access-list 100 deny tcp any any eq 5554
    dialer-list 1 protocol ip permit
    !
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
     exec-timeout 0 0
     password xxxx
     login
    line aux 0
    line vty 0
     exec-timeout 0 0
     password xxxxx
     login
     transport preferred telnet
     transport input all
     stopbits 1
    line vty 1
     exec-timeout 0 0
     password xxxx
     login
     transport preferred telnet
     transport input all
    !
    !
    end

    Ilker Temir <ilker_at_ilkertemir.com> wrote:
    Merhaba,

    Bu sorunun su anda anlatildigi sekli ile CEF ya da IOS upgrade'i ile bir
    ilgisi gorunmuyor.

    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece

    Sorunun gercekten ne oldugunu anlamak icin "Baglanamiyorlar" kismini
    biraz daha detayli incelemek gerekiyor. Tam olarak ne oluyor, paketler
    nereye kadar geliyor, NAT kullaniliyor mu ? Kullaniliyorsa statik
    mapping mi yapiliyor, sunucunun adresi nedir vb.

    Izlenimim, sorunun -eger kullaniliyorsa- NAT'da ya da yonlendirmede
    oldugu yonunde.

    Ilker

    Mehmet Ali Suzen wrote:
    > Malasef ben upgrade edemedim, ama onu tavsiye etmislerdi.
    > https://puck.nether.net/pipermail/cisco-nsp/2004-March/008871.html
    > Cisco ile sozlesmemiz olmadigindan. Boyle durumlarda ne yapabiliriz?
    >
    >
    >
    >>Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi
    >>sorun?
    >>
    >> Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek
    >>kalmayacak upgrade e bence..
    >>
    >>
    >>Mehmet Ali Suzen <msuzen_at_kibris.net> wrote:Ayni sorun ile bende
    >>karsilasdim, 12.1 IoS un ya bug var yada
    >>2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    >>-Mehmet
    >>
    >>>merhaba arkadaşlar,
    >>>2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    >>>cef ile load balancing per destination yapıyorum. İç networkten
    >>>internete
    >>>çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    >>>Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    >>>bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    >>>çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    >>>line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    >>>kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    >>>değilse başka bir yol önerebilir misiniz?
    >>>
    >>>
    >>>
    >>>---------------------------------
    >>>Do you Yahoo!?
    >>>Yahoo! Mail is new and improved - Check it out!
    >>
    >>
    >>
    >>Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >>
    >>Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    >>e-posta gönderebilirsiniz.
    >>
    >>
    >>Yahoo! Groups SponsorADVERTISEMENT
    >>
    >>
    >>---------------------------------
    >>Yahoo! Groups Links
    >>
    >> To visit your group on the web, go to:
    >>http://groups.yahoo.com/group/cisco-ttl/
    >>
    >> To unsubscribe from this group, send an email to:
    >>cisco-ttl-unsubscribe_at_yahoogroups.com
    >>
    >> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    >>
    >>
    >>
    >>
    >>---------------------------------
    >>Do you Yahoo!?
    >>New and Improved Yahoo! Mail - 100MB free storage!
    >
    >
    >
    >
    >
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    > Yahoo! Groups Links
    >
    >
    >
    >

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    ---------------------------------

    Do you Yahoo!?
    Yahoo! Mail Address AutoComplete - You start. We finish.

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups Sponsor
    ADVERTISEMENT
    click here

    [IMAGE]

    ---------------------------------

    Yahoo! Groups Links

       To visit your group on the web, go to:
       http://groups.yahoo.com/group/cisco-ttl/
         
       To unsubscribe from this group, send an email to:
       cisco-ttl-unsubscribe_at_yahoogroups.com
         
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

    ------------------------------------------------------------------------ This email is intended for the named recipient only. The information contained in this message may be confidential, or commercially sensitive. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents to any other party, or take any action in reliance on it. If you have received this email in error, please contact the sender immediately. Please delete this message from your computer. ------------------------------------------------------------------------

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups SponsorADVERTISEMENT

    ---------------------------------
    Yahoo! Groups Links

       To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
       To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
      
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

    > ATTACHMENT part 2 image/jpeg name==?ISO-8859-1?Q?networksemas=FD=2EJPG?=

                    
    ---------------------------------
    Do you Yahoo!?
    Yahoo! Mail Address AutoComplete - You start. We finish.



    This archive was generated by hypermail 2.1.5 : Fri Jul 02 2004 - 09:51:15 GMT