[cisco-ttl] authenticate sorunu

From: İsmail (ismailcan_net_at_yahoo.com)
Date: Thu Jul 01 2004 - 07:54:48 GMT

  • Next message: erkan erdem: "[cisco-ttl] ip cef sorunu"

    Merhabalar,
     
    Arkadaslar yaklasik uc haftadir as5350 ile ugrasiyorum. VOIP isine yeni basladim(3 hafta) Tepeden baslamis oldum::)))
    O yuzden belki sizlere basit gelen konularda yardim isteyebilirim. Yardimci olursaniz cok sevinirim.
    Suanki sorunum: gw1-to-MYgw calisiyorum. gatekeeper kullanmiyorum, yani register degilim. gw1 den gelen callari gw1`in ipsine gore authenticate atmek istiyorum. bunun icin freeradius kullaniyorum. gw1`den call geldiginde e1 3/2 portuna gondermeden once gw1 ile ilgili bilgiler( ip adres,vb....) radiusa gitmeli. benim yaptigim configte radiusa sadece accounting request gidiyor. yardımcı olursaniz cok sevinirim. Ek bilgiye ihtiyaciniz olursa verebilirim. configi de gonderiyorum.
     
    Current configuration : 10036 bytes
    !
    ! Last configuration change at 13:17:29 GMT Sat Jan 1 2000 by shrntrsn
    !
    version 12.2
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    boot system flash:/c5350-is-mz.122-2.XB15.bin
    boot system tftp c5350-is-mz.122-2.XB15.bin 255.255.255.255
    no boot startup-test
    aaa new-model
    !
    !
    aaa authentication login default group radius
    aaa authentication login h323 group radius
    aaa authentication ppp default group radius
    aaa authentication ppp h323 group radius
    aaa authorization exec h323 group radius if-authenticated
    aaa authorization network default group radius if-authenticated
    aaa accounting update newinfo
    aaa accounting network h323 start-stop group radius
    aaa accounting connection h323 start-stop group radius
    aaa accounting resource h323 start-stop group radius
    aaa session-id common
    !
    username xxxxx password yyyy
    !
    !
    resource-pool disable
    clock timezone GMT 0
    clock calendar-valid
    spe country turkey
    !
    !
    !
    !
    !
    ip subnet-zero
    ip cef
    !
    class-map match-all deneme
      match none
    !
    !
    policy-map deneme
    !
    voice call send-alert
    voice rtp send-recv
    !
    voice service pots
    !
    voice class codec 312
     codec preference 1 g729r8
    !
    voice class codec 99
     codec preference 1 g729r8
     codec preference 2 g723r63
    !
    voice class codec 80
     codec preference 1 g729r8
    !
    !
    !
    voice class h323 1
      call start fast
    !
    voice class h323 99
      call start fast
    !
    voice class h323 80
     h225 timeout tcp establish 10
      call start fast
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    mta receive maximum-recipients 0
    !
    controller E1 3/0
     shutdown
    !
    controller E1 3/1
     shutdown
    !
    controller E1 3/2
     ds0-group 1 timeslots 1-15 type r2-digital
     ds0-group 2 timeslots 17-31 type r2-digital
     ds0 busyout 28-31 hard
    !
    controller E1 3/3
     shutdown
    !
    gw-accounting h323
    gw-accounting h323 vsa
    gw-accounting voip
    !
    !
    interface FastEthernet0/0
      ip address x.x.x.x y.y.y.y
     ip access-group h323 in
     duplex auto
     speed auto
     no cdp enable
     h323-gateway voip bind srcaddr x.x.x.x
    !
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
      speed auto
    !
    interface Serial0/0
    shutdown
    no ip address
     ip access-group h323 in
     ip access-group h323 out
     encapsulation ppp
     no ip mroute-cache
     clockrate 2000000
    !
    interface Serial0/1
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Async1/00
     no ip address
    !
    interface Async1/01
     no ip address
    !
    interface Async1/02
     no ip address
    ip classless
    ip route 0.0.0.0 0.0.0.0 y.y.y.y
    no ip http server
    !
    !
    ip access-list extended allow
     permit ip any any
     permit icmp any any
    ip access-list extended h323
     permit icmp any any
     permit ip host xxxxx any
     permit ip host yyyyy any
     permit tcp any any eq smtp
     permit tcp any any eq pop3
     permit tcp any any eq 143
     permit tcp any any eq www
     permit tcp any any eq domain
     permit udp any any eq domain
     permit tcp any any eq 22
     permit tcp any any eq telnet
     permit udp any any gt 1024
     permit tcp any any gt 1024
     permit ip host zzzzzz any
    access-list 101 permit ip any any
    access-list 102 permit ip host ddddd any
    snmp-server community aaaaa RO
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps calltracker
    snmp-server enable traps tty
    snmp-server enable traps modem-health
    snmp-server enable traps ds0-busyout
    snmp-server enable traps ds1-loopback
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps isdn chan-not-avail
    snmp-server enable traps fru-ctrl
    snmp-server enable traps hsrp
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps envmon
    snmp-server enable traps aaa_server
    snmp-server enable traps bgp
    snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-messa
    ge
    snmp-server enable traps ipmulticast
    snmp-server enable traps msdp
    snmp-server enable traps rsvp
    snmp-server enable traps frame-relay
    snmp-server enable traps rtr
    snmp-server enable traps syslog
    snmp-server enable traps dlsw
    snmp-server enable traps dial
    snmp-server enable traps dsp card-status
    snmp-server enable traps voice poor-qov
    snmp-server enable traps dnis
    snmp-server enable traps xgcp
    snmp ifmib ifalias long
    !
    !
    rlm group 1
    radius-server host qqqq auth-port 1812 acct-port 1813
    radius-server retransmit 3
    radius-server attribute 8 include-in-access-req
    radius-server key 222222222
    radius-server vsa send accounting
    radius-server vsa send authentication
    call rsvp-sync
    !
    voice-port 3/2:1
     input gain 6
     echo-cancel coverage 16
     compand-type a-law
     cptone TR
     timeouts interdigit 2
     timeouts ringing infinity
     bearer-cap Speech
    !
    voice-port 3/2:2
     input gain 6
     echo-cancel coverage 16
     compand-type a-law
     cptone TR
     timeouts interdigit 2
     timeouts ringing infinity
     bearer-cap Speech
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    dial-peer voice 99 voip
     incoming called-number ssss
     voice-class codec 99
     voice-class h323 99
     dtmf-relay h245-signal h245-alphanumeric
    !
    dial-peer voice 1 pots
     max-conn 20
     destination-pattern ssss
     port 3/2:1
     forward-digits 11
     prefix sss
    !
    dial-peer voice 2 pots
     max-conn 20
     destination-pattern sssss
     port 3/2:2
     prefix sss
    !
    dial-peer no-match disconnect-cause 34
    gateway
     resource threshold high 90 low 80
    !
    sip-ua
    !
    !
    line con 0
     password zzzzzzzzzzzzzz
    line aux 0

                    
    ---------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!



    This archive was generated by hypermail 2.1.5 : Thu Jul 01 2004 - 11:55:43 GMT