[cisco-ttl] Re: fecn-becn

From: Serhat Uslay (serhat.uslay_at_zurich.com.au)
Date: Wed Jun 23 2004 - 11:06:41 GMT

  • Next message: Erkan Ural: "[cisco-ttl] DSL interface boot"

    iki ihtimal olabilir;
    1) hatta biraz gurultu ve ariza var..
    2) konya'ya 256K dan daha fazla traffic yollamaya calisiyorsunuz ve
    tasiyici bunu kabul etmiyor..
     daha onceki mailde yolladigim "traffic shaping" i yaparak Konyaya
    yollanan trafigi azaltabilirsiniz..

    birde counter"lari sifirlayip ,"sh interface serial0" ciktisinda "output
    queue" ve "5 minute output" degerlerine bakip ne kadar data yallandigina
    bakin.

    Hangi DLCI uzerinden ne kadar traffic yollandigina bakmaniz icin MRTG gibi
    bedava programlari kullanabirsiniz.

    Birde frame relay compression kullanmadiginizi farkettim, bu genellikle
    minimum 30% verim saglar.
    "frame-relay payload-compression packet-by-packet" i ekleyin, yani ;
    interface Serial0.1 point-to-point
    description Pakpen Konya Baglantisi
    xxxx
    xxxx
    frame-relay payload-compression packet-by-packet

    aynisini karsi da da yapin. Ama once karsiya telefon ile Telnet ile
    girerseniz, bir terslik olursa duzeltebilirsiniz...

    To: serhat.uslay_at_zurich.com.au
    cc:
    Subject: fecn-becn

    serhat bey merhaba
    biraz gec oldu kusura bakmayın
     
    ekte merkez fr ve şube fr konfigleri var
     
    dediğim gibi cisco routerlar var sh fr pvc yaptıgımızda dehset yuksek becn
    veriyor merkezde merkezde sadece in becn var diğerleri sıfır karsıda ise
    sadece in fecn var
     

    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!
    Router#sh run
    Building configuration...

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    enable secret 5 $1$H2F1$w9jCZ/a1Rpp90QWETJeD9.
    enable password 7 10540C171547465954547B
    !
    ip subnet-zero
    !
    !
    !
    interface Ethernet0
    description Pakpen Merkez Baglantisi
    ip address 192.168.0.254 255.255.255.0 secondary
    ip address 192.168.1.1 255.255.255.0
    no ip directed-broadcast
    no keepalive
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    encapsulation frame-relay
    no ip mroute-cache
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description Pakpen Konya Baglantisi
    ip unnumbered Ethernet0
    no ip directed-broadcast
    frame-relay interface-dlci 100
    !
    interface Serial0.2 point-to-point
    description IBG baglant
    ip unnumbered Ethernet0
    no ip directed-broadcast
    frame-relay interface-dlci 101
    !
    interface Serial0.3 point-to-point
    description ibg baglanti 1
    ip unnumbered Ethernet0
    no ip directed-broadcast
    frame-relay interface-dlci 107
    !
    interface Serial0.4 point-to-point
    description paksiding baglanti 1
    ip unnumbered Ethernet0
    no ip directed-broadcast
    frame-relay interface-dlci 103
    !
    interface Serial0.5 point-to-point
    description paksiding baglanti 2
    ip unnumbered Ethernet0
    no ip directed-broadcast
    frame-relay interface-dlci 104
    !
    interface Serial0.6 point-to-point
    description pakpen izmir baglanti
    ip unnumbered Ethernet0
    no ip directed-broadcast
    frame-relay interface-dlci 105
    !
    interface Serial0.7 point-to-point
    description pakpen ankara
    ip unnumbered Ethernet0
    no ip directed-broadcast
    frame-relay interface-dlci 106
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    ip nat translation timeout never
    ip nat translation tcp-timeout never
    ip nat translation udp-timeout never
    ip nat translation finrst-timeout never
    ip nat translation syn-timeout never
    ip nat translation dns-timeout never
    ip nat translation icmp-timeout never
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    ip route 192.168.2.0 255.255.255.0 Serial0.1
    ip route 192.168.3.0 255.255.255.0 Serial0.6
    ip route 192.168.4.0 255.255.255.0 Serial0.4
    ip route 192.168.5.0 255.255.255.0 Serial0.2
    ip route 192.168.6.0 255.255.255.0 Serial0.7
    !

    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password 7 131F121C1B5C5078737479
    login
    !
    end
    version 12.2
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname konya
    !
    enable password 7 061C0A2F5C1E5D4B5D474300
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    !
    interface Serial0
    no ip address
    encapsulation frame-relay
    no fair-queue
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    ip unnumbered Ethernet0
    frame-relay interface-dlci 100
    !
    interface Serial1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0.1
    ip route 192.168.1.0 255.255.255.0 Serial0.1
    ip route 192.168.3.0 255.255.255.0 Serial0.1
    ip route 192.168.4.0 255.255.255.0 Serial0.1
    ip route 192.168.5.0 255.255.255.0 Serial0.1
    ip route 192.168.6.0 255.255.255.0 Serial0.1
    ip http server
    !
    !
    !
    !
    line con 0
    --More--





    This archive was generated by hypermail 2.1.5 : Wed Jun 23 2004 - 15:07:31 GMT