[cisco-ttl] Kiralık Hat ve Adsl Yonlendirme Calismasi

From: cmesut (cmesut_at_yahoo.com)
Date: Wed May 19 2004 - 16:59:16 GMT

  • Next message: ozkan: "[cisco-ttl] Hangi port ?"

    Merhaba Arkadaslar ,

    Hepimizin faydalanabilecegi ortak bir calisma configini beraberce
    tartismak ve uygulamak
    istiyorum. Bu calismadaki configurasyona denenmis tecrube ve
    configlerinizle katilip , ortak
    bir calisma yapip sonuclari hep beraber paylasmak istiyorum:

    A)Verimli Calismasi Hedeflenen Config aciklamasi:
      
      1)Cisco 1721 Router + 128K leased line Sube-Merkez Baglantisi
      2)1024 Kbps Ttnet-Adsl Internet Cikisi Linksys Wag54 AdslRouter ile
      
    Amac : Sube Merkez Baglantisini sadece 128K Leased-line uzerinden
    gerceklestirmek. Internet
    Cikisini 1024K Adsl uzerinden saglamak. Adsl
    Linki down oldugunda ( Cogu zaman Ttnet ADSL Link: Disconnected PPP
    Login ) Merkez-Sube
    Baglantisina switch etmek (Merkezin de Internet Cikisi Mevcut-Adsl
    Down oldugunda Kullanicilar
    icin yavas da olsa.)Adsl Routerin ethernet linki hep Up kalacagindan
    Cisco Routera bunu nasil
    algilatacagiz ve triger ettirecegiz. Adsl Linki Up oldugunda tekrar
    Adsl Internet Cikisina
    Yonlenmek.

    Bunu sagladiktan sonra sadece http ve https trafigini Adsl cikisina
    yonlendirmek.Kullanicilara http ve https den baska hicbir internet
    uygulamasi calistirtmamak bu
    adsl cikisinda bandwith korumasi ve gerekli internet kullanimi
    saglamak icin ..

    ----------- Bu aciklamalar Sonrasi ----- Mevcut
    Cisco Routerimizin Satirlarinda aciklamari ile Configi ----
    ********************************************************
    Building configuration...
    Current configuration : 1529 bytes
    !
    version 12.2

    ip subnet-zero
    !
    !
    interface FastEthernet0
     ip address 192.168.11.1 255.255.255.0
     speed auto
     half-duplex
    !
    interface Serial0 (Bu Subeye Bagli Ikinci Sube Baglantisi 128K)
    ip address 192.168.10.41 255.255.255.252

    !
    interface Serial1 ( Merkeze Baglanti 128K)
    ip address 192.168.10.25 255.255.255.252
     
    !ip classless

    ip route 0.0.0.0 0.0.0.0 192.168.11.2 ( Adsl Router Ipsi)

    ip route 192.168.0.0 255.255.0.0 Serial1
    (Merkeze ve Arkasindaki Subelere Routing )

    ip route 192.168.9.0 255.255.255.0 Serial0
    (Bu Subeye Bagli Ikinci Sube Baglantisi 128K Routing)

    ******************************************************************
    Saygilarimla bu ortak calismayi yapip deneyebilirsek ve
    paylasabilirsek cok sevinirim.

    Herkese neseli calismalar ve gunler dileklerimle

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
         http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
         cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
         http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Wed May 19 2004 - 21:01:12 GMT