Re: [cisco-ttl] access-List

From: ali tadir (alitadir_at_yahoo.com)
Date: Thu Feb 19 2004 - 13:43:46 GMT

  • Next message: Gultekin Erdem: "[cisco-ttl] BIR ÇOCUGUN EGITILMESINE, FAYDA"

    Merhaba

    access-list 110 deny ip any 195.87.0.0 0.0.255.255

    satırı kullanıcıların internete çıkmasını engelliyor.
    Fakat konfigürasyonu biraz daha açıklamanı tavsiye
    ederim.

    İyi Çalışmalar

    --- Ozgur ERKOC <ozgurerkoc_at_yahoo.com> wrote:
    > Şirket içi kullanılan ip blokları var 10.x.x.1
    > 20.x.x.2
    > 10.x.x.x Blok 20.x.x.x ulaşamasını istemiyorum
    >
    >
    > interface FastEthernet0
    > ip address 10.0.16.1 255.255.255.0 secondary
    > ip address 10.0.17.1 255.255.255.0 secondary
    > ip address 10.0.18.1 255.255.255.0 secondary
    > ip address 10.0.21.1 255.255.255.0 secondary
    > ip address 10.0.25.1 255.255.255.0 secondary
    > ip address 10.0.29.1 255.255.255.0 secondary
    > ip address 10.0.34.1 255.255.255.0 secondary
    > ip address 192.168.200.1 255.255.255.0
    > ip access-group 110 in
    > ip nat inside
    > no cdp enable
    >
    > access-list 1 deny 212.175.214.200 0.0.0.7
    > access-list 1 permit any
    > access-list 110 deny ip any 10.0.0.0 0.0.255.255
    > access-list 110 deny ip any 20.0.0.0 0.0.255.255
    > access-list 110 deny ip any 21.0.0.0 0.0.255.255
    > access-list 110 deny ip any 195.87.0.0 0.0.255.255
    > access-list 110 permit ip any any
    >
    > kimse birbirine ulaşamıyor ama internete de
    > çıkamıyor bu sorunu nasıl çözebilirim
    > acces list yukarıdaki tablo yanlış yaptıgım bir şey
    > varsa da işin içinden çıkamıyorum
    > access-group 110 in kaldırıyorum internete çıkmaya
    > başlıyor clientlar
    >
    >
    > Özgür Erkoç
    > Technical Support
    > Pstn : 0532 483 31 20
    > WEB : http://www.teknik.5u.com
    >
    >
    >
    > ---------------------------------
    > Do you Yahoo!?
    > Yahoo! Mail SpamGuard - Read only the mail you want.

    __________________________________
    Do you Yahoo!?
    Yahoo! Mail SpamGuard - Read only the mail you want.
    http://antispam.yahoo.com/tools

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
         http://groups.yahoo.com/group/cisco-ttl/

    <*> To unsubscribe from this group, send an email to:
         cisco-ttl-unsubscribe_at_yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
         http://docs.yahoo.com/info/terms/
     



    This archive was generated by hypermail 2.1.5 : Thu Feb 19 2004 - 17:44:19 GMT