Re: [cisco-ttl] Re: Dial Backup Problemi

From: Devrim Yener KUCUK (dkucuk_at_cisco.com)
Date: Tue Feb 10 2004 - 13:55:52 GMT

  • Next message: Aytan KIZILTAN: "Re: [cisco-ttl] VLAN"

    MessageSelam Onur

    Routerda ve As5300 deki konfigurasyon asagidaki gibi olabilir.

    Router da (client)
    Ip address negotiated
    encap ppp
    ppp authentication
    ppp pap sent username....
    ppp pap sent pass....

    As5300(server), iki yontem olabilir
    1- dialer map ile gelen cagri ilgili ip adresi alir
    ya da
    2- dialer pool ile gelen cagri ilgili dialer profile'i kullanir.

    Kolay gelsin

    Devrim

      ----- Original Message -----
      From: Onur Karaagaoglu
      To: cisco-ttl_at_yahoogroups.com
      Cc: dkucuk_at_cisco.com
      Sent: Tuesday, February 10, 2004 9:24 AM
      Subject: RE: [cisco-ttl] Re: Dial Backup Problemi

      Meraba,
          Birseyi daha belirtmek istedim: burada olmasini istedigim Router---aux---modem----PSTN-----Access Server(AS5300)
      Yapmak istedigim pasword ve username ile buraya baglanip ordan ip almak.

      Kemal Onur KARAAĞAOĞLU
      Internet System Engineer
      Meteksan Net
      Phone: +90-312-297-9181

        -----Original Message-----
        From: Devrim Yener KUCUK [mailto:dkucuk_at_cisco.com]
        Sent: 10 February 2004 01:53
        To: cisco-ttl_at_yahoogroups.com
        Subject: Re: [cisco-ttl] Re: Dial Backup Problemi

        Selam

        1720 tarafindaki en son debugi burda gondebilir misin?

        servi tim deb date msec
        servi tim log date msec konfigure edilmis olsun

        sh ver
        sh run

        Debuglar:
        deb modem
        deb chat
        deb ppp neg

        fazla bir output vermeyecektir

        en son debug ile konf senkron olsun lutfen

        Devrim

          ----- Original Message -----
          From: k_onur_ka
          To: cisco-ttl_at_yahoogroups.com
          Sent: Monday, February 09, 2004 6:16 PM
          Subject: [cisco-ttl] Re: Dial Backup Problemi

          Meraba Devrim,
                Bende kesinlikle oyle dusunuyorum. Buyuk olasilikla cok ufak bi
          problem var. Bu arada case numaram F031954. Ilginiz icin tesekkurler.
          US Robotics external modem kullaniyorum. Debuglarda elimde var ama
          oldukca uzunlar. Burada text olarak mi gondereyim yoksa mail
          adresinize attachment olarak da gonderebilirim.

                Router uzerinden trafik gecerken serial interface down
          oldugunda modem numarayi ceviriyo. Karsi taraftan kisa bir sure modem
          handshaking gurultuleri geliyo ve cagri kesiliyo, bu arada sanirim
          debug modem komutu "waiting CONNECT string" gibi bir output veriyor.

          --- In cisco-ttl_at_yahoogroups.com, "Devrim Yener KUCUK" <dkucuk_at_c...>
          wrote:
    > Selam Onur
    >
    > Bu, bir aydir cozulmeyecek bi sorun degil gercekten.
    > Case numarani gonderir misin lutfen, kontrol etmek
          istiyorum,gerekirse
    > sorunu alan muhendisle konusalim.
    >
    >
    >
    > Router---aux---modem----PSTN-----
    >
    >
    > 1- Kullandigin external modem nedir? Her modem icin kullanilmasi
          gereken
    > chat-script farklidir.
    > 2- Cagri nerde takiliyor? Elinde debuglar varsa bizle paylasir
          misin?
    >
    > debug chat
    > debug modem
    > debug ppp neg ---> herhalde bu asamaya zaten gelmiyordur cagri?
    >
    >
    > Bi sure once calistirdigim bi konfigurasyon ornegini yolluyorum
    >
    >
    > chat-script dialnum ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 60
          CONNECT
    >
    >
    >
    > interface Async65
    > no ip address
    > no ip directed-broadcast
    > encapsulation ppp
    > ip tcp header-compression passive
    > dialer in-band
    > dialer rotary-group 0
    > async default routing
    > async mode interactive
    > fair-queue 64 16 0
    > no cdp enable
    > !
    > interface Dialer0
    > ip unnumbered Loopback0
    > no ip directed-broadcast
    > encapsulation ppp
    > ip tcp header-compression passive
    > no ip mroute-cache
    > dialer in-band
    > dialer idle-timeout 600
    > dialer map ip 10.222.103.180 name as5300 5569600
    > dialer-group 1
    > no cdp enable
    > ppp callback accept
    > ppp authentication chap
    >
    > !
    >
    >
    > line aux 0
    > exec-timeout 0 0
    > autoselect ppp
    > script dialer dialnum
    > modem InOut
    > transport input all
    > stopbits 1
    > speed 115200
    > flowcontrol hardware
    >
    > Kolay gelsin
    >
    >
    > Devrim
    >
    >
    > ----- Original Message -----
    > From: "Onur Karaagaoglu" <karaagaoglu_at_m...>
    > To: <cisco-ttl_at_yahoogroups.com>
    > Sent: Monday, February 09, 2004 5:17 PM
    > Subject: [cisco-ttl] Dial Backup Problemi
    >
    >
    > > Merhabalar,
    > > Su anda bir dial backup konfigurasyonu ile ugrasiyorum. Olmasini
    > > istedigim sey temelde, serial interface down oldugunda aux
          portuna bagli
    > > modem uzerinden dialup baglanti kurulmasi. Cisco ya TAC case
          actim ama 1
    > > aydan uzun bir suredir ayni sorulari sorup fazla bir cozum
          oneremediler.
    > >
    > > Konfigurasyonum:
    > >
    > > service timestamps debug datetime msec
    > > service timestamps log datetime msec
    > > no service password-encryption
    > > !
    > > hostname R1
    > > !
    > > logging buffered 10000 debugging
    > > !
    > > memory-size iomem 25
    > > ip subnet-zero
    > > !
    > > !
    > > !
    > > !
    > > chat-script Dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T"
          TIMEOUT
    > > 45 CONNE
    > > CT \c
    > > modemcap entry MyTest:MSC=&FS0=1
    > > modemcap entry line
    > > modemcap entry supra:MSC=&FS0=1
    > > !
    > > !
    > > !
    > > interface Loopback0
    > > ip address 10.3.1.1 255.255.255.0
    > > !
    > > interface FastEthernet0
    > > ip address 198.133.219.25 255.255.255.0
    > > speed auto
    > > !
    > > interface Serial0
    > > ip address 10.1.1.2 255.255.255.0
    > > encapsulation ppp
    > > no ip mroute-cache
    > > no fair-queue
    > > clockrate 8000000
    > > !
    > > interface Serial1
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial2
    > > no ip address
    > > shutdown
    > > !
    > > interface Async5
    > > no ip address
    > > encapsulation ppp
    > > dialer in-band
    > > dialer pool-member 20
    > > async default routing
    > > ppp authentication pap callin
    > > !
    > > interface Dialer10
    > > ip address negotiated
    > > encapsulation ppp
    > > dialer pool 20
    > > dialer remote-name nas
    > > dialer string 008223143004
    > > dialer-group 1
    > > ppp authentication pap callin
    > > ppp pap sent-username ***** password *****
    > > !
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 195.142.3.77
    > > ip route 0.0.0.0 0.0.0.0 Dialer10 50
    > > ip route 198.133.219.25 255.255.255.255 Dialer10
    > > ip route 213.139.192.130 255.255.255.255 Dialer10
    > > ip http server
    > > !
    > > !
    > > access-list 101 permit ip any any
    > > dialer-list 1 protocol ip list 101
    > > !
    > > !
    > > line con 0
    > > line aux 0
    > > script dialer DIALOUT
    > > modem InOut
    > > modem autoconfigure type supra
    > > transport input all
    > > autohangup
    > > speed 115200
    > > flowcontrol hardware
    > > line vty 0 4
    > > password 7 1311051C0E18
    > > login
    > > !
    > > no scheduler allocate
    > > end
    > >
    > > Bir onerisi olan varsa simdiden tesekkurler.
    > >
    > > Kemal Onur KARAAÐAOÐLU
    > > Internet System Engineer
    > > Meteksan Net
    > > E-mail: karaagaoglu_at_m...
    > > Phone : +90-312-297-9181
    > >
    > >
    > >
    > >
    > > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    > bulunmamaktadir.
    > >
    > > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
          adresine bir
    > e-posta gönderebilirsiniz.
    > > Yahoo! Groups Links
    > >
    > >
    > >
    > >
    > >

          Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

          Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

          Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

          Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

      Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

      Listeden cikmak i穮 cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta grebilirsiniz.

    ------------------------------------------------------------------------------
      Yahoo! Groups Links

        a.. To visit your group on the web, go to:
        http://groups.yahoo.com/group/cisco-ttl/
          
        b.. To unsubscribe from this group, send an email to:
        cisco-ttl-unsubscribe_at_yahoogroups.com
          
        c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



    This archive was generated by hypermail 2.1.5 : Tue Feb 10 2004 - 18:03:57 GMT