RE:_[cisco-ttl]_FW:_çok_ilginç_bir_problem_

From: tayfun guler (taramiko2000_at_yahoo.com)
Date: Sat Jan 17 2004 - 14:19:51 GMT

  • Next message: tayfun guler: "Re: [cisco-ttl] 2600_2501_help_me"

    linux routing problemine benziyor.linux deki route lari bir kontrol eder misiniz?
    "ip route" çıktısı işinizi görücektir.
     
    bir de karşı uçlardan trace yapıp,linux deki logları incelemeniz de size yardımcı olucaktır.
     
    ek olarak denizli ve ankara da ethernet lere yönlendirme yapmanıza gerek yok.
    ip route 0.0.0.0 0.0.0.0 serial 0.1 komutları yeterli.
     

    Ali KAPTAN <ali.kaptan_at_asay.com.tr> wrote:
    ip route 0.0.0.0 0.0.0.0 192.168.0.1 bu tanım ile linux server'a gönderiliyor

    -----Original Message-----
    From: akgun ozsoy [mailto:akgun_at_equant.com.tr]
    Sent: Saturday, January 17, 2004 12:27 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: RE: [cisco-ttl] FW: çok ilginç bir problem

    merkezde Internet cikisi hangi portta, goremedim?
    Nerede NAT yapiyorsunuz?
     
    Akgun.

    ---------------------------------
    From: Ali KAPTAN [mailto:ali.kaptan_at_asay.com.tr]
    Sent: 18 Ocak 2004 Pazar 12:11
    To: cisco-ttl_at_yahoogroups.com
    Subject: [cisco-ttl] FW: çok ilginç bir problem

     b ir merkez iki uç nokta var. merkezde internetten istediginiz şeyleri yapabiliyorsunuz. uç noktalar yani routerlar üzerinden gelen noktalarda mail alırken veya direct connection yapılan tüm sitelerde site gelmeiyor mailler alınamıyor. devreler ttnet devresi.
     
    acaba daha önce böyle birşeyle karşılaşan biri varmıdır????
     
     
     
    Router#sh conf
    Using 1153 out of 29688 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    interface Loopback0
     ip address 10.0.0.2 255.255.255.252
    !
    interface FastEthernet0
     ip address 192.168.0.124 255.255.255.128
     no ip route-cache
     speed auto
     half-duplex
    !
    interface Serial0
      no ip address
     encapsulation frame-relay IETF
     frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
      ip unnumbered FastEthernet0
     frame-relay interface-dlci 100 CISCO
    !
    interface Serial0.2 point-to-point
     description Izmir to Ankara
     ip unnumbered FastEthernet0
     frame-relay interface-dlci 101 CISCO
    !
    ip default-gateway 192.168.0.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    ip route 192.168.0.128 255.255.255.224 Serial0.2
    ip route 192.168.0.160 255.255.255.224 Serial0.1
    ip http server
    !
    !
    snmp-server community kalimer RO
    !
    line con 0
     login local
    line aux 0
    line vty 0 4
     login local
    !
    end
     
    Router#
     
    ----------------------------------------------------------------------------------------
     
    Ankara 805 Router
     
    Ankara#sh conf
    Using 968 out of 8076 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    ip subnet-zero
    !

    !
    !
    interface Loopback0
     ip address 10.0.0.1 255.255.255.252
    !
    interface Ethernet0
     ip address 192.168.0.129 255.255.255.224
    !
    interface Serial0
     no ip address
     encapsulation frame-relay IETF
     no ip mroute-cache
     frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
     ip unnumbered Ethernet0
     no ip mroute-cache
     frame-relay interface-dlci 101 CISCO
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0.1
    ip route 192.168.0.128 255.255.255.224 Ethernet0
    ip http server
    no ip pim bidir-enable
    !
    !
    !
    line con 0
     stopbits 1
    line vty 0 4
     login local
    !
    end
     
    ------------------------------------------------------------------------------------------
     
    Denizli#sh config
    Using 922 out of 8076 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !

    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
     ip address 192.168.0.161 255.255.255.224
    !
    interface Serial0
     no ip address
     encapsulation frame-relay IETF
     no ip mroute-cache
     frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
     ip unnumbered Ethernet0
     no ip mroute-cache
     frame-relay interface-dlci 100 CISCO
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0.1
    ip route 192.168.0.160 255.255.255.224 Ethernet0
    ip http server
    no ip pim bidir-enable
    !
    !
    !
    line con 0
     stopbits 1
    line vty 0 4
     login local
    !
    end
     
     

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    ---------------------------------
    Yahoo! Groups Links

       To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
       To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
      
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    ---------------------------------
    Yahoo! Groups Links

       To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
       To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
      
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups SponsorADVERTISEMENT

    ---------------------------------
    Yahoo! Groups Links

       To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/
      
       To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com
      
       Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

    ---------------------------------
    Do you Yahoo!?
    Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes



    This archive was generated by hypermail 2.1.5 : Sat Jan 17 2004 - 18:20:26 GMT