RE: [cisco-ttl] dial-backup sorunu

From: Yalcin ERDEM (yalcin.erdem_at_tikle.com)
Date: Tue Jan 06 2004 - 12:33:48 GMT

  • Next message: Serhat Erkan: "RE: [cisco-ttl] dial-backup sorunu"

    Pardon. Access-list konfigurasyonlarımı çıkardım size gönderdiğim konf dan. dialer-list 1 protocol ip permit komutumda var. Sorunumu biraz önce hallettim.

    Konfigurasyonda chat-scripti

    chat-script usr ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT 0822********" TIMEOUT

     "CONNECT"\c olarak değiştirdim.oldu.

    Yine de teşekkürler...

      _____

    From: Mehmet Kutup [mailto:kutupm_at_turcom.com.tr]
    Sent: Tuesday, January 06, 2004 4:25 PM
    To: 'cisco-ttl_at_yahoogroups.com'
    Subject: RE: [cisco-ttl] dial-backup sorunu

     

    dialer-group 1 satırını yazmışsınız fakat bunu bir access-list'e bağlamamışsınız.

    Yani access-list 1 de yazmanız gerekir.

     

     

     

     

      _____

    From: Yalcin ERDEM [mailto:yalcin.erdem_at_tikle.com]
    Sent: Monday, January 05, 2004 8:44 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: [cisco-ttl] dial-backup sorunu

    Mrb arkadaşlar

     

     usrobotics modemle yaptığım dial backupda serial0 down olduğunda serial1 line modem e bağlanıyor. Dialer stringi çeviriyor. Dialer stringi çevirdikten sonra bağlantı kuramıyor. ( kendi bilgisayarımdaki modemle bu username ve passwordle bağlanabiliyorum) neden kaynaklanabilir?

    Aldığım hata :

       2d03h: Se1 DDR: disconnecting call

    2d03h: TTY2: Modem command: --AT&F&C1&D2S0=1H0--

    2d03h: TTY2: Modem configuration succeeded

    2d03h: TTY2: Detected modem speed 115200

    2d03h: TTY2: Done with modem configuration

    2d03h: Se1 DDR: re-enable timeout

    2d03h: Se1 DDR: Dialing cause ip (s=*.*.*.*, d=*.*.*.*)

    2d03h: Se1 DDR: Attempting to dial 0822**********

    2d03h: CHAT2: Attempting async line dialer script

    2d03h: CHAT2: Dialing using Modem script: usr & System script: none

    2d03h: CHAT2: process started

    2d03h: CHAT2: Asserting DTR

    2d03h: CHAT2: Chat script usr started

    2d03h: CHAT2: Chat script usr finished, status = Connection timed out; remote ho

    st not responding

     

     

    konfigurasyonum:

     

    chat-script usr ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT 0822********" TIMEOUT

     "CONNECT"\n line 2 modem autoconfigure type usr

    modemcap entry usr:MSC=&FSO=1

    !

    !

    !

    interface FastEthernet0

     description connected to EthernetLAN

     ip address * * * *

     speed auto

    !

    interface Serial0

     description connected to Internet

     backup delay 5 5

     backup interface Serial1

     ip address * * * *

     ip access-group 2 in

     no fair-queue

    !

    interface Serial1

     physical-layer async

     ip address negotiated

     encapsulation ppp

     no ip route-cache

     dialer in-band

     dialer idle-timeout 1800

     dialer string usr

     dialer-group 1

     async dynamic routing

     async mode interactive

     no peer default ip address

     ppp pap sent-username username password 7 00071B0F164B0E145D73

    !

    router rip

     version 2

     passive-interface Serial0

     network *.*.*.*

     no auto-summary

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0

    ip route 0.0.0.0 0.0.0.0 Serial1 100

    no ip http server

    !

    line con 0

     exec-timeout 0 0

     password cmaker

     login

    line 2

     exec-timeout 0 0

     script dialer usr

     modem InOut

     modem autoconfigure discovery

     autocommand ppp

     transport preferred telnet

     transport input all

     stopbits 1

     speed 115200

     flowcontrol hardware

    line aux 0

    line vty 0 4

     password 7 00071B0F16

     login

    !

    no scheduler allocate

    end

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

      _____

    Yahoo! Groups Links

    * To visit your group on the web, go to:
            http://groups.yahoo.com/group/cisco-ttl/
              
    * To unsubscribe from this group, send an email to:
            cisco-ttl-unsubscribe_at_yahoogroups.com <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
              
    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Yahoo! Groups Sponsor

    ADVERTISEMENT
    click here <http://rd.yahoo.com/SIG=12cb16vca/M=267637.4116730.5333196.1261774/D=egroupweb/S=1705004726:HM/EXP=1073485687/A=1853619/R=0/*http:/www.netflix.com/Default?mqso=60178356&partid=4116730-

     <http://us.adserver.yahoo.com/l?M=267637.4116730.5333196.1261774/D=egroupmail/S=:HM/A=1853619/rand=736924614>

     

      _____

    Yahoo! Groups Links

    * To visit your group on the web, go to:
            http://groups.yahoo.com/group/cisco-ttl/
              
    * To unsubscribe from this group, send an email to:
            cisco-ttl-unsubscribe_at_yahoogroups.com <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
              
    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .



    This archive was generated by hypermail 2.1.5 : Tue Jan 06 2004 - 16:36:01 GMT