RE: [cisco-ttl] usrobotics modem

From: Yalcin ERDEM (yalcin.erdem_at_tikle.com)
Date: Wed Dec 17 2003 - 18:03:23 GMT

  • Next message: sustundag_at_secura.com.tr: "[cisco-ttl] IDS Management Center Deployment Problem"

    Teşekkürler devrim. İlk defa dial-backup denemesi yaptım . başarılı olamadım. Knfigurasyonda yanlışlık yaptığım düşünüyorum. (özelliklede kırmızılı yerlerde) Sizce?

     

    İşte konfigurasyonum:

    !

    chat-script usr "" "atz" "OK" "atdt xxxxxxxx " TIMEOUT 60 "CONNECT"\c

    modemcap entry usr:MSC=&FSO=1 & C1&D2;&H1;&R2;&B1;&W;

    !

    !

    !

    interface FastEthernet0

     description connected to EthernetLAN

     ip address x.x.x.x x.x.x.x

     speed auto

    !

    interface Serial0

     description connected to Internet

     backup delay 15 15

     backup interface Serial1

     ip address x.x.x.x x.x.x.x

     ip access-group 2 in

     no fair-queue

    !

    interface Serial1

     physical-layer async

     ip address negotiated

     encapsulation ppp

     no ip route-cache

     dialer in-band

     dialer idle-timeout 1800

     dialer string usr

     dialer-group 1

     async dynamic routing

     async mode interactive

     no peer default ip address

     ppp pap sent-username x.xxx password xxxxxx

    router rip

     version 2

     passive-interface Serial0

     network x.x.x.x

     no auto-summary

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0

    ip route 0.0.0.0 0.0.0.0 Serial1

    no ip http server

    !

    dialer-list 1 protocol ip permit

    snmp-server community public RO

    !

    line con 0

     exec-timeout 0 0

     password cmaker

     login

    line 2

     exec-timeout 0 0

     script dialer usr

     modem InOut

     modem autoconfigure type usr

     autocommand ppp

     transport preferred telnet

     transport input all

     transport output pad udptn telnet rlogin

     stopbits 1

     speed 2400

     flowcontrol hardware

    line aux 0

    line vty 0 4

     password cmaker

     login

    !

    end

     

     

      _____

    From: Devrim Yener KUCUK [mailto:dkucuk_at_cisco.com]
    Sent: Wednesday, December 17, 2003 7:02 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: Re: [cisco-ttl] usrobotics modem

     

    Merhaba

     

    56k , 3Com US Robotic modem async back-up olarak kullanilabilir.

    Ancak modemin default chat-scriptinin tanimlanmasi gerekir.

     

    Referans olmasi acisindan daha once yaptigim bi ornegi "copy paste" yapiyorum.

     

    Kolay gelsin

     

    Devrim

     

     

     

     

     

     

    -----------------------------------------

    Setup: 2 Routers connected via 2 usr modems.

           async
    Urk ----- Victor
    wic-2a/s 2520
    2610

    1) Urk:
    -------
    urk#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) C2600 Software (C2600-IS-M), Version 12.1(5)T, RELEASE
    SOFTWARE (fc1)
    Copyright (c) 1986-2000 by cisco Systems, Inc.
    Compiled Sat 11-Nov-00 17:13 by ccai
    Image text-base: 0x80008088, data-base: 0x810166E8

    ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

    urk uptime is 23 hours, 29 minutes
    System returned to ROM by reload at 09:47:20 UTC Fri May 19 2000
    System image file is "flash:c2600-is-mz.121-5.T"

    cisco 2610 (MPC860) processor (revision 0x202) with 36864K/4096K bytes
    of memory.
    Processor board ID JAB024300BH (1237142345)
    M860 processor: part number 0, mask 49
    Bridging software.
    X.25 software, Version 3.0.0.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Low-speed serial(sync/async) network interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102

    urk#sh diag
    Slot 0:
            C2610 1E Mainboard Port adapter, 3 ports
            Port adapter is analyzed
            Port adapter insertion time unknown
            EEPROM contents at hardware discovery:
            Hardware Revision : 2.2
            PCB Serial Number : JAB024300BH (1237142345)
            Part Number : 73-2839-11
            RMA History : 00
            RMA Number : 0-0-0-0
            Board Revision : A0
            Deviation Number : 0-0
            EEPROM format version 4
            EEPROM contents (hex):
              0x00: 04 FF 40 00 91 41 02 02 C1 18 4A 41 42 30 32 34
              0x10: 33 30 30 42 48 20 28 31 32 33 37 31 34 32 33 34
              0x20: 35 29 82 49 0B 17 0B 04 00 81 00 00 00 00 42 41
              0x30: 30 80 00 00 00 00 FF FF FF FF FF FF FF FF FF FF
              0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

            WIC Slot 0:
            Serial 2A/S (12in1) WAN daughter card
            Hardware revision 1.0 Board revision C0
            Serial number 17715623 Part number 800-03182-01
            Test history 0x0 RMA number 00-00-00
            Connector type PCI
            EEPROM format version 1
            EEPROM contents (hex):
              0x20: 01 13 01 00 01 0E 51 A7 50 0C 6E 01 00 00 00 00
              0x30: 60 00 00 00 00 01 12 00 FF FF FF FF FF FF FF FF

    urk#sh run
    Building configuration...

    Current configuration : 2108 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname urk
    !
    logging rate-limit console 10 except errors
    !
    username urk password 0 0000
    username goya password 0 0000
    username ww password 0 ww
    username victor password 0 ww
    ip subnet-zero
    !
    !
    no ip finger
    !
    frame-relay switching
    chat-script modem "" "atdt\T" TIMEOUT 60 CONNECT \c
    modemcap entry usr:MSC=&FS0=1&C1&D2&H1&R2&B1&W
    modemcap entry tac2:MSC=&FS0=1&C1&D2&W
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback0
     ip address 10.10.10.3 255.255.255.255
    !
    interface Loopback1
     ip address 172.18.1.1 255.255.255.255
    !
    interface Ethernet0/0
     ip address 172.17.243.19 255.255.255.0
     no keepalive
     half-duplex
    !
    interface Serial0/0
     physical-layer async
     ip address 192.168.10.1 255.255.255.0
     ip accounting output-packets
     ip accounting access-violations
     encapsulation ppp
     dialer in-band
     dialer map ip 192.168.10.2 name victor modem-script modem broadcast
    6044
     dialer-group 1
     async default routing
     async mode dedicated
     no peer default ip address
     no fair-queue
     ppp authentication chap
    !
    interface Serial0/1
     no ip address
     shutdown
    !
    interface Dialer1
     no ip address
     no cdp enable
    !
    router eigrp 1
     redistribute static
     network 10.0.0.0
     network 172.18.0.0
     no auto-summary
     no eigrp log-neighbor-changes
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.17.243.1
    ip route 10.0.0.0 255.0.0.0 172.17.243.1
    no ip http server
    !
    access-list 100 deny eigrp any any
    access-list 100 permit ip host 172.18.1.150 any
    access-list 100 permit ip host 172.18.1.151 any
    access-list 100 permit ip host 172.18.1.152 any
    access-list 100 permit ip host 172.18.1.153 any
    access-list 100 permit ip host 172.18.1.1 any
    dialer-list 1 protocol ip permit
    !
    dial-peer cor custom
    !
    !
    !
    !
    line con 0
     exec-timeout 0 0
     transport input none
    line 1
     login local
     modem InOut
     modem autoconfigure type usr
     transport input all
     transport output pad v120 telnet rlogin udptn
     speed 57600
     flowcontrol hardware
    line aux 0
    line vty 0 4
     login
    !
    no scheduler allocate
    end

    urk#ping 192.168.10.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:

    *Mar 1 21:36:24.378: Se0/0 DDR: Dialing cause ip (s=192.168.10.1,
    d=192.168.10.2)
    *Mar 1 21:36:24.378: Se0/0 DDR: Attempting to dial 6044
    *Mar 1 21:36:24.378: CHAT1: Attempting async line dialer script
    *Mar 1 21:36:24.378: CHAT1: Dialing using Modem script: modem & System
    script: none
    *Mar 1 21:36:24.378: CHAT1: process started
    *Mar 1 21:36:24.382: CHAT1: Asserting DTR
    *Mar 1 21:36:24.382: CHAT1: Chat script modem started.....
    Success rate is 0 percent (0/5)
    urk#
    *Mar 1 21:36:38.885: CHAT1: Chat script modem finished, status =
    Success
    *Mar 1 21:36:38.893: Serial0/0: Setup PPP framing on TTY1
    *Mar 1 21:36:38.893: TTY1: no timer type 1 to destroy
    *Mar 1 21:36:38.897: TTY1: no timer type 0 to destroy
    *Mar 1 21:36:38.897: Se0/0 PPP: Async Protocol Mode started for
    192.168.10.2
    *Mar 1 21:36:38.897: Se0/0 AAA/ACCT: Using PPP accounting list ""
    *Mar 1 21:36:38.897: Se0/0 PPP: Processed packet cached during
    autoselect
    *Mar 1 21:36:38.901: Se0/0 IPCP: Install route to 192.168.10.2
    *Mar 1 21:36:40.901: %LINK-3-UPDOWN: Interface Serial0/0, changed state
    to up
    *Mar 1 21:36:40.901: Se0/0 DDR: Dialer statechange to up
    *Mar 1 21:36:40.901: Se0/0 DDR: Dialer call has been placed
    *Mar 1 21:36:40.901: Se0/0 PPP: Treating connection as a callout
    *Mar 1 21:36:40.901: Se0/0 PPP: Phase is ESTABLISHING, Active Open [0
    sess, 0 load]
    *Mar 1 21:36:40.901: Se0/0 LCP: O CONFREQ [Closed] id 29 len 25
    *Mar 1 21:36:40.905: Se0/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    *Mar 1 21:36:40.905: Se0/0 LCP: AuthProto CHAP (0x0305C22305)
    *Mar 1 21:36:40.905: Se0/0 LCP: MagicNumber 0x54F334B5
    (0x050654F334B5)
    *Mar 1 21:36:40.905: Se0/0 LCP: PFC (0x0702)
    *Mar 1 21:36:40.905: Se0/0 LCP: ACFC (0x0802)
    *Mar 1 21:36:42.904: Se0/0 LCP: TIMEout: State REQsent
    *Mar 1 21:36:42.904: Se0/0 LCP: O CONFREQ [REQsent] id 30 len 25
    *Mar 1 21:36:42.904: Se0/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    *Mar 1 21:36:42.904: Se0/0 LCP: AuthProto CHAP (0x0305C22305)
    *Mar 1 21:36:42.904: Se0/0 LCP: MagicNumber 0x54F334B5
    (0x050654F334B5)
    *Mar 1 21:36:42.904: Se0/0 LCP: PFC (0x0702)
    *Mar 1 21:36:42.904: Se0/0 LCP: ACFC (0x0802)
    *Mar 1 21:36:43.088: Se0/0 LCP: I CONFACK [REQsent] id 30 len 25
    *Mar 1 21:36:43.092: Se0/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    *Mar 1 21:36:43.092: Se0/0 LCP: AuthProto CHAP (0x0305C22305)
    *Mar 1 21:36:43.092: Se0/0 LCP: MagicNumber 0x54F334B5
    (0x050654F334B5)
    *Mar 1 21:36:43.092: Se0/0 LCP: PFC (0x0702)
    *Mar 1 21:36:43.092: Se0/0 LCP: ACFC (0x0802)
    *Mar 1 21:36:43.108: Se0/0 LCP: I CONFREQ [ACKrcvd] id 40 len 25
    *Mar 1 21:36:43.108: Se0/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    *Mar 1 21:36:43.112: Se0/0 LCP: AuthProto CHAP (0x0305C22305)
    *Mar 1 21:36:43.112: Se0/0 LCP: MagicNumber 0xE5552C26
    (0x0506E5552C26)
    *Mar 1 21:36:43.112: Se0/0 LCP: PFC (0x0702)
    *Mar 1 21:36:43.112: Se0/0 LCP: ACFC (0x0802)
    *Mar 1 21:36:43.112: Se0/0 LCP: O CONFACK [ACKrcvd] id 40 len 25
    *Mar 1 21:36:43.112: Se0/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    *Mar 1 21:36:43.116: Se0/0 LCP: AuthProto CHAP (0x0305C22305)
    *Mar 1 21:36:43.116: Se0/0 LCP: MagicNumber 0xE5552C26
    (0x0506E5552C26)
    *Mar 1 21:36:43.116: Se0/0 LCP: PFC (0x0702)
    *Mar 1 21:36:43.116: Se0/0 LCP: ACFC (0x0802)
    *Mar 1 21:36:43.116: Se0/0 LCP: State is Open
    *Mar 1 21:36:43.116: Se0/0 PPP: Phase is AUTHENTICATING, by both [0
    sess, 0 load]
    *Mar 1 21:36:43.116: Se0/0 CHAP: O CHALLENGE id 1 len 24 from "urk"
    *Mar 1 21:36:43.293: Se0/0 CHAP: I CHALLENGE id 1 len 27 from "victor"
    *Mar 1 21:36:43.297: Se0/0 CHAP: O RESPONSE id 1 len 24 from "urk"
    *Mar 1 21:36:43.429: Se0/0 CHAP: I SUCCESS id 1 len 4
    *Mar 1 21:36:43.457: Se0/0 CHAP: I RESPONSE id 1 len 27 from "victor"
    *Mar 1 21:36:43.461: Se0/0 CHAP: O SUCCESS id 1 len 4
    *Mar 1 21:36:43.461: Se0/0 PPP: Phase is UP [0 sess, 0 load]
    *Mar 1 21:36:43.461: Se0/0 IPCP: O CONFREQ [Closed] id 4 len 10
    *Mar 1 21:36:43.465: Se0/0 IPCP: Address 192.168.10.1
    (0x0306C0A80A01)
    *Mar 1 21:36:43.601: Se0/0 IPCP: I CONFREQ [REQsent] id 4 len 10
    *Mar 1 21:36:43.605: Se0/0 IPCP: Address 192.168.10.2
    (0x0306C0A80A02)
    *Mar 1 21:36:43.605: Se0/0 IPCP: O CONFACK [REQsent] id 4 len 10
    *Mar 1 21:36:43.605: Se0/0 IPCP: Address 192.168.10.2
    (0x0306C0A80A02)
    *Mar 1 21:36:43.621: Se0/0 IPCP: I CONFACK [ACKsent] id 4 len 10
    *Mar 1 21:36:43.625: Se0/0 IPCP: Address 192.168.10.1
    (0x0306C0A80A01)
    *Mar 1 21:36:43.625: Se0/0 IPCP: State is Open
    *Mar 1 21:36:43.625: Se0/0 DDR: dialer protocol up
    *Mar 1 21:36:44.094: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0/0, changed state to up
    urk#
    urk#ping 192.168.10.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 156/160/172
    ms
    urk#ping 192.168.10.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 153/155/157
    ms
    urk#
    urk#
    urk#sh deb
    General OS:
      Modem control/process activation debugging is on
    Dial on demand:
      Dial on demand events debugging is on
    PPP:
      PPP protocol negotiation debugging is on
    Asynchronous interfaces:
      Async interface framing debugging is on
      Async packet I/O debugging is on
      Async interface state changes debugging is on
    Modem Autoconfig:
      Modem Configuration Database debugging is on

    2) Victor:
    ----------

    victor# sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-IS-L), Version 12.1(5), RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-2000 by cisco Systems, Inc.
    Compiled Wed 25-Oct-00 04:02 by cmong
    Image text-base: 0x03057818, data-base: 0x00001000

    ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
    BOOTFLASH: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c),
    RELEASE SOFTWARE (fc1)

    victor uptime is 23 hours, 49 minutes
    System returned to ROM by reload
    System image file is "flash:c2500-is-l.121-5"

    cisco 2520 (68030) processor (revision E) with 8192K/2048K bytes of
    memory.
    Processor board ID 04919416, with hardware revision 00000002
    Bridging software.
    X.25 software, Version 3.0.0.
    Basic Rate ISDN software, Version 1.1.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    2 Low-speed serial(sync/async) network interface(s)
    1 ISDN Basic Rate interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

    victor#wr t
    Building configuration...

    Current configuration : 1151 bytes
    !
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname victor
    !
    enable password ww
    !
    username urk password 0 ww
    !
    !
    !
    !
    ip subnet-zero
    no ip finger
    no ip domain-lookup
    !
    chat-script modem "" "atdt\T" TIMEOUT 60 CONNECT \c
    modemcap entry tac2:MSC=&FS0=1&C1&D2&W
    modemcap entry usr:MSC=&FS0=1&C1&D2&H1&R2&B1&W
    !
    !
    !
    interface Ethernet0
     ip address 10.200.20.44 255.255.255.0
    !
    interface Serial0
     no ip address
     shutdown
     no fair-queue
    !
    interface Serial1
     no ip address
     shutdown
    !
    interface Serial2
     no ip address
     shutdown
    !
    interface Serial3
     physical-layer async
     ip address 192.168.10.2 255.255.255.0
     encapsulation ppp
     dialer in-band
     dialer-group 1
     async mode dedicated
     no peer default ip address
     no fair-queue
     no cdp enable
     ppp authentication chap
    !
    interface BRI0
     no ip address
     shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.200.20.1
    ip http server
    !
    dialer-list 1 protocol ip permit
    !
    line con 0
     transport input none
    line 3
     modem InOut
     modem autoconfigure type usr
     transport input all
     speed 115200
     flowcontrol hardware
    line aux 0
    line vty 0 4
     no login
    !
    end

    victor#
    21:38:11: %SYS-5-CONFIG_I: Configured from console by console
    21:38:30: TTY3: DSR came up
    21:38:30: Serial3: Setup PPP framing on TTY3
    21:38:30: TTY3: destroy timer type 1
    21:38:30: TTY3: destroy timer type 0
    21:38:30: Se3 PPP: Async Protocol Mode started for 0.0.0.0
    21:38:30: Se3 AAA/ACCT: Using PPP accounting list ""
    21:38:30: Se3 PPP: Processed packet cached during autoselect
    21:38:30: tty3: Modem: IDLE->(unknown)
    21:38:31: APPP3: Input packet, len = 29, header = FF 3 C0 21
    21:38:31: Se3 LCP: I CONFREQ [Closed] id 29 len 25
    21:38:31: Se3 LCP: ACCM 0x000A0000 (0x0206000A0000)
    21:38:31: Se3 LCP: AuthProto CHAP (0x0305C22305)
    21:38:31: Se3 LCP: MagicNumber 0x54F334B5 (0x050654F334B5)
    21:38:31: Se3 LCP: PFC (0x0702)
    21:38:31: Se3 LCP: ACFC (0x0802)
    21:38:31: Se3: Enabling PPP framing in UART Microcode on TTY3
    21:38:31: Se3 LCP: Lower layer not up, Fast Starting
    21:38:31: Se3 PPP: Treating connection as a callin
    21:38:31: Se3 PPP: Phase is ESTABLISHING, Passive Open
    21:38:31: Se3 LCP: State is Listen
    21:38:31: Se3 LCP: O CONFREQ [Listen] id 39 len 25
    21:38:31: Se3 LCP: ACCM 0x000A0000 (0x0206000A0000)
    21:38:31: Se3 LCP: AuthProto CHAP (0x0305C22305)
    21:38:31: Se3 LCP: MagicNumber 0xE5552C26 (0x0506E5552C26)
    21:38:31: Se3 LCP: PFC (0x0702)
    21:38:31: Se3 LCP: ACFC (0x0802)
    21:38:31: Se3 LCP: O CONFACK [Listen] id 29 len 25
    21:38:31: Se3 LCP: ACCM 0x000A0000 (0x0206000A0000)
    21:38:31: Se3 LCP: AuthProto CHAP (0x0305C22305)
    21:38:31: Se3 LCP: MagicNumber 0x54F334B5 (0x050654F334B5)
    21:38:31: Se3 LCP: PFC (0x0702)
    21:38:31: Se3 LCP: ACFC (0x0802)
    21:38:31: %LINK-3-UPDOWN: Interface Serial3, changed state to up
    21:38:31: Se3 DDR: Dialer statechange to up
    21:38:31: Se3 DDR: Dialer received incoming call from <unknown>
    21:38:33: APPP3: Input packet, len = 29, header = FF 3 C0 21
    21:38:33: Se3 LCP: I CONFREQ [ACKsent] id 30 len 25
    21:38:33: Se3 LCP: ACCM 0x000A0000 (0x0206000A0000)
    21:38:33: Se3 LCP: AuthProto CHAP (0x0305C22305)
    21:38:33: Se3 LCP: MagicNumber 0x54F334B5 (0x050654F334B5)
    21:38:33: Se3 LCP: PFC (0x0702)
    21:38:33: Se3 LCP: ACFC (0x0802)
    21:38:33: Se3: Enabling PPP framing in UART Microcode on TTY3
    21:38:33: Se3 LCP: O CONFACK [ACKsent] id 30 len 25
    21:38:33: Se3 LCP: ACCM 0x000A0000 (0x0206000A0000)
    21:38:33: Se3 LCP: AuthProto CHAP (0x0305C22305)
    21:38:33: Se3 LCP: MagicNumber 0x54F334B5 (0x050654F334B5)
    21:38:33: Se3 LCP: PFC (0x0702)
    21:38:33: Se3 LCP: ACFC (0x0802)
    21:38:33: APPP3: Output packet, len = 29, header = FF 3 C0 21
    21:38:33: Se3 LCP: TIMEout: State ACKsent
    21:38:33: Se3 LCP: O CONFREQ [ACKsent] id 40 len 25
    21:38:33: Se3 LCP: ACCM 0x000A0000 (0x0206000A0000)
    21:38:33: Se3 LCP: AuthProto CHAP (0x0305C22305)
    21:38:33: Se3 LCP: MagicNumber 0xE5552C26 (0x0506E5552C26)
    21:38:33: Se3 LCP: PFC (0x0702)
    21:38:33: Se3 LCP: ACFC (0x0802)
    21:38:33: APPP3: Output packet, len = 29, header = FF 3 C0 21
    21:38:33: APPP3: Input packet, len = 29, header = FF 3 C0 21
    21:38:33: APPP3: Input packet, len = 28, header = FF 3 C2 23
    21:38:33: Se3 LCP: I CONFACK [ACKsent] id 40 len 25
    21:38:33: Se3 LCP: ACCM 0x000A0000 (0x0206000A0000)
    21:38:33: Se3 LCP: AuthProto CHAP (0x0305C22305)
    21:38:33: Se3 LCP: MagicNumber 0xE5552C26 (0x0506E5552C26)
    21:38:33: Se3 LCP: PFC (0x0702)
    21:38:33: Se3 LCP: ACFC (0x0802)
    21:38:33: Se3 LCP: State is Open
    21:38:33: Se3 PPP: Phase is AUTHENTICATING, by both
    21:38:33: Se3 CHAP: O CHALLENGE id 1 len 27 from "victor"
    21:38:33: APPP3: Output packet, len = 31, header = FF 3 C2 23
    21:38:33: Se3 CHAP: I CHALLENGE id 1 len 24 from "urk"
    21:38:33: Se3 CHAP: Waiting for peer to authenticate first
    21:38:34: APPP3: Input packet, len = 28, header = FF 3 C2 23
    21:38:34: Se3 CHAP: I RESPONSE id 1 len 24 from "urk"
    21:38:34: Se3 CHAP: O SUCCESS id 1 len 4
    21:38:34: APPP3: Output packet, len = 8, header = FF 3 C2 23
    21:38:34: Se3 CHAP: Processing saved Challenge, id 1
    21:38:34: Se3 DDR: Authenticated host urk with no matching dialer map
    21:38:34: Se3 CHAP: O RESPONSE id 1 len 27 from "victor"
    21:38:34: APPP3: Output packet, len = 31, header = FF 3 C2 23
    21:38:34: APPP3: Input packet, len = 8, header = FF 3 C2 23
    21:38:34: APPP3: Input packet, len = 14, header = FF 3 80 21
    21:38:34: Se3 CHAP: I SUCCESS id 1 len 4
    21:38:34: Se3 PPP: Phase is UP
    21:38:34: Se3 IPCP: O CONFREQ [Closed] id 4 len 10
    21:38:34: Se3 IPCP: Address 192.168.10.2 (0x0306C0A80A02)
    21:38:34: APPP3: Output packet, len = 14, header = FF 3 80 21
    21:38:34: Se3 IPCP: I CONFREQ [REQsent] id 4 len 10
    21:38:34: Se3 IPCP: Address 192.168.10.1 (0x0306C0A80A01)
    21:38:34: Se3 IPCP: O CONFACK [REQsent] id 4 len 10
    21:38:34: Se3 IPCP: Address 192.168.10.1 (0x0306C0A80A01)
    21:38:34: APPP3: Output packet, len = 14, header = FF 3 80 21
    21:38:34: APPP3: Input packet, len = 14, header = FF 3 80 21
    21:38:34: Se3 IPCP: I CONFACK [ACKsent] id 4 len 10
    21:38:34: Se3 IPCP: Address 192.168.10.2 (0x0306C0A80A02)
    21:38:34: Se3 IPCP: State is Open
    21:38:34: Se3 DDR: dialer protocol up
    21:38:34: Se3 IPCP: Install route to 192.168.10.1
    21:38:34: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3,
    changed state to up
    21:38:39: APPP3: Input packet, len = 101, header = 21 45 0 0
    21:38:39: IP: s=192.168.10.1 (Serial3), d=192.168.10.2 (Serial3), len
    100, rcvd 3
    21:38:39: IP: s=192.168.10.2 (local), d=192.168.10.1 (Serial3), len 100,
    sending
    21:38:39: APPP3: Output packet, len = 101, header = 21 45 0 0
    21:38:39: APPP3: Input packet, len = 101, header = 21 45 0 0
    21:38:39: IP: s=192.168.10.1 (Serial3), d=192.168.10.2 (Serial3), len
    100, rcvd 3

    victor#sh deb
    General OS:
      Modem control/process activation debugging is on
    Dial on demand:
      Dial on demand events debugging is on
    PPP:
      PPP protocol negotiation debugging is on
    Asynchronous interfaces:
      Async interface framing debugging is on
      Async packet I/O debugging is on
      Async interface state changes debugging is on
    Modem Autoconfig:
      Modem Configuration Database debugging is on
    victor#

     

     

     

    --------------------------------------------

     

            ----- Original Message -----

            From: Yalcin ERDEM <mailto:yalcin.erdem_at_tikle.com>

            To: cisco-ttl_at_yahoogroups.com

            Sent: Wednesday, December 17, 2003 5:43 PM

            Subject: [cisco-ttl] usrobotics modem

             

            Merhaba arkadaşlar

            Benim elimde usrobotics 56k external modem var. (model:5630) Bu modemin cisco routerda dial-backup olarak kullanılıp kullanılamıyacağını bilen var mı?

            İyi Çalışmalar...

            
            
            Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.
            
            Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
            
            

            
      _____

            Yahoo! Groups Links

            * To visit your group on the web, go to:
                    http://groups.yahoo.com/group/cisco-ttl/
                      
            * To unsubscribe from this group, send an email to:
                    cisco-ttl-unsubscribe_at_yahoogroups.com <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
                      
            * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .

             

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

      _____

    Yahoo! Groups Links

    * To visit your group on the web, go to:
            http://groups.yahoo.com/group/cisco-ttl/
              
    * To unsubscribe from this group, send an email to:
            cisco-ttl-unsubscribe_at_yahoogroups.com <mailto:cisco-ttl-unsubscribe_at_yahoogroups.com?subject=Unsubscribe>
              
    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .



    This archive was generated by hypermail 2.1.5 : Wed Dec 17 2003 - 22:04:23 GMT