[cisco-ttl] Re: Router Belirli Araliklarla Reset Veriyor

From: iSYaN (isyankarnights_at_yahoo.com)
Date: Wed Oct 22 2003 - 13:12:08 GMT

  • Next message: Richard Smith: "[cisco-ttl] Complete and updated cisco study guides"

    Tesekkurler
    ios u eski 11.3 olarak degistirdim ama sorun yine degismedi hatta bu
    sefer 30 dk da bir restart etmeye basladi nat ayari router i restart
    ettirebilirmi? log da hep DLCI 40 bu neyse serial0 da surekli
    delete ediyo inactive ediyo ve active ediyo sorun bununla alakali
    olabilirmi? yardimci olmasi bakimindan config de yazili gonderiyorum
    belki nat ayarlarinda bir yanlislik yapiyorumdur birde yanliz ben
    girerken yoktu boyle crash olmasi falan diger client lar girdikden
    sonra olan oldu
    Tesekkurler arkadaslar

    Enigma#sh log
    Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
        Console logging: disabled
        Monitor logging: level debugging, 0 messages logged
        Trap logging: level informational, 48 message lines logged
        Buffer logging: level debugging, 44 messages logged

    Log Buffer (4096 bytes):

    00:00:34: %LINK-3-UPDOWN: Interface BRI0, changed state to up
    00:00:34: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
    00:00:34: %LINK-3-UPDOWN: Interface Serial0, changed state to up
    00:00:34: %LINK-3-UPDOWN: Interface Serial1, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial2, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial3, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial4, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial5, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial6, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial7, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial8, changed state to down
    00:00:35: %LINK-3-UPDOWN: Interface Serial9, changed state to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0,
    changed state to
     down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
    changed state
    to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:2,
    changed state
    to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0,
    changed sta
    te to up
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    changed state
     to up
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial4,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial5,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial6,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial7,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial8,
    changed state
     to down
    00:00:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial9,
    changed state
     to down

    00:00:37: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 40 state
    changed to ACTIVE

    00:00:40: %LINK-5-CHANGED: Interface Serial1, changed state to
    administratively
    down
    00:00:41: %LINK-5-CHANGED: Interface Serial2, changed state to
    administratively
    down
    00:00:42: %LINK-5-CHANGED: Interface Serial3, changed state to
    administratively
    down
    00:00:43: %LINK-5-CHANGED: Interface Serial4, changed state to
    administratively
    down
    00:00:44: %LINK-5-CHANGED: Interface Serial5, changed state to
    administratively
    down
    00:00:45: %LINK-5-CHANGED: Interface Serial6, changed state to
    administratively
    down
    00:00:46: %LINK-5-CHANGED: Interface Serial7, changed state to
    administratively
    down
    00:00:47: %LINK-5-CHANGED: Interface BRI0, changed state to
    administratively dow
    n
    00:00:47: %LINK-5-CHANGED: Interface Serial8, changed state to
    administratively
    down
    00:00:48: %SYS-5-CONFIG_I: Configured from memory by console
    00:00:48: %LINK-5-CHANGED: Interface Serial9, changed state to
    administratively
    down

    00:00:48: %SYS-5-RESTART: System restarted --

    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-IS-L), Version 11.3(11a), RELEASE
    SOFTWARE (fc1)
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Mon 20-Sep-99 07:15 by jjgreen
    00:01:17: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 40 state
    changed to INACTIV
    E
    00:01:17: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 40 state
    changed to DELETED
    00:01:17: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    changed state
     to down
    00:01:47: %FR-5-DLCICHANGE: Interface Serial0 - DLCI 40 state
    changed to INACTIV
    E
    00:02:17: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
    changed state
     to up

    Enigma#sh run
    Building configuration...

    Current configuration:
    !
    version 11.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Enigma
    !
    enable secret 5 $1$NGgi$dB462Pzg26jN70yGD0zKC1
    enable password xxxxxx
    !
    ip nat pool havuz 195.175.25.10 195.175.25.10 prefix-length 24
    ip nat inside source list 11 interface Serial0 overload
    ip nat inside source route-map deneme pool havuz
    no ip domain-lookup nsap
    ip name-server 212.156.4.1
    ip name-server 212.156.4.20
    !
    !
    interface Ethernet0
     ip address 192.168.0.254 255.255.255.0
     no ip directed-broadcast
     ip nat inside
     no ip route-cache
     no ip mroute-cache
    !
    interface Serial0
     ip address 195.175.25.10 255.255.255.252
     no ip directed-broadcast
     ip nat outside
     encapsulation frame-relay IETF
     no ip route-cache
     no ip mroute-cache
     no fair-queue
     frame-relay map ip 195.175.25.9 40
    !
    interface Serial1
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial2
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial3
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial4
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial5
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial6
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial7
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial8
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial9
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface BRI0
     no ip address
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    ip default-gateway 195.175.25.9
    ip classless
    ip route 0.0.0.0 0.0.0.0 195.175.25.9
    !
    no logging console
    access-list 11 permit 192.168.0.0 0.0.0.255
    access-list 100 permit ip 192.168.0.0 0.0.0.255 195.175.25.0
    0.0.0.255
    route-map deneme permit 10
     match ip address 100
    !
    snmp-server community public RO
    !
    line con 0
     exec-timeout 0 0
     transport input none
    line aux 0
     transport input all
    line vty 0 4
     password xxxxxx
     login
    !
    end

    Enigma#

    --- In cisco-ttl_at_yahoogroups.com, "Coskun Kirac (ckirac)"
    <ckirac_at_c...> wrote:
    > Daha once Devrim'in onerdigi gibi 12.1'e upgrade et. Eger 12.1
    icin memory yetmiyorsa minimum 12.0(6) ya upgrade et veya 11.3'e
    geri don. Sorunun NAT ile ilgili.
    >

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
    Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
    http://www.c1tracking.com/l.asp?cid=5511
    http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Wed Oct 22 2003 - 17:12:54 GMT