[cisco-ttl] Re: Router Belirli Araliklarla Reset Veriyor

From: iSYaN (isyankarnights_at_yahoo.com)
Date: Tue Oct 21 2003 - 13:56:42 GMT

  • Next message: A.Murat BAYRAM: "Re: [cisco-ttl] ATM"

    Haklisin bende pek faydasini goremedim acikcasi 11.3 daha kararli
    calisiyodu sanki arkadasim gonderdi bu ios u onda varmis yoksa benim
    karar verdigim birsey degildi bu arada dediklerini yazdim bir
    bakarmisin

    Enigma#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-C-L), Version 12.0(4), RELEASE
    SOFTWARE (fc1)
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Wed 14-Apr-99 21:53 by ccai
    Image text-base: 0x0302CBAC, data-base: 0x00001000

    ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
    BOOTFLASH: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c),
    RELEASE SOFT
    WARE (fc1)

    Enigma uptime is 37 minutes
    System restarted by bus error at PC 0x34F7AD4, address 0x4AFC4B14
    System image file is "flash:c2500-c-l.120-4.bin"

    cisco 2522 (68030) processor (revision M) with 2048K/2048K bytes of
    memory.
    Processor board ID 09922540, with hardware revision 00000003
    Bridging software.
    SuperLAT software copyright 1990 by Meridian Technology Corp).
    X.25 software, Version 3.0.0.
    TN3270 Emulation software.
    WARNING: No ISDN software support in this image.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    8 Low-speed serial(sync/async) network interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

    Enigma#

    Enigma#sh log
    Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
        Console logging: disabled
        Monitor logging: level debugging, 0 messages logged
        Buffer logging: level debugging, 104890 messages logged
        Trap logging: level informational, 52 message lines logged

    Log Buffer (4096 bytes):
    0.254, 23) -> (192.168.0.6, 2568) [27]
    00:36:26: IP: s=192.168.0.254 (local), d=192.168.0.6 (Ethernet0),
    len 42, sendin
    g
    00:36:27: Serial0(i): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    1103
    00:36:27: Serial0(i): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    83
    00:36:27: tcp11: O ESTAB 192.168.0.6:2568 192.168.0.254:23 seq
    3182125352
            DATA 292 ACK 365534015 PSH WIN 4069
    00:36:27: NAT: o: tcp (192.168.0.254, 23) -> (192.168.0.6, 2568) [28]
    00:36:27: IP: s=192.168.0.254 (local), d=192.168.0.6 (Ethernet0),
    len 332, sendi
    ng
    00:36:27: NAT: o: tcp (212.101.97.233, 443) -> (195.175.25.10, 2513)
    [7870]
    00:36:27: NAT: s=212.101.97.233, d=195.175.25.10->192.168.0.9 [7870]
    00:36:27: IP: s=212.101.97.233 (Serial0), d=192.168.0.9 (Ethernet0),
    g=192.168.0
    .9, len 1099, forward
    00:36:27: NAT: o: tcp (212.115.20.106, 6781) -> (195.175.25.10,
    2259) [37797]
    00:36:27: NAT: s=212.115.20.106, d=195.175.25.10->192.168.0.5 [37797]
    00:36:27: IP: s=212.115.20.106 (Serial0), d=192.168.0.5 (Ethernet0),
    g=192.168.0
    .5, len 79, forward
    00:36:27: IP: s=192.168.0.6 (Ethernet0), d=192.168.0.254
    (Ethernet0), len 40, rc
    vd 3
    00:36:27: Serial0(i): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    96
    00:36:27: tcp11: I ESTAB 192.168.0.6:2568 192.168.0.254:23 seq
    365534015
    0, forward
    00:36:28: Serial0(o): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    44
    00:36:28: NAT: i: tcp (192.168.0.9, 2514) -> (212.101.97.233, 443)
    [29037]
    00:36:28: NAT: ipnat_allocate_port: wanted 2514 got 251415.20.106
    (Serial0), g=1
    95.175.25.9, len 40, forward
    00:36:28: Serial0(o): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    44
    00:36:28: IP: s=192.168.0.6 (Ethernet0), d=192.168.0.254
    (Ethernet0), len 40, rc
    vd 3
    00:36:28: tcp11: I ESTAB 192.168.0.6:2568 192.168.0.254:23 seq
    365534016
            ACK 3182126764 WIN 17520
    00:36:28: NAT: o: tcp (212.101.97.233, 443) -> (195.175.25.10, 2513)
    [12965]
    00:36:28: NAT: s=212.101.97.233, d=195.175.25.10->192.168.0.9 [12965]
    00:36:28: IP: s=212.101.97.233 (Serial0), d=192.168.0.9 (Ethernet0),
    g=192.168.0
    .9, len 173, forward
    00:36:28: NAT: i: tcp (192.168.0.9, 2502) -> (195.155.1.21, 80)
    [29029]
    00:36:28: NAT: s=192.168.0.9->195.175.25.10, d=195.155.1.21 [29029]
    00:36:28: IP: s=195.175.25.10 (Ethernet0), d=195.155.1.21 (Serial0),
    g=195.175.2
    5.9, len 40, forward
    00:36:28: Serial0(o): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    44
    00:36:28: IP: s=192.168.0.6 (Ethernet0), d=192.168.0.254
    (Ethernet0), len 40, rc
    vd 3
    00:36:28: tcp11: I ESTAB 192.168.0.6:2568 192.168.0.254:23 seq
    365534016
            ACK 3182126986 WIN 17298
    00:36:28: SNMP: Packet received via UDP from 195.175.25.10 on
    Ethernet0
    11: O ESTAB 192.168.0.6:2568 192.168.0.254:23 seq 3182128106
            DATA 288 ACK 365534017 PSH WIN 4067
    00:36:29: NAT: o: tcp (192.168.0.254, 23) -> (192.168.0.6, 2568) [34]
    00:36:29: IP: s=192.168.0.254 (local), d=192.168.0.6 (Ethernet0),
    len 328, sendi
    ng
    00:36:29: NAT: o: tcp (213.48.150.1, 6667) -> (195.175.25.10, 1930)
    [6899]
    00:36:29: NAT: s=213.48.150.1, d=195.175.25.10->192.168.0.6 [6899]
    00:36:29: IP: s=213.48.150.1 (Serial0), d=192.168.0.6 (Ethernet0),
    g=192.168.0.6
    , len 129, forward
    00:36:29: NAT: o: tcp (212.101.97.233, 443) -> (195.175.25.10, 2514)
    [14651]
    00:36:29: Serial0(i): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    322
    00:36:29: NAT: s=212.101.97.233, d=195.175.25.10->192.168.0.9 [14651]
    00:36:29: IP: s=212.101.97.233 (Serial0), d=192.168.0.9 (Ethernet0),
    g=192.168.0
    .9, len 48, forward
    00:36:29: IP: s=192.168.0.6 (Ethernet0), d=192.168.0.254
    (Ethernet0), len 40, rc
    vd 3
    00:36:29: tcp11: I ESTAB 192.168.0.6:2568 192.168.0.254:23 seq
    365534017
            ACK 3182128106 WIN 16178
    00:36:29: NAT: i: tcp (192.168.0.9, 2506) -> (195.155.1.21, 80)
    [29039]
    00:36:29: NAT: s=192.168.0.9->195.175.25.10, d=195.155.1.21 [29039]
    00:36:29: IP: s=195.175.25.10 (Ethernet0), d=195.155.1.21 (Serial0),
    g=195.175.2
    5.9, len 40, forward
    00:36:29: Serial0(o): dlci 40(0x881), NLPID 0x3CC(IP), datagramsize
    44
    00:36:29: NAT: o: tcp (207.153.203.227, 443) -> (195.175.25.10,
    2295) [33483]
    0.9, 2515) -> (195.155.1.21, 80) [29051]
    00:36:30: NAT: s=192.168.0.9->195.175.25
    Enigma#

     

    --- In cisco-ttl_at_yahoogroups.com, "Devrim Yener KUCUK" <dkucuk_at_c...>
    wrote:
    > Isyan
    >
    > Herseyden once 12.0.4 pek de iyi bir IOS degil
    > (Memory yetiyorsa en son 12.0 mainline ya da 12.1 mainline a
    gecmem faydali olacaktir)
    >
    > Eger crashin sebebini merak ediyorsan
    > sh ver
    > sh log
    > ve Tracebacklari incelemek gerekecek
    >
    > Kolay gelsin
    >
    > devrim
    >
    >
    >
    > ----- Original Message -----
    > From: isyankar nights
    > To: cisco-ttl_at_yahoogroups.com
    > Sent: Tuesday, October 21, 2003 5:45 PM
    > Subject: [cisco-ttl] Router Belirli Araliklarla Reset Veriyor
    >
    >
    > Selam bugun diger client lari router uzerinden internete
    kavusturmaya karar verdim ve gw lerini ayarlardikdan sonra
    kullanicilar girmeye basladilar bir kac saat kullancilar girdikden
    sonra Router tahmini 1 saat araliklarla kendine kendine reset atip
    durmaya basladi client lar girince neden bole yapti router anlamis
    degilim ilk defa kendi kendine reset atiyo router bunun neden
    oldugunu nasil anlarim arkadaslar ?
    >
    > Tesekkurler
    >
    >
    >
    >
    > son conf
    > Enigma#sh run
    > Current configuration:
    > !
    > version 12.0
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Enigma
    > !
    > no logging console
    > enable secret 5 $1$NGgi$dB462Pzg26jN70yGD0zKC1
    > enable password xxxxxxx
    > !
    > no ip subnet-zero
    > no ip domain-lookup nsap
    > ip name-server 212.156.4.1
    > ip name-server 212.156.4.20
    > !
    > !
    > !
    > interface Ethernet0
    > ip address 192.168.0.254 255.255.255.0
    > no ip directed-broadcast
    > ip nat inside
    > no ip route-cache
    > no ip mroute-cache
    > !
    > interface Serial0
    > bandwidth 6400000
    > ip address 195.175.25.10 255.255.255.252
    > no ip directed-broadcast
    > ip nat outside
    > encapsulation frame-relay IETF
    > no ip route-cache
    > no ip mroute-cache
    > frame-relay map ip 195.175.25.9 40
    > !
    > interface Serial1
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial2
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial3
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial4
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial5
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial6
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial7
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial8
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > interface Serial9
    > no ip address
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > shutdown
    > !
    > ip default-gateway 195.175.25.9
    > ip nat pool havuz 195.175.25.10 195.175.25.10 prefix-length 24
    > ip nat inside source list 11 interface Serial0 overload
    > ip nat inside source route-map deneme pool havuz
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 195.175.25.9
    > !
    > access-list 11 permit 192.168.0.0 0.0.0.255
    > access-list 100 permit ip 192.168.0.0 0.0.0.255 195.175.25.0
    0.0.0.255
    > snmp-server community public RO
    > !
    > line con 0
    > exec-timeout 0 0
    > transport input none
    > line aux 0
    > transport input all
    > line vty 0 4
    > password xxxxxxx
    > login
    > !
    > end
    > Enigma#
    >
    >
    > -------------------------------------------------------------------
    -----------
    > Do you Yahoo!?
    > Yahoo! SiteBuilder - Free, easy-to-use web site design software
    > Yahoo! Groups Sponsor
    > ADVERTISEMENT
    >
    >
    >
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
    adresine bir e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    Service.

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Rent DVDs from home.
    Over 14,500 titles. Free Shipping
    & No Late Fees. Try Netflix for FREE!
    http://us.click.yahoo.com/mk9osC/hP.FAA/3jkFAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Tue Oct 21 2003 - 17:57:39 GMT