[cisco-ttl] Re: Cisco Sorun 2

From: iSYaN (isyankarnights_at_yahoo.com)
Date: Mon Oct 20 2003 - 12:07:37 GMT

  • Next message: gurkang_at_koc.net: "RE: [cisco-ttl] Re: Cisco Sorun 2"

    bu halde birakmak istemem ama konfigurasyon konusunda bir hata
    olabilirmi ? yada hardware konusundami bir hata soz konusu

    Enigma#sh con
    Using 2193 out of 32762 bytes
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Enigma
    !
    no logging console
    enable secret 5 $1$NGgi$dB462Pzg26jN70yGD0zKC1
    enable password xxxxxxx
    !
    no ip subnet-zero
    ip name-server 212.156.4.1
    ip name-server 212.156.4.20
    !
    !
    !
    interface Ethernet0
     ip address 192.168.0.254 255.255.255.0
     no ip directed-broadcast
     ip nat inside
     no ip route-cache
     no ip mroute-cache
    !
    interface Serial0
     bandwidth 6400000
     ip address 195.175.25.10 255.255.255.252
     no ip directed-broadcast
     ip nat outside
     encapsulation frame-relay IETF
     no ip route-cache
     no ip mroute-cache
     frame-relay map ip 195.175.25.9 40
    !
    interface Serial1
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial2
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial3
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial4
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial5
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial6
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial7
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial8
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    interface Serial9
     no ip address
     no ip directed-broadcast
     no ip route-cache
     no ip mroute-cache
     shutdown
    !
    ip default-gateway 195.175.25.9
    ip nat pool havuz 195.175.25.10 195.175.25.10 prefix-length 24
    ip nat inside source list 11 interface Serial0 overload
    ip nat inside source route-map deneme pool havuz
    ip classless
    ip route 0.0.0.0 0.0.0.0 195.175.25.9
    !
    access-list 11 permit 192.168.0.0 0.0.0.255
    access-list 100 permit ip 192.168.0.0 0.0.0.255 195.175.25.0
    0.0.0.255
    snmp-server community public RO
    !
    line con 0
     exec-timeout 0 0
     transport input none
    line aux 0
     transport input all
    line vty 0 4
     password xxxxxxx
     login
    !
    end

    Enigma#

    Enigma#sh int e0
    Ethernet0 is up, line protocol is up
      Hardware is Lance, address is 0010.7b3a.94e5 (bia 0010.7b3a.94e5)
      Internet address is 192.168.0.254/24
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load
    1/255
      Encapsulation ARPA, loopback not set, keepalive set (10 sec)
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:00, output 00:00:00, output hang never
      Last clearing of "show interface" counters never
      Queueing strategy: fifo
      Output queue 0/40, 0 drops; input queue 1/75, 0 drops
      5 minute input rate 1000 bits/sec, 1 packets/sec
      5 minute output rate 1000 bits/sec, 1 packets/sec
         112841 packets input, 12177462 bytes, 0 no buffer
         Received 8719 broadcasts, 0 runts, 0 giants, 0 throttles
         19 input errors, 19 CRC, 19 frame, 0 overrun, 0 ignored, 0 abort
         0 input packets with dribble condition detected
         109020 packets output, 38791885 bytes, 0 underruns
         67 output errors, 1727 collisions, 1 interface resets
         0 babbles, 67 late collision, 1701 deferred
         0 lost carrier, 0 no carrier
         0 output buffer failures, 0 output buffers swapped out

    Enigma#sh int s0
    Serial0 is up, line protocol is up
      Hardware is HD64570
      Internet address is 195.175.25.10/30
      MTU 1500 bytes, BW 6400000 Kbit, DLY 20000 usec, rely 255/255,
    load 1/255
      Encapsulation FRAME-RELAY IETF, loopback not set, keepalive set
    (10 sec)
      LMI enq sent 6443, LMI stat recvd 6437, LMI upd recvd 0, DTE LMI
    up
      LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
      LMI DLCI 0 LMI type is ANSI Annex D frame relay DTE
      Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface
    broadcasts 0
      Last input 00:00:00, output 00:00:00, output hang never
      Last clearing of "show interface" counters never
      Queueing strategy: fifo
      Output queue 0/40, 0 drops; input queue 0/75, 0 drops
      5 minute input rate 1000 bits/sec, 1 packets/sec
      5 minute output rate 0 bits/sec, 1 packets/sec
         79738 packets input, 32479468 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         107746 packets output, 38151272 bytes, 0 underruns
         0 output errors, 0 collisions, 5 interface resets
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions
         DCD=up DSR=up DTR=up RTS=up CTS=up
    Enigma#

    --- In cisco-ttl_at_yahoogroups.com, <gokhans_at_k...> wrote:
    > Selam
    >
    > Collision Ethernet'in dogasında var.Shared ortamda mutlaka
    collision olacaktır.Zaman zaman collision degerlerini kontrol
    etmekte fayda var.
    >
    > Senin aldigini hata late collision , bu farkli bi durum ve sorun
    oldugunu gosteriyor bence bu sekilde birakmamalisin.
    >
    >
    > Gokhan.
    >
    >
    >
    > -----Original Message-----
    > From: iSYaN [mailto:isyankarnights_at_y...]
    > Sent: Monday, October 20, 2003 4:31 PM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: [cisco-ttl] Re: Cisco Sorun 2
    >
    >
    > tesekkurler galiba collision cok yaniyo hub da bazen muhtemelen
    odur
    > 10 luk hub 10luk galiba cisco nun e0 i bundada problem olacagini
    > sanmiyorum ilerde bir problem yaratirmi bu haliyle birakmak?
    >
    >
    >
    > --- In cisco-ttl_at_yahoogroups.com, <gokhans_at_k...> wrote:
    > > Selam,
    > >
    > > Ethernet CSMA/CD teknolojisini kullanıyor.CS (Carrier Sense)
    data
    > gönderme ortamının müsait olup olmadıgına
    bakılma
    > işlemi.Aynı segmentteki iki client aynı anda
    > >
    > > ortamın data göndermeye müsait oldugunu düÅ
    ŸÃ¼nüp data
    > transmit etmeye calışırsa collision olur ve bir backoff
    > algoritması calışır.
    > >
    > > Collision detect olarak adlandırılan algoritma collisioni
    512
    > bit gönderilme zamanı içinde bekler.Bu süre Ethernet
    için 512
    > bit / 10Mb/sn =51,2 microsaniye.
    > >
    > > Bu süre gectikten sonra tespit edilen collisionlar late
    collision
    > olarak adlandırılıyor.
    > >
    > > Bu sebebi yogun trafik olabilir,uzun ethernet kabloları
    > olabilir ,cok fazla sayıda hub kullanılması veya port
    problemi
    > olabilir.
    > >
    > > İyi Çalışmalar.
    > >
    > >
    > >
    > > Gökhan Sürücü
    > > #12161
    > >
    > >
    > >
    > >
    > > -----Original Message-----
    > > From: iSYaN [mailto:isyankarnights_at_y...]
    > > Sent: Monday, October 20, 2003 3:48 PM
    > > To: cisco-ttl_at_yahoogroups.com
    > > Subject: [cisco-ttl] Re: Cisco Sorun 2
    > >
    > >
    > > selam wccp v2 yi neyle kullaniyorsun anlatabilirmisin ben kursam
    > > bile wccp sanirim icerde bir pc de kurulu proxy servera
    ihtiyacim
    > > olacak anladigim kadari ile birde consol surekli hata veriyor
    > durup
    > > dururken bunun nedenini bilen varmi
    > >
    > > 15:49:41: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 15:51:55: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 15:54:01: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 15:54:32: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 15:55:38: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 15:55:39: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 15:57:32: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 15:59:15: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:02:35: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:03:57: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:03:58: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:05:59: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:06:48: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:09:33: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:15:49: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:23:31: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:23:54: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:24:33: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:25:16: %LANCE-5-LATECOLL: Unit 0, late collision error
    > > 16:26:48: %LANCE-5-LATECOLL: Unit 0, late collision error
    > >
    > >
    > >
    > >
    > >
    > >
    > > --- In cisco-ttl_at_yahoogroups.com, selcuk.kardes_at_i... wrote:
    > > > Messageselam
    > > >
    > > > bizde once calistiramadik ama aradan bayagi bir sure sonra
    > > denedigimizde
    > > > wccp v2 'yi calistirabildik ve su anda da calisiyor...
    > > >
    > > > selcuk
    > > > ----- Original Message -----
    > > > From: gurkang_at_k...
    > > > To: cisco-ttl_at_yahoogroups.com
    > > > Sent: Monday, October 20, 2003 1:59 PM
    > > > Subject: RE: [cisco-ttl] Cisco Sorun 2
    > > >
    > > >
    > > > selam,
    > > > wccp'nin bir proxy ile çalýþmasý gerekiyor. en
    son squid'in
    > > wccpv1 desteði vardý ama v2 desteði çýktý
    mý bilmiyorum.
    > Cisco'nun
    > > cache Engine'i varsa elinizde bu cihazla wccp
    > çalýþtýrabilirsiniz.
    > > ben squid ile çalýþtýrýrken bazý problemler
    yaþamýþtým.
    > bu yüzden
    > > wccp kullanmadým transparent proxying bu tip durumlarda iyi
    bir
    > > çözüm olabiliyor.
    > > >
    > > > iyi çalýþmalar,
    > > > Gürkan
    > > > -----Original Message-----
    > > > From: iSYaN [mailto:isyankarnights_at_y...]
    > > > Sent: Monday, October 20, 2003 1:19 PM
    > > > To: cisco-ttl_at_yahoogroups.com
    > > > Subject: [cisco-ttl] Cisco Sorun 2
    > > >
    > > >
    > > > Selam Arkadaslar
    > > > Su ana kadar ilginen butun arkadaslara tesekkurler baya bir
    > > ilerleme
    > > > network de kaydetmis bulunuyorum dun ios umu 11.3 den 12.
    (0)4
    > > e
    > > > yukselttim benim sitelerin agir girme sorunumu Web Cache
    > > > Communication Protocol (wccp) cozermi yoksa bu komut baska
    > > birseymi
    > > > yapiyor mesela yahoo.com u cisco uzerine alicak sonrada ic
    > > network
    > > > dekiler yahoo ya baglanirken cisco uzerinden goruntulenecek
    > ve
    > > cisco
    > > > 6 saatte birde yahoo ya baglanip cisco guncel sayfayi kendi
    > > ustune
    > > > indirebilecek bunu wccp yaparmi yoksa baska birseymi yapmam
    > > gerekli
    > > > bu arada wccp kullanabilmek icin 11.3t or higher demis ama
    > ben
    > > 12.0
    > > > a yukseltim yinede komut gozukmuyor birde sitelere ip den
    > > > baglandigimda cidden cok hizli giriyor dns i kullandimmi 1
    dk
    > > ise ip
    > > > den 5-10 sn de geliyo sayfalar
    > > > Cevapliyan tum arkadaslara tesekkurler
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > Bu listenin Cisco Systems ile dogrudan herhangi bir
    > baglantisi
    > > bulunmamaktadir.
    > > >
    > > > Listeden cikmak için cisco-ttl-
    unsubscribe_at_yahoogroups.com
    > > adresine bir e-posta gönderebilirsiniz.
    > > >
    > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    > > Service.
    > > >
    > > >
    > > > Bu listenin Cisco Systems ile dogrudan herhangi bir
    baglantisi
    > > bulunmamaktadir.
    > > >
    > > > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
    > > adresine bir e-posta gönderebilirsiniz.
    > > >
    > > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    > > Service.
    > >
    > >
    > >
    > > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    > bulunmamaktadir.
    > >
    > > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
    > adresine bir e-posta gönderebilirsiniz.
    > >
    > > Your use of Yahoo! Groups is subject to
    > http://docs.yahoo.com/info/terms/
    > >
    > >
    >
    _____________________________________________________________________
    >
    _____________________________________________________________________
    > ___
    > >
    > > Bu e-posta mesaji kisiye ozel olup, gizli bilgiler iceriyor
    > olabilir. Eger bu e-posta mesaji size yanlislikla ulasmissa,
    > icerigini hic bir sekilde kullanmayiniz ve ekli dosyalari
    acmayiniz.
    > Bu durumda lutfen e-posta mesajini kullaniciya hemen geri
    > gonderiniz ve tum kopyalarini mesaj kutunuzdan siliniz. Bu e-
    posta
    > mesaji, hic bir sekilde, herhangi bir amac icin cogaltilamaz,
    > yayinlanamaz ve para karsiligi satilamaz. Bu e-posta mesaji
    > viruslere karsi anti-virus sistemleri tarafindan taranmistir.
    Ancak
    > yollayici, bu e-posta mesajinin - virus koruma sistemleri ile
    > kontrol ediliyor olsa bile - virus icermedigini garanti etmez ve
    > meydana gelebilecek zararlardan dogacak hicbir sorumlulugu kabul
    > etmez.
    > >
    > > This message is intended solely for the use of the individual or
    > entity to whom it is addressed , and may contain confidential
    > information. If you are not the intended recipient of this message
    > or you receive this mail in error, you should refrain from making
    > any use of the contents and from opening any attachment. In that
    > case, please notify the sender immediately and return the message
    to
    > the sender, then, delete and destroy all copies. This e-mail
    > message, could not be copied, published or sold for any reason.
    This
    > e-mail message has been swept by anti-virus systems for the
    presence
    > of computer viruses. In doing so, however, sender cannot warrant
    > that virus or other forms of data corruption may not be present
    and
    > do not take any responsibility in any occurrence.
    > >
    > >
    >
    _____________________________________________________________________
    >
    _____________________________________________________________________
    > ___
    >
    >
    > ------------------------ Yahoo! Groups Sponsor --------------------
    -~--> Rent DVDs Online - Over 14,500 titles. No Late Fees & Free
    Shipping. Try Netflix for FREE!
    http://us.click.yahoo.com/Tq9otC/XP.FAA/3jkFAA/26EolB/TM
    > -------------------------------------------------------------------
    --~->
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
    adresine bir e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to
    http://docs.yahoo.com/info/terms/
    >
    >
    _____________________________________________________________________
    _____________________________________________________________________
    ___
    >
    > Bu e-posta mesaji kisiye ozel olup, gizli bilgiler iceriyor
    olabilir. Eger bu e-posta mesaji size yanlislikla ulasmissa,
    icerigini hic bir sekilde kullanmayiniz ve ekli dosyalari acmayiniz.
    Bu durumda lutfen e-posta mesajini kullaniciya hemen geri
    gonderiniz ve tum kopyalarini mesaj kutunuzdan siliniz. Bu e-posta
    mesaji, hic bir sekilde, herhangi bir amac icin cogaltilamaz,
    yayinlanamaz ve para karsiligi satilamaz. Bu e-posta mesaji
    viruslere karsi anti-virus sistemleri tarafindan taranmistir. Ancak
    yollayici, bu e-posta mesajinin - virus koruma sistemleri ile
    kontrol ediliyor olsa bile - virus icermedigini garanti etmez ve
    meydana gelebilecek zararlardan dogacak hicbir sorumlulugu kabul
    etmez.
    >
    > This message is intended solely for the use of the individual or
    entity to whom it is addressed , and may contain confidential
    information. If you are not the intended recipient of this message
    or you receive this mail in error, you should refrain from making
    any use of the contents and from opening any attachment. In that
    case, please notify the sender immediately and return the message to
    the sender, then, delete and destroy all copies. This e-mail
    message, could not be copied, published or sold for any reason. This
    e-mail message has been swept by anti-virus systems for the presence
    of computer viruses. In doing so, however, sender cannot warrant
    that virus or other forms of data corruption may not be present and
    do not take any responsibility in any occurrence.
    >
    >
    _____________________________________________________________________
    _____________________________________________________________________
    ___

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
    Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
    http://www.c1tracking.com/l.asp?cid=5511
    http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak iin cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gnderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Mon Oct 20 2003 - 16:09:06 GMT