[cisco-ttl] Re: Cisco 2522 Konfigurasyon Sorunu

From: iSYaN (isyankarnights_at_yahoo.com)
Date: Sat Oct 18 2003 - 16:04:03 GMT

  • Next message: Zeki Can: "AW: [cisco-ttl] Mac adresine göre IOS ACL"

    tesekkurler tavsiyelerin icin suan ayriyetten bir server
    ayarliyamadigim icin squit yada baska bir proxy yi 3rd party
    kullanamiyorum ancak tavsiyelerinden anladigim kadariyla cache ve
    dns hizmetini locale cekebilirsem buyuk olcude sorun kalkacak cisco
    da dns server hizmetini acabilirsem sanirim caching ve dns hizmetini
    direk local den resolve ettirebilirim diye dusunuyorum ama bunun tam
    ayarlarinida bilmiyorum fikri olan ?

    --- In cisco-ttl_at_yahoogroups.com, tayfun guler <taramiko2000_at_y...>
    wrote:
    > yaptığın ayarlarda bağlantıyı yavaşlatacak bir sorun yok,yani seni
    default 56 k da gösterecek herhangi bir traffic shaping yanlışlığı
    yok.ayrıca 212.156.4.4 1 yıldan beri reculsive sorgulamalara
    kapalı.şayet bunu primary ,212.156.4.20 yi ise secondary dns oldark
    verdiysen o birkaç saniyelik yavaşlık bundan dolayı kaynaklanıyor
    olabilir.primary dns i 212.156.4.1 olarak değiştirmen
    gerekiyor.secondary de 212.156.4.20 olarak kalsın.64k ttnet ten
    internet olarak pek bir verim alacağını zannetmiyorum bu arada.hattı
    direk bir isp den alsaydın daha iyi olurdu.bu bağlantıyı düzeltmen
    için senin elinde olan şeyler ise sadece kendine ait bir dns
    server,cache server(squid tavsiye edilir) ,bir de email server
    (qmail tavisye edilir) kurman.ayrıca webserver i kendi üzerine
    alma,bağlantın zaten yavaş...
    >
    > neyse kolay gelsin
    >
    > iSYaN <isyankarnights_at_y...> wrote:
    > Selam arkadaslar Internete Agir girme sorununu buldum ama
    cozemedim
    > simdi size 3 adet sorum var yardimci olan arkadaslara tesekkurler
    >
    > 1) bir siteye ip den baglandigimda 3- 5 saniyede aciyor guzelde
    > domain yazdigimda
    > dialup dan daha agir giriyor (1 dk falan bekliyorum) acaba nat
    > ayarlarindami yanlis bir seymi yapiyorum yoksa ttnet in dns leri
    > degisti dedi bir arkadas 212.156.4.4 yaziyorum ondami bir
    anormallik
    > var anliyamadim bu problemi nasil cozerim ? asagida son sistem
    conf
    > u var (Hatirlatiyorum ttnet F/R dogrudan internet 64k hizim yapmak
    > istedigim tek sey icerdeki bilgisayarlari internete kavusturmak
    eger
    > yanlis bir satirda eklediysem soylerseniz sevinirim nat oldugu
    icin
    > 1 real ip var elimde)
    >
    > 2) Web Cache Control Protocol kullanarak bazi siteleri cisco nun
    > cache ine atabilirmiyim yapmak istedigim 10 adet cok girilen
    siteyi
    > buraya atmak ve her girdiginde siteye gitmeden cisco nun uzerinden
    > goruntulemesi bunu deniyen varmi nasil calisir
    > benim version IOS (tm) 2500 Software (C2500-IS-L), Version 11.3
    > (11a), RELEASE SOFTWARE (fc1)
    > wccp yi kullanamiyorum komut satirinda yok cunki kullanabilmem
    icin
    > 11.2 P yuklemem gerekiyormus
    > tfpt ile yukliyebilirmiyim yada nasil yuklerim nerden bulurum 11.2
    P
    > yi
    > 3) Surekli bu hatalari verip duruyor nedendir
    > 1d05h: %LANCE-5-LATECOLL: Unit 0, late collision error
    > 1d05h: %LANCE-5-LATECOLL: Unit 0, late collision error
    > 1d05h: %LANCE-5-LATECOLL: Unit 0, late collision error
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision error 1117en 48,
    > eip nat
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision error37:57:
    tcp11:
    > O ESTAB 213.243.25.2:1457 19
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision error
    > 04:01:03: Serial0(o): dlci 40(0x881), NLPID 0x3CC(IP
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision
    > error9.53.10
    > 1d03h: %LANCE-5-LATECOLL: Unit 0,
    > 04:01:03: Serial0(o): dlci 40(0x881), NLPID 0
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision error,
    > d=216.239.53.104 (Serial0), g=195.175c
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision
    > error
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision error NLPID 0x3CC
    > (IP), datagramsize 48et0), d=
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision error
    > .25.9, len 48, forward0, rcvd 2r
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision errorDLCI
    > 4
    > 04:01:04: Serial0(o): dlci 40(0
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision
    > error
    > 1d03h: %LANCE-5-LATECOLL: Unit 0, late collision
    > error
    >
    >
    > yardimci olmasi acisindan
    > Enigma#sh run
    > Building configuration...
    >
    > Current configuration:
    > !
    > version 11.3
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Enigma
    > !
    > enable secret 5 $1$NGgi$dB462Pzg26jN70yGD0zKC1
    > enable password xxxxxxx
    > !
    > ip nat pool havuz 195.175.25.10 195.175.25.10 prefix-length 24
    > ip nat inside source list 11 interface Serial0 overload
    > ip nat inside source route-map deneme pool havuz
    > !
    > !
    > interface Ethernet0
    > ip address 192.168.0.254 255.255.255.0
    > ip nat inside
    > !
    > interface Serial0
    > ip address 195.175.25.10 255.255.255.252
    > ip nat outside
    > encapsulation frame-relay IETF
    > bandwidth 6400000
    > frame-relay map ip 195.175.25.9 40
    > !
    > interface Serial1
    > no ip address
    > shutdown
    > !
    > interface Serial2
    > no ip address
    > shutdown
    > !
    > interface Serial3
    > no ip address
    > shutdown
    > !
    > interface Serial4
    > no ip address
    > shutdown
    > !
    > interface Serial5
    > no ip address
    > shutdown
    > !
    > interface Serial6
    > no ip address
    > shutdown
    > !
    > interface Serial7
    > no ip address
    > shutdown
    > !
    > interface Serial8
    > no ip address
    > shutdown
    > !
    > interface Serial9
    > no ip address
    > shutdown
    > !
    > interface BRI0
    > no ip address
    > shutdown
    > !
    > router igrp 1
    > redistribute connected
    > network 192.168.0.0
    > !
    > ip default-gateway 195.175.25.9
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 195.175.25.9
    > !
    > access-list 11 permit 192.168.0.0 0.0.0.255
    > access-list 100 permit ip 192.168.0.0 0.0.0.255 195.175.25.0
    > 0.0.0.255
    > route-map deneme permit 10
    > match ip address 100
    > !
    > snmp-server community public RO
    > !
    > line con 0
    > line aux 0
    > line vty 0 4
    > password xxxxxxx
    > login
    > !
    > end
    >
    *********************************************************************
    > ************************************
    > Enigma#sh con
    > Using 1477 out of 32762 bytes
    > !
    > version 11.3
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Enigma
    > !
    > enable secret 5 $1$NGgi$dB462Pzg26jN70yGD0zKC1
    > enable password xxxxxxx
    > !
    > ip nat pool havuz 195.175.25.10 195.175.25.10 prefix-length 24
    > ip nat inside source list 11 interface Serial0 overload
    > ip nat inside source route-map deneme pool havuz
    > !
    > !
    > interface Ethernet0
    > ip address 192.168.0.254 255.255.255.0
    > ip nat inside
    > !
    > interface Serial0
    > ip address 195.175.25.10 255.255.255.252
    > ip nat outside
    > encapsulation frame-relay IETF
    > bandwidth 6400000
    > frame-relay map ip 195.175.25.9 40
    > !
    > interface Serial1
    > no ip address
    > shutdown
    > !
    > interface Serial2
    > no ip address
    > shutdown
    > !
    > interface Serial3
    > no ip address
    > shutdown
    > !
    > interface Serial4
    > no ip address
    > shutdown
    > !
    > interface Serial5
    > no ip address
    > shutdown
    > !
    > interface Serial6
    > no ip address
    > shutdown
    > !
    > interface Serial7
    > no ip address
    > shutdown
    > !
    > interface Serial8
    > no ip address
    > shutdown
    > !
    > interface Serial9
    > no ip address
    > shutdown
    > !
    > interface BRI0
    > no ip address
    > shutdown
    > !
    > router igrp 1
    > redistribute connected
    > network 192.168.0.0
    > !
    > ip default-gateway 195.175.25.9
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 195.175.25.9
    > !
    > access-list 11 permit 192.168.0.0 0.0.0.255
    > access-list 100 permit ip 192.168.0.0 0.0.0.255 195.175.25.0
    > 0.0.0.255
    > route-map deneme permit 10
    > match ip address 100
    > !
    > snmp-server community public RO
    > !
    > line con 0
    > line aux 0
    > line vty 0 4
    > password xxxxxxx
    > login
    > !
    > end
    > ******************************************
    > Enigma#
    > Enigma#sh ip nat sta
    > Total active translations: 125 (0 static, 125 dynamic; 125
    extended)
    > Outside interfaces:
    > Serial0
    > Inside interfaces:
    > Ethernet0
    > Hits: 262643 Misses: 29401
    > Expired translations: 29284
    > Dynamic mappings:
    > -- Inside Source
    > access-list 11 interface Serial0 refcount 125
    > route-map deneme pool havuz refcount 0
    > pool havuz: netmask 255.255.255.0
    > start 195.175.25.10 end 195.175.25.10
    > type generic, total addresses 1, allocated 0 (0%), misses 0
    >
    >
    > ---------------------------------------------------------
    > Bitti
    > ---------------------------------------------------------
    >
    >
    >
    >
    > Yahoo! Groups SponsorADVERTISEMENT
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
    adresine bir e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    Service.
    >
    >
    > ---------------------------------
    > Do you Yahoo!?
    > The New Yahoo! Shopping - with improved product search

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Rent DVDs Online - Over 14,500 titles.
    No Late Fees & Free Shipping.
    Try Netflix for FREE!
    http://us.click.yahoo.com/Tq9otC/XP.FAA/3jkFAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Sat Oct 18 2003 - 20:04:49 GMT