Re: [cisco-ttl] Cisco 2522 Konfigurasyon Sorunu

From: Genco Yilmaz (gencoyilmaz_at_yahoo.com)
Date: Fri Oct 17 2003 - 11:50:49 GMT

  • Next message: Genco Yilmaz: "Re: [cisco-ttl] Re: Cisco 2522 Konfigurasyon Sorunu"

    merhabalar ,
    kafama bir sey takildi bu ciktida devrim hocam.
    ben router a bir DCE cihaz taktigimda
    bu degerlerin hepsi UP oluyor.Henuz modem ile ilgili
    telekom tanim girmemisken bile. Ornegin 104,109 um
    yanmiyor ama her deger UP.Burara seriyi UP yapan
    modemden gelen sinyal degilmi. line in down olmasi
    aslinda carrier dan gelen sinyalin olup olmadigini
    gostermiyor gibi tam olarak.
    benmi yanlis dusunuyorum.

    iyi calismalar

    --- Devrim Yener Kucuk <dkucuk_at_cisco.com> wrote:
    > Merhaba
    >
    >
    > Enigma#sh int s0
    > Serial0 is up, line protocol is down
    >
    > Layer 1 oki
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    > Goruldugu gibi layer 2 de sorun var. (protocol is
    > down)
    > Bu tarafta HDLC kullaniliyor.
    > Karsi tarafta da ayni encapsulation kullanildigina
    > emin olun lutfen.
    >
    > "debug serial interface " keepalivelar hakkinda
    > gerekli bilgiyi
    > verecektir..
    >
    > Kolay gelsin
    >
    > Devrim
    >
    >
    >
    > iSYaN wrote:
    >
    > > Herkeze Selam arkadaslar
    > > Modem sorusundaki yardimizindan dolayi tesekkur
    > ederim son olarak
    > > modem in 104 isigi yanmiyodu telekom ile
    > gorusdukten 10 dk sonra 104
    > > de yandi ve butun 103 - 109 isiklari yandi ama
    > yinede ben gateway e
    > > ping cekemiyorum configurasyonda mi bir hata var
    > yoksa telekomda mi
    > > bunu cikaramadim LMI hatasi var dendi ve modem den
    > loop aldik
    > > diyorlar router configuration a bakmam gerektigini
    > soylediler icdeki
    > > pc leri NAT ile disari cikarmaya calisiyorum
    > asagida veriyorum
    > > configurasyon ciktilarini problem acaba bendemi
    > yoksa baska bir
    > > seydemi birde router in arkasindaki modem den
    > gelen serial a
    > > bagladigimda yesil isik yanmasi gerekmiyormu
    > suanyanmiyor ilginen
    > > arkadaslara tesekkurler isi cozemedim hat dogrudan
    > internet olarak
    > > ayarlanmaya calisiliyor
    > >
    > >
    > > telekomun verdigi ip 195.175.25.10
    > > telekomun verdigi gw 195.175.25.9
    > > eth0 192.168.0.254
    > >
    > >
    > >
    > >
    > > Enigma#sh con
    > > Using 1252 out of 32762 bytes
    > > !
    > > version 11.3
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname Enigma
    > > !
    > > enable secret 5 $1$8Ggi$dB462Pzg26jN70yGD0zKC1
    > > enable password xxxxxx
    > > !
    > > ip nat pool havuz 195.175.25.10 195.175.25.10
    > prefix-length 24
    > > ip nat inside source route-map deneme pool havuz
    > > !
    > > !
    > > interface Ethernet0
    > > ip address 192.168.0.254 255.255.255.0
    > > ip nat inside
    > > !
    > > interface Serial0
    > > ip address 195.175.25.10 255.255.255.252
    > > ip nat outside
    > > !
    > > interface Serial1
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial2
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial3
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial4
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial5
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial6
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial7
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial8
    > > no ip address
    > > shutdown
    > > !
    > > interface Serial9
    > > no ip address
    > > shutdown
    > > !
    > > interface BRI0
    > > no ip address
    > > shutdown
    > > !
    > > router igrp 1
    > > redistribute connected
    > > network 192.168.0.0
    > > !
    > > ip default-gateway 195.175.25.9
    > > ip classless
    > > !
    > > access-list 100 permit ip 192.168.0.0 0.0.0.255
    > 195.175.25.0
    > > 0.0.0.255
    > > route-map deneme permit 10
    > > match ip address 100
    > > !
    > > snmp-server community public RO
    > > !
    > > line con 0
    > > line aux 0
    > > line vty 0 4
    > > password xxxxxxx
    > > login
    > > !
    > > end
    > >
    >
    ---------------------------------------------------------------------
    > >
    > ----------------------------------------------------
    > > Enigma#sh int s0
    > > Serial0 is up, line protocol is down
    > > Hardware is HD64570
    > > Internet address is 195.175.25.10/30
    > > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > > reliability 255/255, txload 1/255, rxload
    > 1/255
    > > Encapsulation HDLC, loopback not set, keepalive
    > set (10 sec)
    > > Last input never, output 00:00:01, output hang
    > never
    > > Last clearing of "show interface" counters never
    > > Input queue: 0/75/0 (size/max/drops); Total
    > output drops: 0
    > > Queueing strategy: weighted fair
    > > Output queue: 0/1000/64/0 (size/max
    > total/threshold/drops)
    > > Conversations 0/1/256 (active/max active/max
    > total)
    > > Reserved Conversations 0/0 (allocated/max
    > allocated)
    > > 5 minute input rate 0 bits/sec, 0 packets/sec
    > > 5 minute output rate 0 bits/sec, 0 packets/sec
    > > 0 packets input, 0 bytes, 0 no buffer
    > > Received 0 broadcasts, 0 runts, 0 giants, 0
    > throttles
    > > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0
    > ignored, 0 abort
    > > 97 packets output, 2863 bytes, 0 underruns
    > > 0 output errors, 0 collisions, 29 interface
    > resets
    > > 0 output buffer failures, 0 output buffers
    > swapped out
    > > 0 carrier transitions
    > > DCD=up DSR=up DTR=up RTS=up CTS=up
    > >
    > >
    >
    ---------------------------------------------------------------------
    > >
    >
    --------------------------------------------------------------
    > >
    > > Serial0 is up, line protocol is down
    > > Hardware is HD64570
    > > Internet address is 195.175.25.10/30
    > > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > > reliability 255/255, txload 1/255, rxload
    > 1/255
    > > Encapsulation HDLC, loopback not set, keepalive
    > set (10 sec)
    >
    === message truncated ===

    __________________________________
    Do you Yahoo!?
    The New Yahoo! Shopping - with improved product search
    http://shopping.yahoo.com

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
    Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
    http://www.c1tracking.com/l.asp?cid=5511
    http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Fri Oct 17 2003 - 15:51:44 GMT