Re: [cisco-ttl] Cisco 2522 Konfigurasyon Sorunu

From: Devrim Yener Kucuk (dkucuk_at_cisco.com)
Date: Fri Oct 17 2003 - 09:30:57 GMT

  • Next message: actil2003: "[cisco-ttl] Re: Voip port"

    Merhaba

    Enigma#sh int s0
    Serial0 is up, line protocol is down

    Layer 1 oki
    DCD=up DSR=up DTR=up RTS=up CTS=up

    Goruldugu gibi layer 2 de sorun var. (protocol is down)
    Bu tarafta HDLC kullaniliyor.
    Karsi tarafta da ayni encapsulation kullanildigina emin olun lutfen.

    "debug serial interface " keepalivelar hakkinda gerekli bilgiyi
    verecektir..

    Kolay gelsin

    Devrim

    iSYaN wrote:

    > Herkeze Selam arkadaslar
    > Modem sorusundaki yardimizindan dolayi tesekkur ederim son olarak
    > modem in 104 isigi yanmiyodu telekom ile gorusdukten 10 dk sonra 104
    > de yandi ve butun 103 - 109 isiklari yandi ama yinede ben gateway e
    > ping cekemiyorum configurasyonda mi bir hata var yoksa telekomda mi
    > bunu cikaramadim LMI hatasi var dendi ve modem den loop aldik
    > diyorlar router configuration a bakmam gerektigini soylediler icdeki
    > pc leri NAT ile disari cikarmaya calisiyorum asagida veriyorum
    > configurasyon ciktilarini problem acaba bendemi yoksa baska bir
    > seydemi birde router in arkasindaki modem den gelen serial a
    > bagladigimda yesil isik yanmasi gerekmiyormu suanyanmiyor ilginen
    > arkadaslara tesekkurler isi cozemedim hat dogrudan internet olarak
    > ayarlanmaya calisiliyor
    >
    >
    > telekomun verdigi ip 195.175.25.10
    > telekomun verdigi gw 195.175.25.9
    > eth0 192.168.0.254
    >
    >
    >
    >
    > Enigma#sh con
    > Using 1252 out of 32762 bytes
    > !
    > version 11.3
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Enigma
    > !
    > enable secret 5 $1$8Ggi$dB462Pzg26jN70yGD0zKC1
    > enable password xxxxxx
    > !
    > ip nat pool havuz 195.175.25.10 195.175.25.10 prefix-length 24
    > ip nat inside source route-map deneme pool havuz
    > !
    > !
    > interface Ethernet0
    > ip address 192.168.0.254 255.255.255.0
    > ip nat inside
    > !
    > interface Serial0
    > ip address 195.175.25.10 255.255.255.252
    > ip nat outside
    > !
    > interface Serial1
    > no ip address
    > shutdown
    > !
    > interface Serial2
    > no ip address
    > shutdown
    > !
    > interface Serial3
    > no ip address
    > shutdown
    > !
    > interface Serial4
    > no ip address
    > shutdown
    > !
    > interface Serial5
    > no ip address
    > shutdown
    > !
    > interface Serial6
    > no ip address
    > shutdown
    > !
    > interface Serial7
    > no ip address
    > shutdown
    > !
    > interface Serial8
    > no ip address
    > shutdown
    > !
    > interface Serial9
    > no ip address
    > shutdown
    > !
    > interface BRI0
    > no ip address
    > shutdown
    > !
    > router igrp 1
    > redistribute connected
    > network 192.168.0.0
    > !
    > ip default-gateway 195.175.25.9
    > ip classless
    > !
    > access-list 100 permit ip 192.168.0.0 0.0.0.255 195.175.25.0
    > 0.0.0.255
    > route-map deneme permit 10
    > match ip address 100
    > !
    > snmp-server community public RO
    > !
    > line con 0
    > line aux 0
    > line vty 0 4
    > password xxxxxxx
    > login
    > !
    > end
    > ---------------------------------------------------------------------
    > ----------------------------------------------------
    > Enigma#sh int s0
    > Serial0 is up, line protocol is down
    > Hardware is HD64570
    > Internet address is 195.175.25.10/30
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    > Last input never, output 00:00:01, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/1/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 97 packets output, 2863 bytes, 0 underruns
    > 0 output errors, 0 collisions, 29 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    > ---------------------------------------------------------------------
    > --------------------------------------------------------------
    >
    > Serial0 is up, line protocol is down
    > Hardware is HD64570
    > Internet address is 195.175.25.10/30
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    > Last input never, output 00:00:07, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/1/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 104 packets output, 3017 bytes, 0 underruns
    > 0 output errors, 0 collisions, 31 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    > ---------------------------------------------------------------------
    > -----------------------------------------------------------------
    >
    > Enigma#sh ip access-lists
    > Extended IP access list 100
    > permit ip 192.168.0.0 0.0.0.255 195.175.25.0 0.0.0.255 (2
    > matches)
    >
    > ---------------------------------------------------------------------
    > -----------------------------------------------------------------
    >
    > Enigma#sh ip traffic
    > IP statistics:
    > Rcvd: 1782 total, 703 local destination
    > 0 format errors, 0 checksum errors, 0 bad hop count
    > 0 unknown protocol, 2 not a gateway
    > 0 security failures, 0 bad options, 0 with options
    > Opts: 0 end, 0 nop, 0 basic security, 0 loose source route
    > 0 timestamp, 0 extended security, 0 record route
    > 0 stream ID, 0 strict source route, 0 alert, 0 cipso
    > 0 other
    > Frags: 0 reassembled, 0 timeouts, 0 couldn't reassemble
    > 0 fragmented, 0 couldn't fragment
    > Bcast: 129 received, 21 sent
    > Mcast: 0 received, 0 sent
    > Sent: 1291 generated, 4 forwarded
    > 1 encapsulation failed, 1073 no route
    >
    > ICMP statistics:
    > Rcvd: 0 format errors, 0 checksum errors, 0 redirects, 0
    > unreachable
    > 206 echo, 0 echo reply, 0 mask requests, 0 mask replies, 0
    > quench
    > 0 parameter, 0 timestamp, 0 info request, 0 other
    > 0 irdp solicitations, 0 irdp advertisements
    > Sent: 0 redirects, 908 unreachable, 15 echo, 16 echo reply
    > 0 mask requests, 0 mask replies, 0 quench, 0 timestamp
    > 0 info reply, 0 time exceeded, 0 parameter problem
    > 0 irdp solicitations, 0 irdp advertisements
    >
    > UDP statistics:
    > Rcvd: 131 total, 0 checksum errors, 129 no port
    > Sent: 18 total, 0 forwarded broadcasts
    >
    > TCP statistics:
    > Rcvd: 366 total, 0 checksum errors, 0 no port
    > Sent: 348 total
    >
    > Probe statistics:
    > Rcvd: 0 address requests, 0 address replies
    > 0 proxy name requests, 0 where-is requests, 0 other
    > Sent: 0 address requests, 0 address replies (0 proxy)
    > 0 proxy name replies, 0 where-is replies
    >
    > EGP statistics:
    > Rcvd: 0 total, 0 format errors, 0 checksum errors, 0 no listener
    > Sent: 0 total
    >
    > IGRP statistics:
    > Rcvd: 0 total, 0 checksum errors
    > Sent: 3 total
    >
    > OSPF statistics:
    > Rcvd: 0 total, 0 checksum errors
    > 0 hello, 0 database desc, 0 link state req
    > 0 link state updates, 0 link state acks
    >
    > Sent: 0 total
    >
    > IP-IGRP2 statistics:
    > Rcvd: 0 total
    > Sent: 0 total
    >
    > PIMv2 statistics: Sent/Received
    > Total: 0/0, 0 checksum errors, 0 format errors
    > Registers: 0/0, Register Stops: 0/0
    >
    > IGMP statistics: Sent/Received
    > Total: 0/0, Format errors: 0/0, Checksum errors: 0/0
    > Host Queries: 0/0, Host Reports: 0/0, Host Leaves: 00
    > DVMRP: 0/0, PIM: 0/0
    >
    > ARP statistics:
    > Rcvd: 40 requests, 3 replies, 0 reverse, 0 other
    > Sent: 3 requests, 6 replies (0 proxy), 0 reverse
    >
    > ---------------------------------------------------------------------
    > ------
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > Yahoo! Groups Sponsor
                            ADVERTISEMENT
                             [click here]

    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    > bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine
    > bir e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



    This archive was generated by hypermail 2.1.5 : Fri Oct 17 2003 - 13:31:43 GMT