RE: [cisco-ttl] Qos problemi

From: Ali KAPTAN (ali.kaptan_at_asay.com.tr)
Date: Tue Oct 14 2003 - 13:15:24 GMT

  • Next message: Richard Smith: "[cisco-ttl] Updated and guaranteed cisco study guides"

    Acl 180 ne icmp leri ilave ettim ve ping attrıgımda ping paketlerimin
    match ettigini gördüm. Daha sonra service-policy tanımını fastethernet
    0/0 altına aldım. Şu anda paketlerin aktıgını görüyorum.

    Yardımlarınız için teşekkürler.

    -----Original Message-----
    From: Devrim Yener KUCUK [mailto:dkucuk_at_cisco.com]
    Sent: Tuesday, October 14, 2003 3:46 PM
    To: cisco-ttl_at_yahoogroups.com
    Subject: Re: [cisco-ttl] Qos problemi

    Merhaba

    Ilker'in dedigine ek olarak:

    Burda Hierarchical Traffic Policies kullanmissiniz.
    http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/
    fqos
    _c/fqcprt8/qcfmcli2.htm#1022062

    Hierarchie uygulanmadiginda da sorun olusuyor mu?

    sh ver i de gondermeniz yardimci olacaktir.

    Devrim

    ----- Original Message -----
    From: "Ilker Temir" <itemir_at_cisco.com>
    To: <cisco-ttl_at_yahoogroups.com>
    Sent: Tuesday, October 14, 2003 2:34 PM
    Subject: Re: [cisco-ttl] Qos problemi

    > Serial 0/0 'nat outside' olarak gosterilmis, paketler translate
    > edildigi icin bu durumu goruyor olabilirsiniz. NAT configurasyonu ve
    > 'debug ip nat detail' ciktilari bu konuda fikir verebilir.
    >
    > Ayrica access-list counterlarini da kontrol edebilirsiniz.
    >
    > ACL 180'i degisitirip (ornegin permit icmp any any) ile ping
    > paketlerinin classify edilip edilmedigini de kontrol edebilirsiniz.
    >
    > Ilker
    >
    > Ali KAPTAN wrote:
    > >
    > >
    > >
    > > elimde bulunan iki adet 1700 serisi router üzerinde Qos
    > > çalıştırmaya çalışıyorum. class ve policy map tanımlarımı yaptım
    > > fakat match olması gereken paketleri ilgili policy-map altında
    > > göremiyorum acaba atladıgım birşey olabilirmi??
    > >
    > >
    > > ayrdımlarınız için teşekkürler.
    > >
    > >
    > > interface Serial0/0
    > > description connected to Internet
    > > ip address 195.33.209.30 255.255.255.252
    > > ip nat outside
    > > service-policy output voip
    > >
    > >
    > >
    > > access-list 180 permit ip host 192.168.200.225 any access-list 180
    > > permit ip any host 192.168.200.225
    > >
    > >
    > >
    > > class-map match-any voip
    > > match access-group 180
    > > !
    > > !
    > > policy-map voip2
    > > class voip
    > > priority percent 40
    > > policy-map voip
    > > class class-default
    > > shape average 512000
    > > service-policy voip2
    > > !
    > >
    > >
    > >
    > > erkez#sh policy-map voip
    > > Policy Map voip
    > > Class class-default
    > > Traffic Shaping
    > > Average Rate Traffic Shaping
    > > CIR 512000 (bps) Max. Buffers Limit 1000 (Packets)
    > > service-policy voip2
    > >
    > > erkez#sh policy-map interface s0/0
    > > Serial0/0
    > >
    > > Service-policy output: voip
    > >
    > > Class-map: class-default (match-any)
    > > 5786453 packets, 2053350893 bytes
    > > 5 minute offered rate 101000 bps, drop rate 0 bps
    > > Match: any
    > > Traffic Shaping
    > > Target/Average Byte Sustain Excess Interval
    Increment
    > > Rate Limit bits/int bits/int (ms)
    (bytes)
    > > 512000/512000 3200 12800 12800 25
    1600
    > >
    > > Adapt Queue Packets Bytes Packets Bytes
    Shaping
    > > Active Depth Delayed Delayed
    Active
    > > - 0 5767916 2052679598 48763 18284273 no
    > >
    > > Service-policy : voip2
    > >
    > > Class-map: voip (match-any)
    > > 0 packets, 0 bytes
    > > 5 minute offered rate 0 bps, drop rate 0 bps
    > > Match: access-group 180
    > > 0 packets, 0 bytes
    > > 5 minute rate 0 bps
    > > Queueing
    > > Strict Priority
    > > Output Queue: Conversation 40
    > > Bandwidth 40 (%)
    > > Bandwidth 204 (kbps) Burst 5100 (Bytes)
    > > (pkts matched/bytes matched) 0/0
    > > (total drops/bytes drops) 0/0
    > >
    > > Class-map: class-default (match-any)
    > > 5786453 packets, 2053350893 bytes
    > > 5 minute offered rate 101000 bps, drop rate 0 bps
    > > Match: any __________________________________________
    > >
    > >
    > > *Ali KAPTAN
    > > *
    > > *Asay İletişim Ltd.Şti.*
    > >
    > > Tel: (232) 441 42 61 / 62
    > > Fax: (232) 441 42 63
    > >
    > > www.asay.com.tr <http://www.asay.com.tr/>
    > >
    > > ali.kaptan_at_asay.com.tr <mailto:ali.kaptan_at_asay.com.tr>
    > >
    > >
    > >
    > > *Yahoo! Groups Sponsor*
    > >
    <http://rd.yahoo.com/M=259395.3614674.4902533.1261774/D=egroupweb/S=1705
    0047
    26:HM/A=1524963/R=0/SIG=12o885gmo/*http://hits.411web.com/cgi-bin/autore
    dir?
    camp=556&lineid=3614674&prop=egroupweb&pos=HM>
    > >
    > >
    > >
    > > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    > > bulunmamaktadir.
    > >
    > > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine
    bir
    > > e-posta gönderebilirsiniz.
    > >
    > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
    > > <http://docs.yahoo.com/info/terms/>.
    >
    >
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine
    bir
    e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to
    http://docs.yahoo.com/info/terms/
    >

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to
    http://docs.yahoo.com/info/terms/

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
    Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
    http://www.c1tracking.com/l.asp?cid=5511
    http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Tue Oct 14 2003 - 17:19:37 GMT