[cisco-ttl] Re: Dial backup Sorunu-Yeni Forum-Yeni configs

From: orbitasuat (orbitatr_at_hotmail.com)
Date: Sat Oct 11 2003 - 05:03:39 GMT

  • Next message: Can Zulaloglu: "[cisco-ttl] Re: Bandwidth"

    merhabalar,
    www.btgroups.com
    adresinde bu işleri gören çalışan test edilmiş konfigürasyonlar var,
    umarım faydası olur.
    --- In cisco-ttl_at_yahoogroups.com, "Devrim Yener KUCUK" <dkucuk_at_c...>
    wrote:
    > Merhaba
    >
    > back up interface komutu ile yapmissiniz..
    >
    > arayan tarafta iki tane eksiklik var
    > 1- chat script
    >
    > 2- kullanilan modemin scriptini tanimlayin (defaultu kullanmaktansa)
    > modemcap entry komutu ile...
    >
    > su linke bakabilirsiniz..
    >
    http://www.cisco.com/warp/public/793/access_dial/async_backup_14281.ht
    ml
    >
    > kolay gelsin
    >
    > devrim
    >
    >
    > ----- Original Message -----
    > From: "actil2003" <actil2003_at_y...>
    > To: <dkucuk_at_c...>
    > Sent: Friday, October 10, 2003 10:45 AM
    > Subject: Dial backup Sorunu
    >
    >
    > > Merhaba
    > >
    > > Bu gruba yeni katıldım ve sizin bu konudaki tecrübenizden
    > > yararlanmak
    > > istiyorım
    > >
    > > mümkünse yardımcı olursanız sevinirim
    > >
    > > bir Voİp ve dialbackup uygulaması yapmaya çalıştım
    > > burada benim sorunum dial backup kısmında modem herhangi bir
    > > arama
    > > yapmıyor.
    > > modemlerde komut girmem gerekiyormu ve router configirasyonlarında
    > > bir eksikte olabilir tabi
    > >
    > > şimdiden teşekkürler
    > >
    > > Mehmet YILMAZ
    > >
    > > ARAYAN
    > > Building configuration...
    > >
    > > Current configuration : 1677 bytes
    > > !
    > > version 12.2
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname
    > > !
    > > !
    > > ip subnet-zero
    > > !
    > > !
    > > !
    > > !
    > > !
    > > voice call carrier capacity active
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > no voice hpi capture buffer
    > > no voice hpi capture destination
    > > !
    > > fax interface-type fax-mail
    > > mta receive maximum-recipients 0
    > > !
    > > !
    > > !
    > > interface Loopback0
    > > no ip address
    > > shutdown
    > > !
    > > interface FastEthernet0/0
    > > ip address 192.168.0.10 255.255.255.0
    > > speed auto
    > > !
    > > interface Serial0/0
    > > mtu 512
    > > bandwidth 256
    > > backup delay 0 10
    > > backup interface Async5
    > > ip address 10.0.0.10 255.255.255.0
    > > no ip mroute-cache
    > > no fair-queue
    > > !
    > > interface Async5
    > > ip address 10.0.1.10 255.255.255.0
    > > encapsulation ppp
    > > dialer in-band
    > > dialer string 92103747
    > > dialer hold-queue 10
    > > dialer-group 1
    > > async default routing
    > > async mode dedicated
    > > no fair-queue
    > > !
    > > ip classless
    > > ip route 192.168.1.0 255.255.255.0 10.0.0.20
    > > no ip http server
    > > ip pim bidir-enable
    > > !
    > > !
    > > dialer-list 1 protocol ip permit
    > > !
    > > snmp-server engineID local 00000009020000505008F6C0
    > > call rsvp-sync
    > > !
    > > voice-port 1/0
    > > timeouts ringing 30
    > > timeouts wait-release 3
    > > !
    > > voice-port 1/1
    > > timeouts ringing 30
    > > timeouts wait-release 3
    > > !
    > > !
    > > mgcp profile default
    > > !
    > > dial-peer cor custom
    > > !
    > > !
    > > !
    > > dial-peer voice 1 pots
    > > destination-pattern 1
    > > port 1/0
    > > !
    > > dial-peer voice 2 pots
    > > destination-pattern 1
    > > port 1/1
    > > !
    > > dial-peer voice 3 voip
    > > destination-pattern 2
    > > session target ipv4:10.0.0.20
    > > ip qos dscp cs5 media
    > > !
    > > !
    > > line con 0
    > > password
    > > login
    > > line aux 0
    > > modem InOut
    > > modem autoconfigure type usr_sportster
    > > transport input all
    > > autoselect ppp
    > > stopbits 1
    > > speed 115200
    > > line vty 0 4
    > > password
    > > login
    > > !
    > > no scheduler allocate
    > > end
    > >
    > >
    > >
    > > ARANAN
    > > Building configuration...
    > >
    > > Current configuration : 1436 bytes
    > > !
    > > version 12.2
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname
    > > !
    > > !
    > > ip subnet-zero
    > > !
    > > !
    > > !
    > > !
    > > !
    > > voice call carrier capacity active
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > !
    > > no voice hpi capture buffer
    > > no voice hpi capture destination
    > > !
    > > fax interface-type fax-mail
    > > mta receive maximum-recipients 0
    > > !
    > > !
    > > !
    > > interface Loopback0
    > > no ip address
    > > !
    > > interface FastEthernet0/0
    > > ip address 192.168.1.20 255.255.255.0
    > > speed auto
    > > !
    > > interface Serial0/0
    > > mtu 512
    > > bandwidth 256
    > > ip address 10.0.0.20 255.255.255.0
    > > no ip mroute-cache
    > > no fair-queue
    > > !
    > > interface Async5
    > > ip address 10.0.1.20 255.255.255.0
    > > encapsulation ppp
    > > async default routing
    > > async mode dedicated
    > > fair-queue
    > > !
    > > ip classless
    > > ip route 192.168.0.0 255.255.255.0 10.0.0.10
    > > no ip http server
    > > ip pim bidir-enable
    > > !
    > > !
    > > !
    > > call rsvp-sync
    > > !
    > > voice-port 1/0
    > > timeouts ringing 30
    > > timeouts wait-release 3
    > > !
    > > voice-port 1/1
    > > timeouts ringing 30
    > > timeouts wait-release 3
    > > !
    > > !
    > > mgcp profile default
    > > !
    > > dial-peer cor custom
    > > !
    > > !
    > > !
    > > dial-peer voice 1 pots
    > > destination-pattern 2
    > > port 1/0
    > > !
    > > dial-peer voice 2 pots
    > > destination-pattern 2
    > > port 1/1
    > > !
    > > dial-peer voice 3 voip
    > > destination-pattern 1
    > > session target ipv4:10.0.0.10
    > > ip qos dscp cs5 media
    > > !
    > > !
    > > line con 0
    > > password
    > > login
    > > line aux 0
    > > modem InOut
    > > modem autoconfigure type usr_sportster
    > > transport input all
    > > stopbits 1
    > > speed 300
    > > line vty 0 4
    > > password
    > > login
    > > !
    > > no scheduler allocate
    > > end
    > >
    > >
    > >
    > >
    > >

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Rent DVDs from home.
    Over 14,500 titles. Free Shipping
    & No Late Fees. Try Netflix for FREE!
    http://us.click.yahoo.com/ArdFIC/hP.FAA/ySSFAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Sat Oct 11 2003 - 09:04:20 GMT