[cisco-ttl] Re: encapsulation ppp

From: Devrim Yener KUCUK (dkucuk_at_cisco.com)
Date: Wed Oct 08 2003 - 14:51:40 GMT

  • Next message: A.Murad BAYRAM: "[cisco-ttl] failed front-end loopback test"

    Murad selam

    Vaktim oldukca cevaplamaya calisiyorum ben yine de personaldan ziyade gruba
    yazilmasini tercih ediyorum.

    Topoloji ssu sekilde herhalde:
    PC--ethernet--Myo-----ppp--- 3660

    3660 da channellized E1 i 64k ve katlarina ayirabilirsin..

    yani
    64k
    128k

    64X30 a kadar gider..

    tanimladigin her channel point to point pipe gibi calismali

    yani ben pc den 3660 i pinglersen , 3660 dan kendi ip adresini pinleyememeni
    pak anlayamadim acikcasi.

    iki taraftan bana tum sh ver/sh run /sh int ser ciktilarini gonderirsen
    bakalim

    bu arada MYO neyin kisaltmasi..?

    Kolay gelsin

    devrim

    ----- Original Message -----
    From: "A.Murad BAYRAM" <mbayram_at_yyu.edu.tr>
    To: <dkucuk_at_cisco.com>
    Sent: Wednesday, October 08, 2003 4:41 PM
    Subject: encapsulation ppp

    > Merhaba,
    > Aslında gruba yazacaktım ama nasıl olsa sizin cevap vereceğinizi düşündüm.
    > Üniversitemizden ilçelerdeki MYO'lara 3660 router ile bağlantı
    sağlıyorduk,
    > data hatlarında ödeme problemi çıkınca iptal oldu, şimdi birkaç myo kendi
    > imkanlarıyla bize bağlanmak istiyor. Bir myo gayet normal çalışıyor serial
    > confu şöyle;
    >
    > interface Serial0
    > ip address 10.200.10.2 255.255.255.0
    > encapsulation ppp
    >
    >
    > 3660'ın controller ve serial confu da şöyle;
    >
    > controller E1 1/0
    > channel-group 11 timeslots 1
    >
    > interface Serial1/0:11
    > description VanSaglikMYO
    > ip address 10.200.10.1 255.255.255.0
    > encapsulation ppp
    >
    > burası 64kb ile bağlı. Bunda hiçbir sorun yok. Ancak başka bir myo için
    time-
    > slot 3-4 ve conflar şöyle
    > MYO'nunki;
    >
    > interface Serial0
    > ip address 10.200.120.2 255.255.255.0
    > encapsulation ppp
    >
    > 3660'ın;
    >
    > controller E1 1/0
    > channel-group 11 timeslots 1
    > channel-group 12 timeslots 3-4
    >
    > interface Serial1/0:12
    > description OzalpMYO
    > ip address 10.200.10.1 255.255.255.0
    > encapsulation ppp
    >
    > Telekomda sorun yok. Ancak burayı göremiyoruz. Bir durum var;
    channel-group'u
    > yeni ekleyip serial interface'e de 10.200.120.1 ip'sini atadığımda
    herhangi
    > bir pc'den bu ip'ye ping atabiliyorum, ama router içerisinden ping
    atılmıyor.
    > encapsulation ppp eklediğimde pc'den de ping atılmaz oluyor.
    encapsulation'u
    > kaldırsam da ping olmuyor. Ta ki channel-group'u kaldırıp tekrar
    tanımlayana
    > kadar. Bunun bir alakası var mıdır bilmiyorum. Sonuçta birtürlü bağlantı
    > sağlayamadık.
    >
    > Teşekkürlerimi sunuyor iyi çalışmalar diliyorum...

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Rent DVDs from home.
    Over 14,500 titles. Free Shipping
    & No Late Fees. Try Netflix for FREE!
    http://us.click.yahoo.com/ArdFIC/hP.FAA/ySSFAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Wed Oct 08 2003 - 18:52:29 GMT