Re: [cisco-ttl] Re: 805 ve 1700 Router Config

From: Devrim Yener KUCUK (dkucuk_at_cisco.com)
Date: Thu Sep 11 2003 - 01:58:29 GMT

  • Next message: Devrim Yener KUCUK: "Re: [cisco-ttl] TDP vs LDP + VRF Soruları"

    Selam

    Sorunun cozulmesine sevindim ama nasil cozuldugu konusunu biraz daha incelemek gerekebilir...

    ip route 10.1.0.0 255.255.255.0 serial0 ==>
    zaten point to point link kullaniyoruz
    (yani layer 2 adresini cozmeye gerek yok)
    bunun icin bu subnette olan packetler zaten bu interface'e gonderilecek.
    (next hopa bakip da ayni seyi yapabilirdi)

    encapsulation ppp ve hdlc'nin sorunun cozumunde bir etkisi oldugunu dusunmuyorum.

    Ayrica "no ip classless" ve "ip subnet zero" zaten tanimli.
    Onun icin router sadece major nete bakip paketleri drop edip etmemeye karar vermeyecek...

    Baska bi degisiklik daha yapilmis oldugunu dusunuyorum

    Saygilar

    devrim

      ----- Original Message ----- Sorunun cozulmesine sevindim ama nasil cozuldugu konusunu biraz daha incelemek gerekebilir
      From: aykara1907
      To: cisco-ttl_at_yahoogroups.com
      Sent: Wednesday, September 10, 2003 9:19 PM
      Subject: [cisco-ttl] Re: 805 ve 1700 Router Config

      Cevap veren arkadaşlara teşekkürler.
      Cevaplarınızdan yola çıkarak biraz kafa yorduktan sonra sorunu
      çözdük.

      Bilgilendirme açısından sorunu nasıl çözdüğümüzü yazmak istiyorum..

      Sorun ip route satırlarındaymış.
      805 routerda
      ip route 10.1.0.0 255.255.255.0 serial0
      1721 routerda ise
      ip route 10.50.0.0 255.255.255.0 serial0

      Ayrıca Serial Ayarlarında
      encapsalution ppp ekledik..
      Ve sorun çözüldü.

      Teşekkürler.

      İyi Çalışmalar.

      --- In cisco-ttl_at_yahoogroups.com, "Aytan KIZILTAN" <akiziltan_at_v...>
      wrote:
    > Devreniz Leased line mi? Frame relay olabilir mi?
    > Iki router'a da birbirlerine dogru default route girilmemesi
      gerekir.
    > ----- Original Message -----
    > From: Mehmet Kutup
    > To: 'cisco-ttl_at_yahoogroups.com'
    > Sent: Monday, September 08, 2003 6:16 PM
    > Subject: RE: [cisco-ttl] 805 ve 1700 Router Config
    >
    >
    > no ip subnet-zero ve no ip classless komutlarini enable yapin.
      Ayrica modemin üzerinde LA yanmadigina, Sol tarafindaki bütün
      led'ledin yandigina emin olun.
    > -----Original Message-----
    > From: aykara1907 [mailto:aykara1907_at_y...]
    > Sent: Monday, September 08, 2003 5:52 PM
    > To: cisco-ttl_at_yahoogroups.com
    > Subject: [cisco-ttl] 805 ve 1700 Router Config
    >
    >
    > Selamlar ;
    >
    > Cisco 805 ve 1700 Router'larımız var.
    >
    > Tellabs STU-160 Modemlerle Telekom Kiralık Hattı üzerinden iki
    > noktayı haberleştirmeye uğraşıyoruz.
    >
    > Routerlarda Gerekli ayarlamaları yaptık.Modemler birbirleriyle
    > haberleşiyor fakat routerları , ayarları yapmamıza rağmen bir
      türlü
    > haberleştiremedik.
    >
    > Aşağıda routerlarda yaptığım konfirasyonları yazıyorum. Acaba
      yanlış
    > yaptığım nedir. Yardım Ederseniz Sevinirim..
    >
    > Teşekkürler.
    >
    >
    > Cisco 805 Router IOS Ayaları
    > ------------------------------
    >
    > version 12.2
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > !
    > no logging console
    > !
    > no ip subnet-zero
    > !
    > !
    > !
    > !
    > interface Ethernet0
    > ip address 10.2.0.1 255.255.255.0
    > !
    > interface Serial0
    > ip address 192.168.0.2 255.255.255.0
    > !
    > no ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.0.1
    > ip http server
    > ip pim bidir-enable
    > !
    > !
    > !
    > line con 0
    > stopbits 1
    > line vty 0 4
    > login
    > !
    > end
    >
    >
    > Cisco 1700 Ayarları
    >
    > -------------------------
    > version 12.2
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname tayfunoto
    > !
    > no logging console
    > !
    > no ip subnet-zero
    > !
    > !
    > !
    > !
    > interface FastEthernet0
    > ip address 10.1.0.1 255.255.255.0
    > !
    > interface Serial0
    > ip address 192.168.0.1 255.255.255.0
    > !
    > no ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.0.2
    > ip http server
    > ip pim bidir-enable
    > !
    > !
    > !
    > line con 0
    > stopbits 1
    > line vty 0 4
    > login
    > !
    > end
    >
    > --------------------------
    > Bu ayarları yapmamıza rağmen routerlar bir türlü çakışmıyor..
    >
    >
    > Teşekkürler..
    >
    >
    >
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
      bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
      adresine bir e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
    >
    >
    > Yahoo! Groups Sponsor
    > ADVERTISEMENT
    >
    >
    >
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
      bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com
      adresine bir e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.

            Yahoo! Groups Sponsor
                  ADVERTISEMENT
                 
           
           

      Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

      Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



    This archive was generated by hypermail 2.1.5 : Thu Sep 11 2003 - 05:59:18 GMT