Re: [cisco-ttl] c3745 ve DNS

From: Ziya ONCU (ziya_at_sdu.edu.tr)
Date: Mon Sep 01 2003 - 13:18:31 GMT

  • Next message: Yalcin Cekic: "Re[2]: [cisco-ttl] c3745 ve DNS"

    Merhaba ayni problemle biz de 3660 da karsilasmistik, kazaa vs. icin yazilan acl leri kaldirinca problem duzeliyor.
    12.3.1a IOs unda boyle bir sorun var. Saniriz pdlm leri bu ios un icine gommusler ama nasil aktif edildigini
    bulamadik.
    Kolay gelsin.

    Yalcin Cekic wrote:

    > Selamlar,
    >
    > Bir c3745 router'imiz var.
    > IOS upgrade'inden sonra kendini kaybetti :-)
    >
    > 1- Acildiktan bir muddet sonra "udp DNS" isteklerini gecirmemeye
    > basliyor (tcp DNS'de sorun yok) tabi gecirmeyince
    > kimse internet'e giremiyor.
    >
    > 2- sh ver veya wr komutlarini calistirdigimda asagida verecegim
    > konfigurasyonun basindaki hatalari yaziyor.
    >
    > Asagida "sh ver, dir flash: ve sh ver" ciktilari bulunmakta.
    >
    > Yardimlariniz icin simdiden tesekkurler.
    >
    > Y.C
    >
    > ----------------
    >
    > sh version
    > ----------------------------------------------------------------------------------
    > Cisco Internetwork Operating System Software
    > IOS (tm) 3700 Software (C3745-IPVOICE-M), Version 12.3(2)T, RELEASE SOFTWARE ()
    > Synched to technology version 12.3(1.9)
    > TAC Support: http://www.cisco.com/tac
    > Copyright (c) 1986-2003 by cisco Systems, Inc.
    > Compiled Fri 25-Jul-03 15:54 by ccai
    > Image text-base: 0x600089B8, data-base: 0x61AD2000
    >
    > ROM: System Bootstrap, Version 12.2(8r)T1, RELEASE SOFTWARE (fc1)
    > ROM: 3700 Software (C3745-IPVOICE-M), Version 12.3(2)T, RELEASE SOFTWARE (fc1)
    >
    > Router1 uptime is 1 hour, 52 minutes
    > System returned to ROM by power-on
    > System image file is "flash:c3745-ipvoice-mz.123-2.T.bin"
    >
    > cisco 3745 (R7000) processor (revision 2.0) with 115712K/15360K bytes of memory.
    > Processor board ID JMX0637L2RW
    > R7000 CPU at 350Mhz, Implementation 39, Rev 3.3, 256KB L2, 2048KB L3 Cache
    > Channelized E1, Version 1.0.
    > Bridging software.
    > X.25 software, Version 3.0.0.
    > Primary Rate ISDN software, Version 1.1.
    > 2 FastEthernet/IEEE 802.3 interface(s)
    > 4 Serial network interface(s)
    > 2 Serial(sync/async) network interface(s)
    > 4 Channelized E1/PRI port(s)
    > 4 Voice FXS interface(s)
    > DRAM configuration is 64 bits wide with parity disabled.
    > 151K bytes of non-volatile configuration memory.
    > 62592K bytes of ATA System CompactFlash (Read/Write)
    >
    > Configuration register is 0x2102
    >
    > dir flash:
    > ----------------------------------------------------------------------------------
    > Directory of flash:/
    >
    > 1 -rw- 18721444 <no date> c3745-ipvoice-mz.123-2.T.n
    > 2 -rw- 16959052 <no date> c3745-is-mz.122-13.T.bin
    > 3 -rw- 1822 <no date> fasttrack.pdlm
    > 4 -rw- 2550 <no date> gnutella.pdlm
    >
    > 64094208 bytes total (28061128 bytes free)
    >
    > sh ver
    > ----------------------------------------------------------------------------------
    > %Serial0/0 :Header-Compression not configured on interface
    > %Serial0/0.1 :Header-Compression not configured on interface
    > %Serial0/1 :Header-Compression not configured on interface
    > %Serial0/1.1 :Header-Compression not configured on interface
    > %Serial3/0:1 :Header-Compression not configured on interface
    > %Serial3/1:1 :Header-Compression not configured on interface
    > %Serial3/1:1.1 :Header-Compression not configured on interface
    > Current configuration : 5671 bytes
    > !
    > version 12.3
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > no service password-encryption
    > !
    > hostname Router1
    > !
    > boot system flash:c3745-ipvoice-mz.123-2.T.bin
    > enable secret 5 $1$Hxxxxxxxxxxxx
    > !
    > voice-card 1
    > no dspfarm
    > !
    > no aaa new-model
    > ip subnet-zero
    > !
    > !
    > !
    > ip cef
    > mpls ldp logging neighbor-changes
    > no ftp-server write-enable
    > no scripting tcl init
    > no scripting tcl encdir
    > !
    > !
    > voice call carrier capacity active
    > !
    > !
    > !
    > !
    > !
    > !
    > !
    > !
    > no voice hpi capture buffer
    > no voice hpi capture destination
    > !
    > !
    > !
    > controller E1 3/0
    > channel-group 1 timeslots 1-31
    > !
    > controller E1 3/1
    > channel-group 1 timeslots 1-31
    > !
    > controller E1 4/0
    > channel-group 1 timeslots 1-31
    > !
    > controller E1 4/1
    > channel-group 1 timeslots 1-31
    > !
    > class-map match-any peer-to-peer
    > match protocol fasttrack
    > match protocol kazaa2
    > match protocol gnutella
    > class-map match-all voice-signaling
    > match access-group 111
    > class-map match-all voice-traffic
    > match access-group 110
    > !
    > !
    > policy-map peer-to-peer
    > class peer-to-peer
    > drop
    > policy-map VOICE-POLICY
    > class voice-traffic
    > priority 45
    > class voice-signaling
    > bandwidth 8
    > class class-default
    > fair-queue
    > !
    > !
    > !
    > !
    > interface FastEthernet0/0
    > ip address 192.168.90.2 255.255.255.0
    > duplex auto
    > speed auto
    > no cdp enable
    > !
    > interface Serial0/0
    > no ip address
    > encapsulation frame-relay IETF
    > shutdown
    > clockrate 2000000
    > frame-relay lmi-type ansi
    > !
    > interface Serial0/0.1 point-to-point
    > description u_wan
    > no cdp enable
    > no arp frame-relay
    > !
    > interface FastEthernet0/1
    > ip address 193.192.150.241 255.255.255.248 secondary
    > ip address 193.255.99.1 255.255.255.192
    > ip policy route-map nettt
    > duplex auto
    > speed auto
    > no cdp enable
    > !
    > interface Serial0/1
    > no ip address
    > encapsulation frame-relay IETF
    > load-interval 30
    > frame-relay lmi-type ansi
    > !
    > interface Serial0/1.1 point-to-point
    > description nett
    > bandwidth 128
    > ip address 212.154.91.126 255.255.255.252
    > service-policy input peer-to-peer
    > service-policy output peer-to-peer
    > no cdp enable
    > frame-relay interface-dlci 16
    > !
    > interface Serial3/0:1
    > no ip address
    > encapsulation frame-relay
    > frame-relay traffic-shaping
    > frame-relay lmi-type ansi
    > !
    > interface Serial3/0:1.1 point-to-point
    > description BUSSS
    > bandwidth 2048
    > ip address 100.100.100.1 255.255.255.0
    > ip policy route-map busss
    > no cdp enable
    > frame-relay interface-dlci 100
    > class VOIPovFR
    > frame-relay ip rtp header-compression
    > !
    > interface Serial3/1:1
    > no ip address
    > encapsulation frame-relay IETF
    > frame-relay lmi-type ansi
    > !
    > interface Serial3/1:1.1 point-to-point
    > description UU
    > ip address 193.255.92.130 255.255.255.252
    > service-policy input peer-to-peer
    > service-policy output peer-to-peer
    > no cdp enable
    > no arp frame-relay
    > frame-relay interface-dlci 93
    > !
    > interface Serial4/0:1
    > no ip address
    > shutdown
    > no cdp enable
    > !
    > interface Serial4/1:1
    > no ip address
    > no cdp enable
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 193.255.0.130
    > ip route 192.168.20.0 255.255.255.0 100.100.100.2
    > ip route 192.168.28.0 255.255.255.0 100.100.100.2
    > ip route 193.192.150.248 255.255.255.248 193.192.150.242
    > ip route 193.255.99.128 255.255.255.192 193.255.99.2
    > ip route 193.255.99.192 255.255.255.192 193.255.99.2
    > ip route 193.255.97.0 255.255.255.0 193.255.99.2
    > !
    > no ip http server
    > !
    > !
    > !
    > map-class frame-relay VOIPovFR
    > frame-relay cir 2048000
    > frame-relay bc 20480
    > frame-relay be 0
    > frame-relay mincir 2048000
    > frame-relay fragment 80
    > service-policy output VOICE-POLICY
    > !
    > map-class frame-relay 2048k
    > frame-relay cir 2048000
    > frame-relay bc 20480
    > frame-relay be 0
    > frame-relay mincir 2048000
    > frame-relay fragment 1600
    > frame-relay ip rtp priority 2000 16383 1536
    > frame-relay fair-queue
    > access-list 101 permit ip 193.192.150.240 0.0.0.15 any
    > access-list 102 permit ip any 193.192.129.248 0.0.0.7
    > access-list 103 permit ip 193.255.99.0 0.0.1.255 any
    > access-list 105 permit ip 192.168.20.0 0.0.0.255 any
    > access-list 105 permit ip 192.168.28.0 0.0.0.255 any
    > access-list 106 permit ip 212.175.188.176 0.0.0.15 any
    > access-list 110 permit udp any any range 16384 37276
    > access-list 111 permit tcp any eq 1720 any
    > access-list 111 permit tcp any any eq 1720
    > snmp-server community cdfr45 RO
    > snmp-server enable traps tty
    > no cdp run
    > route-map nettt permit 5
    > match ip address 102
    > set ip next-hop 193.192.150.242
    > !
    > route-map nettt permit 10
    > match ip address 101
    > set interface Serial0/1.1
    > !
    > route-map nettt permit 20
    > match ip address 106
    > set ip next-hop 195.175.23.57
    > !
    > route-map nettt permit 25
    > set ip next-hop 193.255.92.130
    > !
    > route-map busss permit 15
    > match ip address 105
    > set ip next-hop 192.168.90.1
    > !
    > !
    > !
    > !
    > voice-port 1/0/0
    > echo-cancel coverage 32
    > connection plar 2
    > bearer-cap Speech
    > !
    > voice-port 1/0/1
    > echo-cancel coverage 32
    > connection plar 2
    > bearer-cap Speech
    > !
    > voice-port 1/0/2
    > echo-cancel coverage 32
    > connection plar 3
    > description OgrenciIsleri
    > bearer-cap Speech
    > !
    > voice-port 1/0/3
    > echo-cancel coverage 32
    > connection plar 2
    > bearer-cap Speech
    > !
    > !
    > !
    > !
    > dial-peer cor custom
    > !
    > !
    > !
    > dial-peer voice 100 pots
    > destination-pattern 1
    > port 1/0/0
    > !
    > dial-peer voice 200 voip
    > destination-pattern 2
    > session target ipv4:100.100.100.2
    > no vad
    > !
    > dial-peer voice 101 pots
    > destination-pattern 1
    > port 1/0/1
    > !
    > dial-peer voice 102 pots
    > destination-pattern 4
    > port 1/0/2
    > !
    > dial-peer voice 205 voip
    > destination-pattern 3
    > session target ipv4:100.100.100.2
    > no vad
    > !
    > dial-peer voice 103 pots
    > destination-pattern 1
    > port 1/0/3
    > !
    > !
    > line con 0
    > line aux 0
    > line vty 0 5
    >
    > !
    > !
    > end
    >
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
    Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
    http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe_at_yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Mon Sep 01 2003 - 17:11:22 GMT