[cisco-ttl] AS5350 bazen available isdn channel bulamiyor.

From: Kursad Kayaturk (kayaturk_at_me.metu.edu.tr)
Date: Sat Aug 09 2003 - 11:26:03 GMT

  • Next message: Kursad Kayaturk: "[cisco-ttl] AS5350 sh int serial 3/2:15 ciktisi"

    Merhaba Arkadaslar,
    Asagida sh isdn stat, sh cont e1,debug isdn q931, sh ver ve sh run bilgilerini yolluyorum sizce buradaki yanlis nedir. Sistemde yuk yokken sistem calisiyor ama bazen gene asagida olan debug isdn q931 hatasini veriyor (No circuit or channel available) ama channellari dolasip bos bir kanal bulabiliyor.

    En iyi dileklerimle,
    Kursad Kayaturk

    AS5350'de
    sh isdn stat ciktisi
    ISDN Serial3/2:15 interface
            dsl 0, interface ISDN Switchtype = primary-net5
        Layer 1 Status:
            ACTIVE
        Layer 2 Status:
            TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
            I_Queue_Len 0, UI_Queue_Len 0
        Layer 3 Status:
            0 Active Layer 3 Call(s)
        Active dsl 0 CCBs = 0
        The Free Channel Mask: 0xFFFF7FFF
        Number of L2 Discards = 0, L2 Session ID = 0
        Total Allocated ISDN CCBs = 0

    sh ver cikitisi
    Cisco Internetwork Operating System Software
    IOS (tm) 5350 Software (C5350-IS-M), Version 12.2(2)XB6, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
    TAC Support: http://www.cisco.com/tac
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Mon 17-Jun-02 16:53 by hwcheng
    Image text-base: 0x600089C8, data-base: 0x61200000

    ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)
    BOOTLDR: 5350 Software (C5350-BOOT-M), Experimental Version 12.1(20000922:142008) [nag-flo_t_0110 101]

    XXXXXXX uptime is 8 hours, 5 minutes
    System returned to ROM by power-on
    System restarted at 06:41:46 GMT Sat Aug 9 2003
    System image file is "flash:c5350-is-mz.122-2.XB6.bin"

    cisco AS5350 (R7K) processor (revision T) with 131072K/65536K bytes of memory.
    Processor board ID JAE050805XL
    R7000 CPU at 250Mhz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
    Last reset from power-on
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    Primary Rate ISDN software, Version 1.1.
    Manufacture Cookie Info:
     EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
     Board Hardware Version 3.33, Item Number 800-5171-02,
     Board Revision B0, Serial Number JAE050805XL,
     PLD/ISP Version 2.2, Manufacture Date 8-Oct-2002.
    Processor 0x14, MAC Address 0x0A8A38A35E
    Backplane HW Revision 1.0, Flash Type 5V
    2 FastEthernet/IEEE 802.3 interface(s)
    33 Serial network interface(s)
    120 terminal line(s)
    4 Channelized E1/PRI port(s)
    512K bytes of non-volatile configuration memory.
    32768K bytes of processor board System flash (Read/Write)
    8192K bytes of processor board Boot flash (Read/Write)

    Configuration register is 0x2102

    debug isdn q931 ciktisi (1 outgoing call)
    Aug 9 12:51:25.170: ISDN Se3/2:15: TX -> SETUP pd = 8 callref = 0x0057
    Aug 9 12:51:25.170: Sending Complete
    Aug 9 12:51:25.170: Bearer Capability i = 0x8090A3
    Aug 9 12:51:25.170: Channel ID i = 0xA18381
    Aug 9 12:51:25.170: Calling Party Number i = 0x0080, '4385', Plan:Unknown, Type:Unknown
    Aug 9 12:51:25.170: Called Party Number i = 0x81, '2234034', Plan:ISDN, Type:Unknown
    Aug 9 12:51:25.290: ISDN Se3/2:15: RX <- DISCONNECT pd = 8 callref = 0x8057
    Aug 9 12:51:25.290: Cause i = 0x80A2 - No circuit/channel available
    Aug 9 12:51:25.290: ISDN Se3/2:15: TX -> RELEASE pd = 8 callref = 0x0057
    Aug 9 12:51:25.298: ISDN Se3/2:15: TX -> SETUP pd = 8 callref = 0x0058
    Aug 9 12:51:25.298: Sending Complete
    Aug 9 12:51:25.298: Bearer Capability i = 0x8090A3
    Aug 9 12:51:25.298: Channel ID i = 0xA18382
    Aug 9 12:51:25.298: Calling Party Number i = 0x0080, '4382', Plan:Unknown, Type:Unknown
    Aug 9 12:51:25.298: Called Party Number i = 0x81, '2234034', Plan:ISDN, Type:Unknown
    Aug 9 12:51:25.338: ISDN Se3/2:15: RX <- RELEASE_COMP pd = 8 callref = 0x8057
    Aug 9 12:51:25.438: ISDN Se3/2:15: RX <- DISCONNECT pd = 8 callref = 0x8058
    Aug 9 12:51:25.438: Cause i = 0x80A2 - No circuit/channel available
    Aug 9 12:51:25.438: ISDN Se3/2:15: TX -> RELEASE pd = 8 callref = 0x0058
    Aug 9 12:51:25.446: ISDN Se3/2:15: TX -> SETUP pd = 8 callref = 0x0059
    Aug 9 12:51:25.446: Sending Complete
    Aug 9 12:51:25.446: Bearer Capability i = 0x8090A3
    Aug 9 12:51:25.446: Channel ID i = 0xA18381
    Aug 9 12:51:25.446: Calling Party Number i = 0x0080, '4375', Plan:Unknown, Type:Unknown
    Aug 9 12:51:25.446: Called Party Number i = 0x81, '2234034', Plan:ISDN, Type:Unknown
    Aug 9 12:51:25.490: ISDN Se3/2:15: RX <- RELEASE_COMP pd = 8 callref = 0x8058
    Aug 9 12:51:25.590: ISDN Se3/2:15: RX <- CALL_PROC pd = 8 callref = 0x8059
    Aug 9 12:51:25.590: Channel ID i = 0xA98381
    Aug 9 12:51:26.090: ISDN Se3/2:15: RX <- ALERTING pd = 8 callref = 0x8059
    Aug 9 12:51:26.090: Progress Ind i = 0x8482 - Destination address is non-ISDN
    Aug 9 12:51:30.350: ISDN Se3/2:15: TX -> DISCONNECT pd = 8 callref = 0x0059
    Aug 9 12:51:30.350: Cause i = 0x8090 - Normal call clearing
    Aug 9 12:51:30.638: ISDN Se3/2:15: RX <- RELEASE pd = 8 callref = 0x8059
    Aug 9 12:51:30.638: ISDN Se3/2:15: TX -> RELEASE_COMP pd = 8 callref = 0x0059

    sh controller e1
    E1 3/2 is up.
      Applique type is Channelized E1 - balanced
      Description: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXxxx
      No alarms detected.
      alarm-trigger is not set
      Version info of slot 3: HW: 256, PLD Rev: 1
      Framer Version: 0x8

    Manufacture Cookie Info:
     EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x05,
     Board Hardware Version 1.0, Item Number 73-5267-01,
     Board Revision E0, Serial Number JAE063902MW,
     PLD/ISP Version <unset>, Manufacture Date 26-Sep-2002.

      Framing is CRC4, Line Code is HDB3, Clock Source is Line.
      Data in current interval (652 seconds elapsed):
         0 Line Code Violations, 0 Path Code Violations
         0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
         0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
      Total Data (last 32 15 minute intervals):
         1 Line Code Violations, 0 Path Code Violations,
         0 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins,
         1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

    sh run ciktisi

    Current configuration : 13933 bytes
    !
    ! Last configuration change at 11:53:45 GMT Sat Aug 9 2003
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname XXXXXXXX
    !
    boot system flash c5350-is-mz.122-2.XB6.bin
    no boot startup-test
    aaa new-model
    !
    !
    aaa authentication login h323 group radius
    aaa authorization network default if-authenticated local
    aaa accounting connection h323 start-stop group radius
    aaa accounting connection vsa start-stop group radius
    aaa nas port extended
    aaa session-id common
    enable secret 5 $1$Q/6i$z1pRDklNCNaQvvVSu7lKO.
    enable password 7 05040D0E2F1D175E4A
    !
    username XXXXXX password 7 04550E151C345F
    !
    !
    resource-pool disable
    clock timezone GMT 2
    clock calendar-valid
    spe country turkey
    !
    !
    !
    !
    !
    ip subnet-zero
    ip cef
    ip ftp username XXXXXXXXX
    ip ftp password 7 0701245F5D1C0A4B031D060F053E
    no ip domain-lookup
    ip name-server XXXXXXXXXXXXXXXx
    !
    isdn switch-type primary-net5
    voice rtp send-recv
    !
    voice service pots
    !
    voice service voip
     fax protocol t38 ls-redundancy 0 hs-redundancy 0
    !
    voice class codec 99
     codec preference 1 g729r8
     codec preference 2 g723r63
     codec preference 3 g723r53
     codec preference 4 g723ar63
     codec preference 5 g723ar53
     codec preference 6 g729br8
    !
    voice class codec 312
     codec preference 1 g729r8
     codec preference 2 g723r63
     codec preference 3 g723r53
     codec preference 4 g723ar63
     codec preference 5 g723ar53
     codec preference 6 g729br8
    !
    !
    !
    voice class h323 1
      call start fast
      codec bytes preferred local
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    mta receive maximum-recipients 0
    trunk activate port-threshold 80
    !
    controller E1 3/0
     shutdown
    !
    controller E1 3/1
     shutdown
     ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3/2
     pri-group timeslots 1-31
     description xxxxxxxxxxxxxxxxxxxxxxx
    !
    controller E1 3/3
     shutdown
    !
    gw-accounting h323
    gw-accounting h323 vsa
    gw-accounting voip
    translation-rule 1
     Rule 0 any 4367
    !
    translation-rule 2
     Rule 0 any 4368
    !
    translation-rule 3
     Rule 0 any 4369
    !
    translation-rule 4
     Rule 0 any 4370
    !
    translation-rule 5
     Rule 0 any 4371
    !
    translation-rule 6
     Rule 0 any 4372
    !
    translation-rule 7
     Rule 0 any 4373
    !
    translation-rule 8
     Rule 0 any 4374
    !
    translation-rule 9
     Rule 0 any 4375
    !
    translation-rule 10
     Rule 0 any 4376
    !
    translation-rule 11
     Rule 0 any 4377
    !
    translation-rule 12
     Rule 0 any 4378
    !
    translation-rule 13
     Rule 0 any 4379
    !
    translation-rule 14
     Rule 0 any 4380
    !
    translation-rule 15
     Rule 0 any 4381
    !
    translation-rule 16
     Rule 0 any 4382
    !
    translation-rule 17
     Rule 0 any 4383
    !
    translation-rule 18
     Rule 0 any 4384
    !
    translation-rule 19
     Rule 0 any 4385
    !
    translation-rule 20
     Rule 0 any 4386
    !
    translation-rule 21
     Rule 0 any 4387
    !
    translation-rule 22
     Rule 0 any 4388
    !
    translation-rule 23
     Rule 0 any 4389
    !
    translation-rule 24
     Rule 0 any 4390
    !
    translation-rule 25
     Rule 0 any 4391
    !
    translation-rule 26
     Rule 0 any 4392
    !
    translation-rule 27
     Rule 0 any 4393
    !
    translation-rule 28
     Rule 0 any 4394
    !
    translation-rule 29
     Rule 0 any 4395
    !
    translation-rule 30
     Rule 0 any 4396
    !
    !
    !
    interface Loopback0
     no ip address
    !
    interface FastEthernet0/0
     ip address 213.139.207.1 255.255.255.248
     duplex full
     speed 100
     h323-gateway voip bind srcaddr 213.139.207.1
    !
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/0
     no ip address
     ip access-group yh323 in
     encapsulation x25
     shutdown
     clockrate 2000000
    !
    interface Serial0/1
     ip address 10.27.2.2 255.255.255.0
     ip access-group yh323 in
    !
    interface Serial3/2:15
     description xxxxxxxxxxxxxxxxxxx
     no ip address
     isdn switch-type primary-net5
     isdn tei-negotiation first-call
     isdn T309-enable
     isdn T306 60000
     isdn send-alerting
     isdn negotiate-bchan resend-setup
     isdn bchan-number-order ascending
     isdn sending-complete
     no cdp enable
    !
    interface Async1/00
     no ip address
    !
    interface Async1/01
     no ip address
    !
    interface Async1/02
     no ip address
    !
    interface Async1/03
     no ip address
    !
    interface Async1/04
     no ip address
    !
    interface Async1/05
     no ip address
    !
    interface Async1/06
     no ip address
    !
    interface Async1/07
     no ip address
    !
    interface Async1/08
     no ip address
    !
    interface Async1/09
     no ip address
    !
    interface Async1/10
     no ip address
    !
    interface Async1/11
     no ip address
    !
    interface Async1/12
     no ip address
    !
    interface Async1/13
     no ip address
    !
    interface Async1/14
     no ip address
    !
    interface Async1/15
     no ip address
    !
    interface Async1/16
     no ip address
    !
    interface Async1/17
     no ip address
    !
    interface Async1/18
     no ip address
    !
    interface Async1/19
     no ip address
    !
    interface Async1/20
     no ip address
    !
    interface Async1/21
     no ip address
    !
    interface Async1/22
     no ip address
    !
    interface Async1/23
     no ip address
    !
    interface Async1/24
     no ip address
    !
    interface Async1/25
     no ip address
    !
    interface Async1/26
     no ip address
    !
    interface Async1/27
     no ip address
    !
    interface Async1/28
     no ip address
    !
    interface Async1/29
     no ip address
    !
    interface Async1/30
     no ip address
    !
    interface Async1/31
     no ip address
    !
    interface Async1/32
     no ip address
    !
    interface Async1/33
     no ip address
    !
    interface Async1/34
     no ip address
    !
    interface Async1/35
     no ip address
    !
    interface Async1/36
     no ip address
    !
    interface Async1/37
     no ip address
    !
    interface Async1/38
     no ip address
    !
    interface Async1/39
     no ip address
    !
    interface Async1/40
     no ip address
    !
    interface Async1/41
     no ip address
    !
    interface Async1/42
     no ip address
    !
    interface Async1/43
     no ip address
    !
    interface Async1/44
     no ip address
    !
    interface Async1/45
     no ip address
    !
    interface Async1/46
     no ip address
    !
    interface Async1/47
     no ip address
    !
    interface Async1/48
     no ip address
    !
    interface Async1/49
     no ip address
    !
    interface Async1/50
     no ip address
    !
    interface Async1/51
     no ip address
    !
    interface Async1/52
     no ip address
    !
    interface Async1/53
     no ip address
    !
    interface Async1/54
     no ip address
    !
    interface Async1/55
     no ip address
    !
    interface Async1/56
     no ip address
    !
    interface Async1/57
     no ip address
    !
    interface Async1/58
     no ip address
    !
    interface Async1/59
     no ip address
    !
    interface Async2/00
     no ip address
    !
    interface Async2/01
     no ip address
    !
    interface Async2/02
     no ip address
    !
    interface Async2/03
     no ip address
    !
    interface Async2/04
     no ip address
    !
    interface Async2/05
     no ip address
    !
    interface Async2/06
     no ip address
    !
    interface Async2/07
     no ip address
    !
    interface Async2/08
     no ip address
    !
    interface Async2/09
     no ip address
    !
    interface Async2/10
     no ip address
    !
    interface Async2/11
     no ip address
    !
    interface Async2/12
     no ip address
    !
    interface Async2/13
     no ip address
    !
    interface Async2/14
     no ip address
    !
    interface Async2/15
     no ip address
    !
    interface Async2/16
     no ip address
    !
    interface Async2/17
     no ip address
    !
    interface Async2/18
     no ip address
    !
    interface Async2/19
     no ip address
    !
    interface Async2/20
     no ip address
    !
    interface Async2/21
     no ip address
    !
    interface Async2/22
     no ip address
    !
    interface Async2/23
     no ip address
    !
    interface Async2/24
     no ip address
    !
    interface Async2/25
     no ip address
    !
    interface Async2/26
     no ip address
    !
    interface Async2/27
     no ip address
    !
    interface Async2/28
     no ip address
    !
    interface Async2/29
     no ip address
    !
    interface Async2/30
     no ip address
    !
    interface Async2/31
     no ip address
    !
    interface Async2/32
     no ip address
    !
    interface Async2/33
     no ip address
    !
    interface Async2/34
     no ip address
    !
    interface Async2/35
     no ip address
    !
    interface Async2/36
     no ip address
    !
    interface Async2/37
     no ip address
    !
    interface Async2/38
     no ip address
    !
    interface Async2/39
     no ip address
    !
    interface Async2/40
     no ip address
    !
    interface Async2/41
     no ip address
    !
    interface Async2/42
     no ip address
    !
    interface Async2/43
     no ip address
    !
    interface Async2/44
     no ip address
    !
    interface Async2/45
     no ip address
    !
    interface Async2/46
     no ip address
    !
    interface Async2/47
     no ip address
    !
    interface Async2/48
     no ip address
    !
    interface Async2/49
     no ip address
    !
    interface Async2/50
     no ip address
    !
    interface Async2/51
     no ip address
    !
    interface Async2/52
     no ip address
    !
    interface Async2/53
     no ip address
    !
    interface Async2/54
     no ip address
    !
    interface Async2/55
     no ip address
    !
    interface Async2/56
     no ip address
    !
    interface Async2/57
     no ip address
    !
    interface Async2/58
     no ip address
    !
    interface Async2/59
     no ip address
    !
    interface Group-Async0
     no ip address
     no group-range
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.27.2.1 permanent
    ip http server
    ip http authentication local
    !
    !
    ip access-list extended yh323
     permit ip 64.132.31.0 0.0.0.255 any
     permit ip 213.139.207.0 0.0.0.7 any
     permit ip 144.122.204.0 0.0.0.255 any
     permit ip 144.122.68.0 0.0.1.255 any
     permit ip 66.250.140.0 0.0.0.255 any
     permit ip host 213.186.4.20 any
     permit ip host 192.43.244.18 any
     permit ip host 207.46.248.43 any
     deny udp any any eq 5060
     deny tcp any any eq 5060
     permit udp any any gt 1024
     permit tcp any any gt 1024
    !
    snmp-server user xxxxxxxxxxxxxxxx xxxxxx v3
    snmp-server community gimmiedata RO
    snmp-server community okusana RO
    snmp-server contact xxxxxxxxxxxxxxx
    snmp-server enable traps tty
    snmp-server enable traps aaa_server
    snmp ifmib ifalias long
    !
    radius-server host 213.139.207.3 auth-port 1812 acct-port 1813
    radius-server retransmit 1
    radius-server key 7 11071C1604071842102526272927
    radius-server vsa send accounting
    radius-server vsa send authentication
    call rsvp-sync
    !
    voice-port 3/1:1
     input gain 6
     echo-cancel coverage 16
     compand-type a-law
     cptone TR
     timeouts interdigit 2
    !
    voice-port 3/2:D
     input gain 6
     echo-cancel coverage 16
     compand-type a-law
     cptone TR
     timeouts interdigit 2
     bearer-cap Speech
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    dial-peer voice 99 voip
     incoming called-number 8231#01190.
     voice-class codec 99
     dtmf-relay h245-signal h245-alphanumeric
    !
    dial-peer voice 333 pots
     destination-pattern 8232#01190312T
     translate-outgoing calling 1
     port 3/2:D
    !
    dial-peer voice 88 voip
     incoming called-number 8232#01190.
     voice-class codec 312
     dtmf-relay h245-alphanumeric
    !
    dial-peer voice 334 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 2
     port 3/2:D
    !
    dial-peer voice 335 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 3
     port 3/2:D
    !
    dial-peer voice 336 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 4
     port 3/2:D
    !
    dial-peer voice 337 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 5
     port 3/2:D
    !
    dial-peer voice 338 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 6
     port 3/2:D
    !
    dial-peer voice 339 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 7
     port 3/2:D
    !
    dial-peer voice 3310 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 8
     port 3/2:D
    !
    dial-peer voice 3311 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 9
     port 3/2:D
    !
    dial-peer voice 3312 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 10
     port 3/2:D
    !
    dial-peer voice 3313 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 11
     port 3/2:D
    !
    dial-peer voice 3314 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 12
     port 3/2:D
    !
    dial-peer voice 3315 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 13
     port 3/2:D
    !
    dial-peer voice 3316 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 14
     port 3/2:D
    !
    dial-peer voice 3317 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 15
     port 3/2:D
    !
    dial-peer voice 3318 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 16
     port 3/2:D
    !
    dial-peer voice 3319 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 17
     port 3/2:D
    !
    dial-peer voice 3320 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 18
     port 3/2:D
    !
    dial-peer voice 3321 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 19
     port 3/2:D
    !
    dial-peer voice 3322 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 20
     port 3/2:D
    !
    dial-peer voice 3323 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 21
     port 3/2:D
    !
    dial-peer voice 3324 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 22
     port 3/2:D
    !
    dial-peer voice 3325 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 23
     port 3/2:D
    !
    dial-peer voice 3326 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 24
     port 3/2:D
    !
    dial-peer voice 3327 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 25
     port 3/2:D
    !
    dial-peer voice 3328 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 26
     port 3/2:D
    !
    dial-peer voice 3329 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 27
     port 3/2:D
    !
    dial-peer voice 3330 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 28
     port 3/2:D
    !
    dial-peer voice 3331 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 29
     port 3/2:D
    !
    dial-peer voice 3332 pots
     destination-pattern 8232#01190T
     translate-outgoing calling 30
     port 3/2:D
    !
    dial-peer no-match disconnect-cause 34
    gateway
     resource threshold high 90 low 80
    !
    sip-ua
    !
    banner motd ^CC
    *****************************************************************************
    ****************** THIS IS A PRIVATE NETWORK ****************
    ****************** UNAUTHORIZED ACCESS IS PROHIBITED ****************
    ****************** VIOLATORS WILL BE PROSECUTED ****************
    *****************************************************************************^C
    !
    line con 0
    line aux 0
    line vty 0 4
     password 7 00101615170A525F5B
    line 1/00 1/59
     no flush-at-activation
     modem InOut
    line 2/00 2/59
     no flush-at-activation
     modem InOut
    !
    no scheduler allocate
    ntp clock-period 17179920
    ntp update-calendar
    ntp server 192.43.244.18 source FastEthernet0/0
    ntp server 207.46.248.43 source FastEthernet0/0
    end



    This archive was generated by hypermail 2.1.5 : Sat Aug 09 2003 - 15:27:12 GMT