Re[6]: [cisco-ttl] istenmiyen tirafik

From: Yalcin Cekic (yc@eng.bahcesehir.edu.tr)
Date: Wed Jun 25 2003 - 06:41:24 GMT

  • Next message: Devrim Yener KUCUK: "Re: Re[6]: [cisco-ttl] istenmeyen trafik"

     
    Hocam,

    Serial0/1 benim cikisim degil. Onu bizim bir birim kullaniyor.
    Benim asil internet cikisimla ilgili interface burasi:
    ---------------------------------------------------------
    !
    interface Serial3/1:1
     no ip address
     encapsulation frame-relay IETF
     frame-relay lmi-type ansi
    !
    interface Serial3/1:1.1 point-to-point
     description ULAKNET_2Mbit
     ip address 193.255.0.130 255.255.255.252
     service-policy output p2p
     no arp frame-relay
     no cdp enable
     frame-relay interface-dlci 93
    ---------------------------------------------------------

    1- verdigin ornegi burada kullanabilirmiyim ??

    2- Simdi yukardan goruldugu gibi bu interface'e p2p policy uygulanmis.
       sana daha once gonderdigim sh run'dan gozuktugu uzere buradaki
       tanimlar 2M bit'lik baglanti icin yapilmis.
       (Bizim Ulaknet cikisimiz 2Mbit) dolayisiyla tum bu BW'i bu p2p
       trafigine kapatiyot. senin dedigin gibi yaparsam sumu olacak
       1.5M icin bu p2p trafigini yasakla gere kalani icin yasaklama.
       oylemi ???
       
    Kusura bakma, daha cok yeniyim. CCNA egitimci egitimini daha gecen
    hafta aldim :-) Cok teknik seylerden anlamiyorum. Tabii yukarda
    bahsi gecen konular ultra ileri seviyelerde benim icin.

    Yardimlarin icin cok tesekkurler

    DYK> Selam Yalcin

    DYK> Gonderdigin konfigurasyon asagidaki gibi.

    DYK> interface Serial0/1
    DYK> no ip address
    DYK> encapsulation frame-relay IETF
    DYK> load-interval 30
    DYK> frame-relay lmi-type ansi
    DYK> !
    DYK> interface Serial0/1.1 point-to-point
    DYK> description netone
    DYK> ip address 212.154.25.126 255.255.255.252
    DYK> service-policy output p2p
    DYK> no cdp enable
    DYK> frame-relay interface-dlci 16

    DYK> Normalde frame relayde outgoing yonde bir policing/shaping yaparsan
    DYK> FRTS enable etmen gerekir.
    DYK> http://www.cisco.com/warp/public/105/cbwfq_frpvs.html

    DYK> Cunku bu mekanizma ne kadar bandwidth ya da bandwidth yuzdesi kullanacagini bilmeli.
    DYK> Fiziksel interfacelerin altinda tek bir subinterface icin sorun olmayabilir ancak birden fazla suninterface varsa mekanizma
    DYK> her subinterface icin ne kadar bandwidth kullanacagini nasil bilecek?

    DYK> Onun icin oncelikle konfig su sekilde modifiye edilmeli:
    DYK> (ben bir interface icin ornek veriyorum)

    DYK> interface Serial0/1
    DYK> frame-relay traffic-shaping

    DYK> interface Serial0/1.1 point-to-point
    DYK> frame-relay interface-dlci 16
    DYK> class xxx

    DYK> map-class frame-relay xxx
    DYK> frame-relay cir 64000
    DYK> frame-relay bc 8000
    DYK> frame-relay mincir 64000

    DYK> Frame relay de referans olarak alinan CIR ve mincir parametreleridir.
    DYK> Eger mincir tanimli degilse CIR/2 kullanilir.
    DYK> mincir tanimli ise kullanilan mincir degeridir.

    DYK> Konfigurasyonunu bu sekilde modifiye edip dener misin?

    DYK> Devrim

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Looking for the latest Free IT White Papers?
    Visit SearchSecurity.com to access over 500 white papers.
    Get instant access at SearchSecurity.com Today
    http://us.click.yahoo.com/n8VQRB/QLNGAA/ddnFAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için cisco-ttl-unsubscribe@yahoogroups.com adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Wed Jun 25 2003 - 10:37:20 GMT