[cisco-ttl] voice problem

From: ceyhun çatalbaş (ccatalbas@teknotel.net)
Date: Wed Jun 04 2003 - 13:15:03 GMT

  • Next message: onur kasap: "[cisco-ttl] content engine (smartfilter)"

    Konflar aşağıda

    3660 ---------> 1760 arayınca problem oluşuyor.
    1760---------->3660 problem yok
    3660 --------->3640 problem yok
    1760 --------> 3640 problem yok
    3640 ----------> 1760 problem yok

    3660 üstündeki dial-peer ların birinden
    "dtmf-relay cisco-rtp h245-signal" komutunu kaldırdığımda problem ortadan kalkıyor.
    Ama bu komuta da ihiyacım var.

    ceyhun

    3600 conf.

    Kucukyali_3660#sh run
    Building configuration...

    Current configuration : 4964 bytes
    !
    ! Last configuration change at 18:02:09 UTC Wed Jun 4 2003 by orhan
    ! NVRAM config last updated at 18:40:26 UTC Tue Jun 3 2003 by alper
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !

    !
    boot system flash c3660-jsx-mz.122-15.T1.bin
    logging queue-limit 100

    !

    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local
    aaa authentication ppp public group tacacs+
    aaa authorization network public group tacacs+ local
    aaa authorization configuration default group tacacs+
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa accounting system default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    !
    !
    !
    async-bootp dns-server ******************************
    mpls ldp logging neighbor-changes
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    !
    modemcap entry 061898:MSC=&fs0=3s7=60s34=0
    !
    !
    voice class codec 99
     codec preference 1 g729r8
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    fax interface-type fax-mail
    mta receive maximum-recipients 0
    !
    !
    controller E1 4/0
     shutdown
     framing NO-CRC4
    !
    controller E1 4/1
     pri-group timeslots 1-31

    !
    !
    !
    interface FastEthernet0/0
     ip address *******************
     load-interval 60
     speed auto
     full-duplex
    !
    interface Serial3/0
     no ip address
     shutdown
     no fair-queue
    !
    interface Serial3/1
     no ip address
     shutdown
     serial restart_delay 0
    !
    interface Serial3/2
     no ip address
     shutdown
     serial restart_delay 0
    !
    interface Serial3/3
     no ip address
     shutdown
     serial restart_delay 0
    !
    interface Serial4/1:15
     ip unnumbered FastEthernet0/0
     encapsulation ppp
     load-interval 30
     dialer-group 1
     isdn switch-type primary-net5
     isdn incoming-voice modem
     ppp authentication chap public
     ppp authorization public
    !
    interface Virtual-Template1
     ip unnumbered FastEthernet0/0
     peer default ip address pool DIALUP
     no keepalive
     ppp authentication chap pap callin public
     ppp ipcp dns **********************
    !
    interface Group-Async1
     ip unnumbered FastEthernet0/0
     encapsulation ppp
     ip policy route-map dial-Uydu-Out
     async default routing
     async mode interactive
     peer default ip address pool DIALUP
     no keepalive
     no fair-queue
     ppp authentication chap pap public
     ppp authorization public
     group-range 161 190
    !
    router eigrp 10
     redistribute connected
     redistribute static
     network 213.144.96.0
     auto-summary
    !
    ip local pool UYDU **********************
    ip local pool DIALUP ******************************
    ip kerberos source-interface FastEthernet0/0
    no ip http server
    ip classless
    ip route ****************************
    ip route *****************************
    !
    !
    !
    access-list 1 permit *******************
    access-list 1 permit **************************
    access-list 5 permit ***************************
    access-list 111 permit ip any any
    access-list 190 permit tcp host *************************** eq telnet
    dialer-list 1 protocol ip permit
    no cdp run
    !
    route-map Uydu-Out permit 20
     match ip address 111
     set ip next-hop *******************
    !
    !
    snmp-server community*********************
    snmp-server enable traps tty
    tacacs-server host **************************
    tacacs-server timeout 30
    tacacs-server directed-request
    !
    radius-server authorization permit missing Service-Type
    call rsvp-sync resv-timer 1
    call rsvp-sync
    !
    voice-port 6/0/0
     cptone TR
     timeouts interdigit 5
    !
    voice-port 6/0/1
     cptone TR
     timeouts interdigit 5
    !
    !
    mgcp profile default
    !
    !
    !
    dial-peer cor custom
    !
    !
    !
    dial-peer voice 1 pots
     destination-pattern 70
     port 6/0/0
    !
    dial-peer voice 2 pots
     destination-pattern 71
     port 6/0/1
    !
    !
    dial-peer voice 7 voip
     destination-pattern 60
     voice-class codec 99
     session target ipv4:******************
     req-qos controlled-load
     ip qos dscp cs1 media
    !
    dial-peer voice 8 voip
     destination-pattern 61
     voice-class codec 99
     session target ipv4:***************
    !
    !
    gatekeeper
     zone local teknogate teknotel.net
     shutdown
    !
    !

    1760 conf.

    Current configuration : 2446 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname TEKNOTEL_MRK
    !
    boot system flash c1700-sv3y-mz.123-1.bin
    enable secret 5 $1$XG/F$hI.PhIRFqgLJovltRcvxd/
    enable password 7 08245F4F5E481C02
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    !
    !

    !
    ip audit notify log
    ip audit po max-events 100
    ip ssh time-out 120
    ip ssh authentication-retries 3
    !
    class-map match-all rtp
      match none
    !
    !
    policy-map de
    !
    !
    voice class codec 99
     codec preference 1 g729r8
    !
    !
    !
    !
    !
    !
    !
    crypto mib ipsec flowmib history tunnel size 200
    crypto mib ipsec flowmib history failure size 200
    !
    !
    !
    !

    !
    interface Serial0/0
     ip address *****************************
     load-interval 60
     fair-queue 64 256 12
     ip rsvp bandwidth 384 128
    !

    !
    access-list 1 permit any
    !

    call rsvp-sync resv-timer 1
    call rsvp-sync
    !
    voice-port 2/0
     no vad
     cptone TR
    !
    voice-port 2/1
     no vad
     cptone TR
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    dial-peer voice 3 voip
     destination-pattern 70
     voice-class codec 99
     session target ipv4:***************
     dtmf-relay cisco-rtp h245-signal
     req-qos controlled-load
     ip qos dscp cs1 media
    !
    dial-peer voice 1 pots
     destination-pattern 60
     port 2/1
    !
    dial-peer voice 2 pots
     destination-pattern 61
     port 2/0
    !
    dial-peer voice 4 voip
     destination-pattern 71
     voice-class codec 99
     session target ipv4:****************
     dtmf-relay cisco-rtp h245-signal
     req-qos controlled-load
     ip qos dscp cs1 media
    !
    dial-peer voice 5 voip
     destination-pattern 80
     voice-class codec 99
     session target ipv4:*************
     dtmf-relay cisco-rtp h245-signal
     req-qos controlled-load
     ip qos dscp cs1 media
    !
    dial-peer voice 6 voip
     destination-pattern 81
     voice-class codec 99
     session target ipv4:*******************
     dtmf-relay cisco-rtp h245-signal
     req-qos controlled-load
     ip qos dscp cs1 media
    !
    gateway
    !
    !

    Ceyhun ÇATALBAŞ
    Teknotel A.S.
    +902163885547
    www.teknotel.net



    This archive was generated by hypermail 2.1.5 : Wed Jun 04 2003 - 17:16:22 GMT