[cisco-ttl] Re: NAT

From: tayfun_tuna ([email protected])
Date: Sun Jun 01 2003 - 00:00:05 GMT

  • Next message: Aytan KIZILTAN: "Re: [cisco-ttl] cisco uBR905 router larda bandwidth management ve QoS yapılabiliyormu?Varsa nası"

    mnerhaba
    bir sorun olmamali, ben daha onec benzer bir deneme yapmistim.
    ornek asagida

    tayfun

    !
    interface FastEthernet0/0
     ip address 100.100.100.254 255.255.255.0
      ip nat inside
    !
    interface Serial0/0 (INTERNET)
     ip address x.x.x.x 255.255.255.224
     ip nat outside
    !
    interface Serial0/1
     no ip address
     encapsulation frame-relay IETF
     frame-relay lmi-type ansi
    !
    interface Serial0/1.1 point-to-point
     ip address 10.1.1.2 255.255.255.0
     ip nat inside
     frame-relay interface-dlci 129
    !
    ip nat pool "POOL NAME" x.x.x.x x.x.x.x netmask 255.255.255.224
    ip nat inside source list 1 pool apool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip route 100.100.101.0 255.255.255.0 Serial0/1.1
    no ip http server
    !
    access-list 1 permit 100.100.100.0 0.0.0.255
    access-list 1 permit 10.1.1.0 0.0.0.255
    access-list 1 permit 100.100.101.0 0.0.0.255
    ====================================================================

    --- In [email protected], Pasa Bakac <[email protected]> wrote:
    >
    > Merhaba,
    >
    > bir cisco router da sub interface ler arası nat yapılabilir
    mi?
    Örneğin
    >
    > REMOTE
    >
    > ethernet 0 192.168.2.0 /24
    >
    > Serial0.1 192.168.1.2 /30
    >
    > LOCAL
    >
    > ethernet ip 10.10.10.1 /24
    >
    > Serial0.1 192.168.1.1 /30
    >
    > Serial0.2 195.195.25.2 /30 (internet)
    >
    > Ben remote LAN kullanıcıları için Serial0.1 (inside)
    ile
    >
    > Serial0.2 (outside) arasında nat yapmak istiyorum. Yani
    Serial0.1
    den gelen 192.168.2.0 24 kullanıcısı internete
    çıkacağı zaman
    195.195.25.2 üzerinden çıkacak ama local LAN a gireceği
    zaman
    (ethernet ile serial0 arasında) nat işlemeyecek
    >
    > Bu mümkün mü?
    >
    > Selamlar.
    >
    >
    >
    > ---------------------------------
    > Do you Yahoo!?
    > Free online calendar with sync to Outlook(TM).

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Rent DVDs from home.
    Over 14,500 titles. Free Shipping
    & No Late Fees. Try Netflix for FREE!
    http://us.click.yahoo.com/BVVfoB/hP.FAA/ySSFAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email protected] adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Sun Jun 01 2003 - 04:00:54 GMT