Re: [cisco-ttl] qos ve frame relay

From: tayfun guler ([email protected])
Date: Sat May 24 2003 - 13:04:49 GMT

  • Next message: emrebalci: "[cisco-ttl] Re: qos ve frame relay"

    fragmentasyonu 320 ye çektiğin zaman çalışacaktır.gerçi burda ne kadar cir ın olduğu asıl konu,iki nokta arasındaki frame relay var iki tarafın omurgaya bağlandıkları cir ları nelerdir?hattın yoğunluğu kullanım alanları vs vs vs (her iki tarafta) bunları detaylı olarak gönderebilğirsen eğer tahmini bir fragmantasyon değeri hesaplayabilirim.
     

    emrebalci <[email protected]> wrote:
    selamlar bir ip telepony uygulaması için aynı cisconun sitesinde
    anlatıldıgı gibi bir qos conf yaptım
    konfigurasyon soyle merkezde bir iptelephone destekli bir nortel
    santral var ip si x.x.x.x
    uzak uclarda ise ip telephonelar var omurga frame relay
    merkez router da asagıdaki gibi bir conf bulunuyor uzak uctaki
    routerlarda herhangi bir qos ayarlaması yok

    class-map match-all voice-traffic
    match access-group 103

    policy-map voice-policy
      class voice-traffic
        priority 45
      class class-default
       fair-queue

    interface Serial0/0
    no ip address
    encapsulation frame-relay
    no ip mroute-cache
    no fair-queue
    frame-relay traffic-shaping
    frame-relay ip rtp header-compression
    !
    interface Serial0/0.1 point-to-point
    bandwidth 64
    ip address 192.168.10.1 255.255.255.252
    frame-relay interface-dlci 400
      class VOIPovFR
    map-class frame-relay VOIPovFR
    no frame-relay adaptive-shaping
    frame-relay cir 64000
    frame-relay bc 640
    frame-relay be 0
    frame-relay mincir 64000
    service-policy output voice-policy
    frame-relay fragment 80
    access-list 103 permit udp host x.x.x.x any any range 5000 5200

    yukarıdaki class sub interface uygulandıgı zaman konusmalar devam
    ediyor fakat uzak uctaki clientlar baska uygulmaları(mail,database
    vs) calıstıramıyorlar aslında sessionlar acılıyor ama veri akısı
    olmuyor nedeni ne olabilir ??

    Yahoo! Groups SponsorADVERTISEMENT

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email protected] adresine bir e-posta gönderebilirsiniz.

    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

    ---------------------------------
    Do you Yahoo!?
    The New Yahoo! Search - Faster. Easier. Bingo.



    This archive was generated by hypermail 2.1.5 : Sat May 24 2003 - 17:05:56 GMT