[cisco-ttl] vpdn ve l2tp problem

From: ceyhun çatalbaş ([email protected])
Date: Wed May 21 2003 - 05:55:36 GMT

  • Next message: Devrim Yener KUCUK: "Re: [cisco-ttl] vpdn ve l2tp problem"

    Ankara Yenişehir Santrali üzerinden 200 00 17 yönlendirilmiş numarasıyla ulaştığımız vpdn ve l2tp termination router(3660) ımızda
    bağlantı setup ı sırasında aşağıdaki debug ı ( AAA Authentication debugging is on, AAA Authorization debugging is on, L2X protocol events debugging is on, L2TP data sequencing debugging is on)

    elde etmekteyiz.

    Problemin muhtemel sebebi ve çözümü hakkında görüşlerinizi bekliyorum.

    İyi çalışmalar.

    w6d: L2TP: I SCCRQ from HiPer tnl 137
    2w6d: Tnl 36175 L2TP: Got a challenge in SCCRQ, HiPer
    2w6d: Tnl 36175 L2TP: New tunnel created for remote HiPer, address 10.1.5.2
    2w6d: Tnl 36175 L2TP: O SCCRP to HiPer tnlid 137
    2w6d: Tnl 36175 L2TP: Control channel retransmit delay set to 1 seconds
    2w6d: Tnl 36175 L2TP: Tunnel state change from idle to wait-ctl-reply
    2w6d: Tnl 36175 L2TP: Update ns/nr, peer ns/nr 1/1, our ns/nr 1/1
    2w6d: Tnl 36175 L2TP: Peer acknowledging through 1
    2w6d: Tnl 36175 L2TP: Update ns/nr, peer ns/nr 2/1, our ns/nr 1/2
    2w6d: Tnl 36175 L2TP: Process ctrl pkt peer ns/nr 1/1, our ns/nr 1/3, tunnel->peer_nr 1
    2w6d: Tnl 36175 L2TP: Clean resendQ, peer_nr 1, last_rx_nr 0
    2w6d: Tnl 36175 L2TP: Cleaned ns 0 from resendQ
    2w6d: Tnl 36175 L2TP: Currently 0 messages on the resend queue
    2w6d: Tnl 36175 L2TP: Sending ZLB ACK ns/nr 1/3
    2w6d: Tnl 36175 L2TP: I SCCCN from HiPer tnl 137
    2w6d: Tnl 36175 L2TP: Got a Challenge Response in SCCCN from HiPer
    2w6d: Tnl 36175 L2TP: Tunnel Authentication success
    2w6d: Tnl 36175 L2TP: Tunnel state change from wait-ctl-reply to established
    2w6d: Tnl 36175 L2TP: SM State established
    2w6d: Tnl 36175 L2TP: Process ctrl pkt peer ns/nr 2/1, our ns/nr 1/3, tunnel->peer_nr 1
    2w6d: Tnl 36175 L2TP: I ICRQ from HiPer tnl 137
    2w6d: Tnl/Sn 36175/33 L2TP: Session FS enabled
    2w6d: Tnl/Sn 36175/33 L2TP: Session state change from idle to wait-connect
    2w6d: Tnl/Sn 36175/33 L2TP: New session created
    2w6d: Tnl/Sn 36175/33 L2TP: O ICRP to HiPer 137/262
    2w6d: Tnl 36175 L2TP: Control channel retransmit delay set to 1 seconds
    2w6d: Tnl 36175 L2TP: Update ns/nr, peer ns/nr 3/2, our ns/nr 2/3
    2w6d: Tnl 36175 L2TP: Peer acknowledging through 2
    2w6d: Tnl 36175 L2TP: Process ctrl pkt peer ns/nr 3/2, our ns/nr 2/4, tunnel->peer_nr 2
    2w6d: Tnl 36175 L2TP: Clean resendQ, peer_nr 2, last_rx_nr 1
    2w6d: Tnl 36175 L2TP: Cleaned ns 1 from resendQ
    2w6d: Tnl 36175 L2TP: Currently 0 messages on the resend queue
    2w6d: Tnl 36175 L2TP: Sending ZLB ACK ns/nr 2/4
    2w6d: Tnl/Sn 36175/33 L2TP: I ICCN from HiPer tnl 137, cl 262
    2w6d: [email protected] Tnl/Sn 36175/33 L2TP: Session state change from wait-connect to wait-for-service-selection
    2w6d: AAA/BIND(0000021B): Bind i/f Virtual-Template1
    2w6d: AAA/AUTHOR (0000021B): Method list id=0 not configured. Skip author
    2w6d: [email protected] Tnl/Sn 36175/33 L2TP: disconnect (AAA) IETF: 2/lost-carrier Ascend: 7/Lost Carrier
    2w6d: [email protected] Tnl/Sn 36175/33 L2TP: O CDN to HiPer 137/262
    2w6d: Tnl 36175 L2TP: Control channel retransmit delay set to 1 seconds
    2w6d: [email protected] Tnl/Sn 36175/33 L2TP: Destroying session
     --More--
    2w6d: [email protected] Tnl/Sn 36175/33 L2TP: Session state change from wait-for-service-selection to idle
    2w6d: Tnl 36175 L2TP: Tunnel state change from established to no-sessions-left
    2w6d: Tnl 36175 L2TP: No more sessions in tunnel, shutdown (likely) in 10 seconds
    2w6d: Tnl 36175 L2TP: Update ns/nr, peer ns/nr 4/3, our ns/nr 3/4
    2w6d: Tnl 36175 L2TP: Peer acknowledging through 3
    2w6d: Tnl 36175 L2TP: Punted ZLB ACK
    2w6d: Tnl 36175 L2TP: Process ctrl pkt peer ns/nr 4/3, our ns/nr 3/4, tunnel->peer_nr 3
    2w6d: Tnl 36175 L2TP: Clean resendQ, peer_nr 3, last_rx_nr 2
    2w6d: Tnl 36175 L2TP: Cleaned ns 2 from resendQ
     --More--
    2w6d: Tnl 36175 L2TP: Currently 0 messages on the resend queue
    2w6d: Tnl 36175 L2TP: Rcv ZLB ACK ns/nr 4/3
     --More--
    2w6d: Tnl 36175 L2TP: Update ns/nr, peer ns/nr 4/3, our ns/nr 3/4
    2w6d: Tnl 36175 L2TP: Process ctrl pkt peer ns/nr 4/3, our ns/nr 3/5, tunnel->peer_nr 3
    2w6d: Tnl 36175 L2TP: Sending ZLB ACK ns/nr 3/5
    2w6d: Tnl 36175 L2TP: I StopCCN from HiPer tnl 137
    2w6d: Tnl 36175 L2TP: Tunnel state change from no-sessions-left to shutting-down
    2w6d: Tnl 36175 L2TP: Shutdown tunnel
    2w6d: Tnl 36175 L2TP: Tunnel state change from shutting-down to idle

    3600 conf.

    aaa authentication login default group tacacs+ local
    aaa authentication ppp public group tacacs+
    aaa authorization network public group tacacs+ local
    aaa authorization configuration default group tacacs+
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa accounting system default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    !

    vpdn enable
    vpdn multihop
    !
    vpdn-group 1
    ! Default L2TP VPDN group
     accept-dialin
      protocol l2tp
      virtual-template 1
     l2tp tunnel password 7**************
     l2tp tunnel timeout setup 3600
    !
    async-bootp dns-server ************************
    mpls ldp logging neighbor-changes
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    !
    modemcap entry 061898:MSC=&fs0=3s7=60s34=0
    !

    !

    !
    controller E1 4/1
     pri-group timeslots 1-31
     description *******************************************
    !
    !
    !
    interface FastEthernet0/0
     ip address***************************
     load-interval 60
     duplex auto
     speed auto

    !
    interface Serial4/1:15
     ip unnumbered FastEthernet0/0
     encapsulation ppp
     load-interval 30
     dialer-group 1
     isdn switch-type primary-net5
     isdn incoming-voice modem
     ppp authentication chap public
     ppp authorization public
    !
    interface Virtual-Template1
     ip unnumbered FastEthernet0/0
     peer default ip address pool DIALUP
     no keepalive
     ppp authentication chap pap callin
    !
    interface Group-Async1
     ip unnumbered FastEthernet0/0
     encapsulation ppp
     ip policy route-map dial-Uydu-Out
     async default routing
     async mode interactive
     peer default ip address pool DIALUP
     no keepalive
     no fair-queue
     ppp authentication chap pap public
     ppp authorization public
     group-range 161 190
    !

    !
    ip local pool UYDU *****************************
    ip local pool DIALUP ****************************
    ip kerberos source-interface FastEthernet0/0
    no ip http server
    ip classless

    !
    radius-server authorization permit missing Service-Type
    call rsvp-sync resv-timer 1
    call rsvp-sync

    Ceyhun ÇATALBAŞ
    Teknotel A.S.
    +902163885547
    www.teknotel.net



    This archive was generated by hypermail 2.1.5 : Wed May 21 2003 - 09:56:39 GMT