RE: [cisco-ttl] FXO-FXS

From: onur kasap ([email protected])
Date: Thu May 01 2003 - 12:13:27 GMT

  • Next message: Pasa Bakac: "Re: [cisco-ttl] dialup baglanti"

    cok tesekkurler
    iyi calismalar

    --- Durmaz Sezgin <[email protected]> wrote:
    > Mehmet döktürmüşsün yine:))
    > Sezgin
    >
    > -----Original Message-----
    > From: Mehmet Dogan
    > [mailto:[email protected]]
    > Sent: Thursday, May 01, 2003 4:42 PM
    > To: [email protected]
    > Subject: RE: [cisco-ttl] FXO-FXS
    >
    >
    >
    >
    >
    > Konfigurasyonda hem FXS hem FXO gelen cagr?lar icin
    > konfigure
    > edilmis.?stanbul taraf?ndan FXS-uzerinden baslat?l?p
    > Ankara tarf?nda da FXS
    > uzerinden santrala girmesi durumunda Ankara ici
    > arama yap?l?r ise Santral
    > taraf?nda d?shat-d?shat baglama olacag? için
    > santral taraf? hatt? cozemiyor
    > olabilir.Ayn? sekilde FXO-FXO aramalarda santral?n
    > dahili abonesinden diger
    > santral?n dahili abonesi uzerinden gorusme yap?lmas?
    > durumunda da tak?lma
    > olur.
    >
    > -Gelen aramalarda oncelikli olarak (pots tan?m?
    > yap?lacak olan port) FXO
    > kullan?lmal?. -C?kan aramalarda FXS kullan?lmal?.
    > -Baglant?lar yukardaki
    > sekilde olur ise (input gain,timeouts
    > wait-release,timing hookflash-out)
    > degerleri defaultta kalabilir. -Bir lokasyon icin
    > birden cok numara
    > verilmesine gerek yok.(ankara icin 2 ,?stanbul icin
    > 1 ornegin)
    >
    > -Eger FXO-FXO baglant?s? da kullan?lmak isteniyorsa
    > Voice-class tan?m?
    > yap?l?p santral tonlar? router'a tan?mlanmal?.
    >
    http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a0080
    > 0ae2d1.shtml
    >
    > Konfigurasyonda;
    >
    > interface Serial0
    > mtu 300********************************fragment
    > yap?ld?g? icin girilmese
    > daha iyi olur. no ip address encapsulation
    > frame-relay no ip mroute-cache
    > frame-relay traffic-shaping frame-relay lmi-type
    > ansi ! interface Serial0.1
    > point-to-point description connected to Cisco1750_1
    > ip address 10.0.0.2
    > 255.255.255.252 no ip mroute-cache frame-relay
    > interface-dlci 16 IETF
    > class voice
    > frame-relay ip tcp header-compression
    > frame-relay ip rtp header-compression
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Serial0.1
    > ip route 192.168.0.0 255.255.255.0 10.0.0.1
    > ip route 192.168.3.0 255.255.255.0 10.0.0.1
    > no ip http server
    > !
    > !
    > map-class frame-relay voice
    > frame-relay cir 128000
    > frame-relay bc 2000
    > frame-relay mincir 128000
    > no frame-relay adaptive-shaping
    > frame-relay fair-queue
    > frame-relay fragment 160
    > frame-relay ip rtp priority 16384 16383 96
    >
    > snmp-server community public RO
    > !
    > voice-port 1/0
    > input gain -6
    > cptone TR
    >
    battery-reversal*****************************battery-reversal
    > running config te gorunmese de girilmeli (12.0.7XK)
    > timeouts wait-release
    > 3**********************Defaultta b?rak?lmal? timing
    > hookflash-out
    > 1000********************Santral taraf?nda hook-flash
    > suresi belirlenip
    > girilmeli default b?rak?labilir. ! voice-port 1/1
    > input gain -6 cptone TR
    >
    battery-reversal*****************************battery-reversal
    > running config
    > te gorunmese de girilmeli timeouts wait-release
    > 3**********************Defaultta b?rak?lmal? timing
    > hookflash-out
    > 1000********************Santral taraf?nda hook-flash
    > suresi belirlenip
    > girilmeli default b?rak?labilir. ! voice-port 2/0
    > cptone TR timeouts
    > wait-release 3**********************default
    > disconnect-ack*******************************FXS
    > disconnect acknowledge
    > gonderir
    > battery-reversal*****************************FXS
    > battery-reversal
    > running config te gorunmese de girilmeli timing
    > hookflash-in
    > 1000**********************default ! voice-port 2/1
    > cptone TR timeouts
    > wait-release 3**********************default
    > disconnect-ack*******************************FXS
    > disconnect acknowledge
    > gonderir
    > battery-reversal*****************************FXS
    > battery-reversal
    > running config te gorunmese de girilmeli timing
    > hookflash-in
    > 1000*********************default ! dial-peer voice 1
    > pots
    > destination-pattern 6 port 1/0 ! dial-peer voice 4
    > voip
    > destination-pattern 1 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5 ! dial-peer voice
    > 2 pots
    > destination-pattern
    > 5*************************destination-pattern 6
    > olabilir.Lokasyon ayn? oldugu icin. port 1/1 !
    > dial-peer voice 6 voip
    > destination-pattern 2 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5 ! dial-peer voice
    > 7 pots
    > destination-pattern
    > 7*************************destination-pattern 6
    > olabilir.Lokasyon ayn? oldugu icin.Port FXS oldugu
    > icin
    > preference tan?mlay?p onceligini fxo dan sonra
    > tan?mlanmal?.
    > port 2/0
    > !
    > dial-peer voice 8 pots
    > destination-pattern
    > 8*************************destination-pattern 6
    > olabilir.Lokasyon ayn? oldugu icin.Port FXS oldugu
    > icin
    > preference tan?mlay?p onceligini fxo dan sonra
    > tan?mlanmal?.
    > port 2/1
    > !
    > dial-peer voice 13
    > voip***********************dial-peer voice 6 voip
    > yeterli
    > destination-pattern 3 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5 ! dial-peer voice
    > 14
    > voip***********************dial-peer voice 6 voip
    > yeterli
    > destination-pattern 4 session target ipv4:10.0.0.1
    > dtmf-relay
    > h245-alphanumeric ip precedence 5
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > -----Original Message-----
    > From: onur kasap [mailto:[email protected]]
    > Sent: 01 Mayýs 2003 Perþembe 15:21
    > To: [email protected]
    > Subject: RE: [cisco-ttl] FXO-FXS
    >
    >
    > Version 12.0(3)T
    > santral panasonic 616
    >
    > ankara
    >
    > interface Serial0
    > mtu 300
    > no ip address
    > encapsulation frame-relay
    > no ip mroute-cache
    > frame-relay traffic-shaping
    > frame-relay lmi-type ansi
    > !
    > interface Serial0.1 point-to-point
    >
    === message truncated ===

    __________________________________
    Do you Yahoo!?
    The New Yahoo! Search - Faster. Easier. Bingo.
    http://search.yahoo.com

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
    http://us.click.yahoo.com/O10svD/Me7FAA/uetFAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak iin [email protected] adresine bir e-posta gnderebilirsiniz.

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Thu May 01 2003 - 16:14:15 GMT