RE: [cisco-ttl] BRI Backup

From: Nizamettin GULENER (nizamettin.gulener@siemens.com.tr)
Date: Thu May 01 2003 - 05:29:15 GMT

  • Next message: misaw80: "[cisco-ttl] Need Documentation about Cisco Router"

    Merhaba konfigürasyon bilgisi ekteki gibidir.
     
     
    username 2500 password 0 system
    !
    isdn switch-type basic-net3
    call rsvp-sync
    !
    !
    interface Multilink1
     ip address 192.168.4.5 255.255.255.0
     ip tcp header-compression iphc-format
     no ip mroute-cache
     fair-queue 64 256 1
     ppp multilink
     ppp multilink fragment-delay 20
     ppp multilink interleave
     multilink-group 1
     ip rtp header-compression iphc-format
    !
    interface Ethernet0/0
     ip address 128.10.80.252 255.255.0.0
     half-duplex
    !
    interface Serial0/2
     no ip address
     encapsulation ppp
     no fair-queue
     clockrate 128000
     ppp multilink
     multilink-group 1
    !
    interface BRI1/0
     no ip address
     encapsulation ppp
     dialer pool-member 2
     isdn switch-type basic-net3
     no cdp enable
     ppp authentication chap
     ppp multilink
    !
    interface Dialer1
     ip address 192.168.5.2 255.255.255.0
     encapsulation ppp
     dialer pool 2
     dialer remote-name 2500
     dialer-group 1
     ppp authentication chap
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 128.10.80.254
    ip route 128.10.90.0 255.255.255.0 192.168.4.6
    ip route 128.10.90.0 255.255.255.0 Dialer1 200
    no ip http server
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    ----------------------------------------------------------------------------

    --
    username 2600 password 0 system
    !
    isdn switch-type basic-net3
    !
    interface Multilink1
     ip address 192.168.4.6 255.255.255.0
     ip tcp header-compression iphc-format
     no ip mroute-cache
     fair-queue 64 256 1
     ppp multilink
     ppp multilink fragment-delay 20
     ppp multilink interleave
     multilink-group 1
     ip rtp header-compression iphc-format
    !
    interface Ethernet0
     ip address 128.10.90.254 255.255.255.0
    !
    interface Serial0
     bandwidth 128
     backup delay 1 5
     backup interface Dialer1
     no ip address
     encapsulation ppp
     no fair-queue
     ppp multilink
     multilink-group 1
    !
    interface Serial1
     no ip address
     shutdown
    !
    interface BRI0
     no ip address
     encapsulation ppp
     dialer pool-member 2
     isdn switch-type basic-net3
     no cdp enable
     ppp authentication chap
     ppp multilink
    !
    interface Dialer1
     ip address 192.168.5.6 255.255.255.0
     encapsulation ppp
     dialer pool 2
     dialer remote-name 2600
     dialer idle-timeout 60
     dialer string 3925
     dialer-group 1
     pulse-time 0
     ppp authentication chap
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 128.10.80.254
    ip route 128.10.80.0 255.255.255.0 192.168.4.5
    ip route 128.10.80.0 255.255.255.0 Dialer1 200
    ip http server
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip permit
     
     
    -----Original Message-----
    From: Devrim Yener Kucuk [mailto:dkucuk@cisco.com]
    Sent: Wednesday, April 30, 2003 10:27 AM
    To: cisco-ttl@yahoogroups.com
    Subject: Re: [cisco-ttl] BRI Backup
    Merhaba
    Back up interface olarak fiziksel BRI interface i mi point ediyosunuz yoksa
    dialetr tanimladiniz mi?
    yaptiginiz konfigi ve routerin "sh ver" ini yollar misiniz?
    Devrim
    Nizamettin GULENER wrote:
    > Merhaba
    >
    > Bir adet leased line hat ISDN backup olarak yedekleniyor. Backup normal
    > çalışıyor ve leased line tekrar geldiğinde backup devreden çıkıp leased
    > line'a geri dönüyor. Yedeklenecek olan leased line hat multilink olarak
    > tanımlandığında ise backup devreye giriyor ancak hat geri geldiğinde
    backup
    > devreden çıkmıyor. CCO 'da bütün örnekler var ancak bir tek multilink
    yedeği
    > olan bir örnek konfigürasyon yok veya ben bulamadım.
    >
    > Selamlar
    >
    >
    >
    > > Nizamettin Gülener
    > > Teknik Uzman
    > >
    > > SIEMENS Sanayi ve Ticaret A.S.
    > > Information & Communication Networks
    > > Enterprise Networks
    > >
    > > Yakacik Yolu No:111 81430
    > > Kartal-Istanbul
    > > Tel:  +90 216 459 3942
    > > Fax: +90 216 459 3990
    > > mailto:nizamettin.gulener@siemens.com.tr
    > >
    > > Click for voice/data convergence at enterprises:
    > > http://www.hipath.com <http://www.hipath.com> 
    > >
    > > Önemli not : Bu e-mail iletisi, sadece adreste belirtilen kişi veya
    > > kuruluşun kullanımını hedeflemekte olup, mesajda yer alan bilgiler
    kişiye
    > > özel ve gizli olabilir, yasalar ya da anlaşmalar gereği üçüncü kişiler
    ile
    > > paylaşılması mümkün olmayabilir. Mesajı alan kişi, mesajını gönderilmek
    > > istendiği kişi veya kuruluş değilse, bu mesajı yaymak, dağıtmak veya
    > > kopyalamak yasaktır. Mesaj tarafınıza yanlışlıkla ulaşmış ise tarafımıza
    > > telefon ile derhal bilgi vermenizi ve orijinal mesajı yukarıda
    belirtilen
    > > adrese geri göndermenizi ve imha etmenizi rica ederiz. Teşekkürler.
    > >
    > > Important note :This e-mail transmission is intended only for the use of
    > > the individual or entity to which it is addressed, and may contain
    > > information that is privileged, confidential and that may not be made
    > > public by law or agreement. If the recipient of this message is not the
    > > intended recipient or entity, you are hereby notified that any further
    > > dissemination, distribution or copying of this information is strictly
    > > prohibited. If you have received this communication in error, please
    > > notify us immediately by telephone and return the original message to us
    > > to the above address or destroy it. Thank you.
    > >
    > >
    --------------------------------------------------------------------------
    > >
    --------------------------------------------------------------------------
    > > ----------------------------
    > >
    > >
    >
    >
    > Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    bulunmamaktadir.
    >
    > Listeden cikmak için cisco-ttl-unsubscribe@yahoogroups.com adresine bir
    e-posta gönderebilirsiniz.
    >
    > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
    <http://docs.yahoo.com/info/terms/> 
    Yahoo! Groups Sponsor	
    	
     
    <http://us.adserver.yahoo.com/l?M=247865.3003379.4507215.2595810/D=egroupmai
    l/S=:HM/A=1482387/rand=657585984> 	
    Bu listenin Cisco Systems ile dogrudan herhangi bir baglantisi
    bulunmamaktadir. 
    Listeden cikmak için cisco-ttl-unsubscribe@yahoogroups.com adresine bir
    e-posta gönderebilirsiniz. 
    Your use of Yahoo! Groups is subject to the Yahoo! Terms of
    <http://docs.yahoo.com/info/terms/> Service. 
    


    This archive was generated by hypermail 2.1.5 : Thu May 01 2003 - 09:28:48 GMT