Re: [cisco-ttl]

From: Genco Yilmaz ([email protected])
Date: Mon Mar 17 2003 - 16:18:35 GMT

  • Next message: tayfun guler: "Re: [cisco-ttl]"

    selam,

    hocam bu CRC hatalarinin onemsiz farzedilebilecegi bir
    oran vardi (gerci bu arkadasimizda cok onemli ama )
    cisco sayfasinda okumustum. INPUT degerini
    gore %1 miydi. Degeri hatirlayan var mi?

    --- Ilker Temir <[email protected]> wrote:
    > CRC hatalarini cozmeniz gerekiyor, aradaki baglanti
    > nedir ? Eger TT
    > araciligiyla ise hattin testini isteyin ve iki
    > uctaki kablolari kontrol
    > edin.
    >
    > Kolayliklar,
    >
    > Ilker
    >
    >
    > ----- Original Message -----
    > From: "Yasin Serkan SOYLEMEZOGLU"
    > <[email protected]>
    > To: <[email protected]>
    > Sent: Monday, March 17, 2003 1:10 PM
    > Subject: [cisco-ttl]
    >
    >
    > Herkese selam
    >
    > Elimde 34.368 Mbps lik bir link var. Cisco 3640
    > router'ımda yüksek data rate
    > için kullandığımız HSSI interface'i var. Karşı taraf
    > HDLC encapsulation
    > kullanıyor. Ben de interface'imde encapsulation'ı
    > HDLC seçtigimde "Hssi0 is
    > up, line protocol is up " oluyor. Ancak "show
    > interface" dediğimde normalde
    > 34 Mbps lik bir data akısı görmem gerekigi yerde
    > 500Kbps lik bir data
    > trafigi görebiliyorum. Gelen paketlerin çogunda CRC
    > hatası var.
    > Sizce sebep ne olabilir? Her halukarda line protocol
    > up olduğunda data
    > trafigini görmem gerekmiyor mu?
    > Karşı taraftaki routerın Cisco değil Juniper
    > oldugunu da belirteyim ancak
    > Juniper routerda encapsulasyon Cisco-HDLC olarak
    > konfigure edilmiş. Ayrıca
    > trafik recieve-only.
    > Yorumlarınızı bekliyorum.
    > Building configuration...
    >
    > Current configuration : 1060 bytes
    > !
    > version 12.2
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname FastRouter
    > !
    > enable password xxxx
    > !
    > ip subnet-zero
    > !
    > !
    > !
    > !
    > !
    > !
    > interface FastEthernet0/0
    > ip address 192.168.0.100 255.255.255.0
    > no ip unreachables
    > no ip mroute-cache load-interval 30
    > duplex auto
    > speed auto
    > no cdp enable
    > hold-queue 4096 in
    > hold-queue 4096 out
    > !
    > interface Serial0/0
    > no ip address
    > encapsulation frame-relay
    > no ip mroute-cache
    > load-interval 30
    > no keepalive
    > ignore-dcd
    > clockrate 2000000
    > frame-relay interface-dlci 100
    > !
    > interface Serial0/1
    > no ip address
    > encapsulation frame-relay
    > no ip mroute-cache
    > no keepalive
    > shutdown
    > no fair-queue
    > clockrate 2000000
    > !
    > interface Hssi1/0
    > ip address 195.10.10.21 255.255.255.0
    > no ip mroute-cache
    > load-interval 30
    > no keepalive
    > no cdp enable
    > !
    > ip default-gateway 192.168.1.4
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.1.4
    > no ip http server
    > no ip pim bidir-enable
    > !
    > no cdp run
    > !
    >
    >
    > FastRouter#sh int hssi 1/0
    > Hssi1/0 is up, line protocol is up
    > Hardware is M1T-HSSI-B
    > Internet address is 195.10.10.21/24
    > MTU 4470 bytes, BW 45045 Kbit, DLY 200 usec,
    > reliability 158/255, txload 1/255, rxload 3/255
    > Encapsulation HDLC, crc 16, loopback not set
    > Keepalive not set
    > Last input 00:00:00, output 00:08:15, output hang
    > never
    > Last clearing of "show interface" counters
    > 02:08:50
    > Queueing strategy: fifo
    > Output queue 0/40, 0 drops; input queue 13/75,
    > 2382 drops
    > 30 second input rate 549000 bits/sec, 1261
    > packets/sec
    > 30 second output rate 0 bits/sec, 0 packets/sec
    > 9702847 packets input, 532305913 bytes, 0 no
    > buffer
    > Received 353 broadcasts, 2 runts, 0 giants, 0
    > throttles
    > 0 parity
    > 76414559 input errors, 60718072 CRC, 0 frame,
    > 254 overrun, 0 ignored,
    > 15696233 abort
    > 14 packets output, 748 bytes, 0 underruns
    > 0 output errors, 0 applique, 0 interface resets
    > 0 output buffer failures, 0 output buffers
    > swapped out
    > 2 carrier transitions LC=down CA=up
    > TM=down LB=down TA=up LA=down
    >
    > FastRouter#sh controllers hssi 1/0
    > M1T-HSSI-B: show controller:
    > PAS unit 0, subunit 0, f/w version 2-57, rev ID
    > 0x2800001, version 3
    > idb = 0x6119D338, ds = 0x6119F000, ssb=0x6119F2E8
    > Clock mux=0x31, ucmd_ctrl=0x8, port_status=0x25
    > Serial config=0x8, line config=0x1B0202, rx line
    > config=0x80202
    > maxdgram=4584, bufpool=387Kb, 120 particles
    > LC=down CA=up TM=down LB=down TA=up LA=down
    > line state: up
    > HSSI DTE, received clockrate 34367368
    >
    > base0 registers=0x3C800000, base1
    > registers=0x3C802000
    > mxt_ds=0x613F5840, rx ring entries=128, tx ring
    > entries=128
    > rxring=0x619DD00, rxr shadow=0x6119F4C4, rx_head=23
    > txring=0x619E1E0, txr shadow=0x6119FAF0, tx_head=14,
    > tx_tail=14, tx_count=0
    > throttled=0, enabled=0
    > halted=0, last halt reason=0
    > Microcode fatal errors=0
    > rx_no_eop_err=0, rx_no_stp_err=0,
    > rx_no_eop_stp_err=0
    > rx_no_buf=0, rx_soft_overrun_err=0, dump_err= 46,
    > bogus=0, mxt_flags=0xC
    > tx_underrun_err=0, tx_soft_underrun_err=0,
    > tx_limited=0(128)
    > tx_fullring=0, tx_started=14
    >
    >
    >
    > ------------------------ Yahoo! Groups Sponsor
    >
    > Bu listden çıkmak için
    > [email protected] adresine bir
    > e-posta göndermeniz yeterlidir.
    >
    >
    >
    > Your use of Yahoo! Groups is subject to
    > http://docs.yahoo.com/info/terms/
    >
    >

    __________________________________________________
    Do you Yahoo!?
    Yahoo! Web Hosting - establish your business online
    http://webhosting.yahoo.com

    ------------------------ Yahoo! Groups Sponsor ---------------------~-->
    Get 128 Bit SSL Encryption!
    http://us.click.yahoo.com/xaxhjB/hdqFAA/xGHJAA/26EolB/TM
    ---------------------------------------------------------------------~->

    Bu listden çıkmak için [email protected] adresine bir e-posta göndermeniz yeterlidir.

     

    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



    This archive was generated by hypermail 2.1.5 : Mon Mar 17 2003 - 20:19:19 GMT