[cisco-ttl] Nat problemi

From: Mete ([email protected])
Date: Mon Mar 17 2003 - 06:10:04 GMT

  • Next message: Levent Ogut: "Re: [cisco-ttl] Nat problemi"

    Merhaba,
     
    Şirkette 2500 serisi bir router ve win2k server bir makine ile
    internete çıkıyoruz. Bağlantımız 64k ve8 adet real ip miz var ve server
    ın nat yapması vasıtasıyla şirketteki kullanıcılara bağlantıyı
    paylaştırıyorum. Elime 12.0 ios yüklü bir 1601 geçti. Ben bu router ile
    NAT işlemini yapmak ve server ı iptal etmek istiyorum. Aşağıdaki şekilde
    bir konfigurasyon yaptım ama kullanıcıları internete çıkaramadım.
    Lokalde 192.168.0.xxx şeklinde ip ler kullanıyor, gateway i de
    192.168.0.1 şeklinde weriyorum.
    Nerede hata yapıyorum ?
     
    Mete Gurcan
     
    212.58.29.225-231 kullanılabilir real iplerimiz
    212.2.192.226 ise isp tarafındaki ip
     
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    ip subnet-zero
    !
    !
    !
    interface Ethernet0
     ip address 192.168.0.1 255.255.255.0
     no ip directed-broadcast
     ip nat inside
    !
    interface Serial0
     ip address 212.2.192.226 255.255.255.252
     no ip directed-broadcast
    !
    ip nat pool a 212.58.29.225 212.58.29.225 netmask 255.255.255.248
    ip nat inside source list 11 pool a overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    !
    access-list 11 permit 192.168.0.0 0.0.0.255
    !
    line con 0
     transport input none
    line vty 0 4
     login
    !
    end
     
     



    This archive was generated by hypermail 2.1.5 : Mon Mar 17 2003 - 10:08:49 GMT